选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信公式指标骑黑马指标副图指标公式
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信公式指标,骑黑马指标,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-28 09:03:47
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

STICKLINE(0.01,105,0,5,0)COLOR003300;
STICKLINE(0.01,-10,0,5,0)COLOR003300;
{INPUT:GU1(6,1,100),GU2(27,1,200),GU3(5,1,100),N1(9,1,90),M1(3,30,1);}
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
STICKLINE(UP,-10,-1,4,0),COLOR0000BB;
STICKLINE(DOWN,-10,-1,4,0),COLOR009900;
LX_JW1:=100*(CLOSE-REF(CLOSE,GU1))/REF(CLOSE,GU1);
LX_JW2:=MA(LX_JW1,(2*GU1))*2.5;
LX_JW3:=(CLOSE-LLV(LOW,GU2))/(HHV(HIGH,GU2)-LLV(LOW,GU2))*100;
LX_JW4:=3*SMA(LX_JW3,5,1)-2*SMA(SMA(LX_JW3,5,1),3,1);
LX_JW5:=EMA(LX_JW4,GU3);
LX_JW6:=REF(LX_JW5,1);
DRAWBAND(LX_JW2+50,RGB(200,0,210),50,RGB(60,180,50));
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);
黑码线:EMA(A1,5),LINETHICK3,COLORRED;
反切线:90-EMA(A1,5),LINETHICK3,COLOR00AAFF;
A2:=(黑码线-REF(黑码线,1))/REF(黑码线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线: (EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW,NODRAW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑码线,1)>90 AND A2<0,7),黑码线,'跑'),COLOR00FF00;
DRAWTEXT(CROSS(趋势线,黑码线)AND 黑码线>20 AND 黑码线<A5,黑码线,'黑码');
DRAWTEXT(CROSS(趋势线,0) AND 黑码线<40,5,'大黑码');
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),LINETHICK2,COLORF830F8;
大势已去:IF(CROSS(黑码线,A1) AND 黑码线>70 AND 趋势线>80,90,100),LINETHICK2,COLORGREEN;
50,LINETHICK3,COLORE66878,POINTDOT;
70,COLORYELLOW,POINTDOT,LINETHICK2;
DRAWTEXT(CROSS(黑码线,反切线),黑码线,'上涨'),COLORWHITE;
DRAWTEXT(CROSS(黑码线,70),黑码线,'快牛'),COLORYELLOW;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORWHITE;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
DRAWTEXT(CROSS(C1,75),70,'冲顶'),COLORWHITE;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭