选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  炒股入门
操盘手速成密训视频
私募操盘手内部培训视频
暴涨启动指标公式改选股公式指标
  • 相关简介: 股票入门基础知识
  • 内容标签: 暴涨启动,指标公式,选股公式指标
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-29 08:40:45
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

暴涨启动指标公式改选股公式指标:要求是黄金买点等于5的选股.

LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 卖点:CROSS(85,RSI1)*10,COLOR00FF00,LINETHICK2; 卖:IF(卖点,5,0),STICK,COLORGREEN,LINETHICK4; 洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE; 量1:=EMA(洗钱A,3); 量2:=EMA(洗钱A,5); 量3:=EMA(洗钱A,7); STICKLINE(量1>量2,量3,量1,3,1),COLORRED; STICKLINE(量1<量2,量3,量1,2,0),COLORCYAN; T1:=量2>量3 AND 量1REF(量1,1); STICKLINE(T1,量1,量3,2,0),COLORYELLOW; STICKLINE(T2,量1,量3,3,1),COLORFF00FF; 洗钱B:=SMA(洗钱A,13,1); 分水岭:SMA(洗钱B,2.5,1.5),LINETHICK2,COLORWHITE; 牛线:3*洗钱B-2*分水岭,LINETHICK2,COLORFF00FF ; 熊线:4*分水岭-3*洗钱B,LINETHICK2,COLORFF6633; TT:=CROSS(分水岭 ,熊线); TY:=CROSS(牛线 ,分水岭); 黄金买点:IF((TT AND TY),5,0),coloryellow,LINETHICK2; AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1); GG:=ALL(AA>=-0.03,5); SS:=ALL(AA<=0.03,5); QQ:=IF((GG AND SS),1,0); 暴涨买点:IF((黄金买点 AND QQ),10,0),colorred,LINETHICK4; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,38); VAR6:=HHV(VAR4,38); VAR7:=IF(LLV(LOW,90),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; STICKLINE(VAR8,0,VAR8,10,15),color000999; 主力入货:(VAR8),color000999;

操盘手公式网官方签约公式老师专业解答源码如下

洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

洗钱B:=SMA(洗钱A,13,1);
分水岭:=SMA(洗钱B,2.5,1.5);
牛线:=3*洗钱B-2*分水岭 ;
熊线:=4*分水岭-3*洗钱B;
TT:=CROSS(分水岭 ,熊线);
TY:=CROSS(牛线 ,分水岭);
黄金买点:=IF((TT AND TY),5,0);
AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
GG:=EVERY(AA>=-0.03,5);
SS:=EVERY(AA<=0.03,5);
QQ:=IF((GG AND SS),1,0);
暴涨买点:黄金买点 AND QQ;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭