选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  炒股入门
操盘手速成密训视频
私募操盘手内部培训视频
一阳穿均线并均线多头做个选股预警指标公式
  • 相关简介: 股票入门基础知识
  • 内容标签: 一阳穿均线,多头选股,预警指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-29 08:47:22
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

一阳穿均线并均线多头做个选股预警指标公式M11:=5;M22:=10;M33:=20;M44:=60;P:=VOL;VOLUME:=VOL; LB:=VOL/REF(MA(VOL,5),1);LJC:=MA(P,M11)>MA(P,M44)*0.9; M1:=4;M2:=6;M3:=9;M4:=13;M5:=18;M6:=24;MA5:=MA(C,60); MA60:MA(C,60),COLORRED,LINETHICK3; PB1:(EXPMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3; PB2:(EXPMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3; PB3:(EXPMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3; PB4:(EXPMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3; PB5:(EXPMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3; PB6:(EXPMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3; AAA:=MIN(MIN(MIN(MIN(MIN(PB1,PB2),PB3),PB4),PB5),PB6); BBB:=MAX(MAX(MAX(MAX(MAX(PB1,PB2),PB3),PB4),PB5),PB6); XG:=(O<aaa or="" ref(oBBB; P6:=ABS(PB1-PB2)+ABS(PB1-PB3)+ABS(PB1-PB4) +ABS(PB1-PB5)+ABS(PB1-PB6)+ABS(PB2-PB3)+ABS(PB2-PB4) +ABS(PB2-PB5)+ABS(PB2-PB6)+ABS(PB3-PB4) +ABS(PB3-PB5)+ABS(PB3-PB6)+ABS(PB4-PB5)+ABS(PB4-PB6)+ABS(PB5-PB6); LXZH:=P6/C<20/100,COLORRED; SS:=XG AND LB>2.2 AND C>MA5*1.02 AND C3/100 AND C>O*1.02,COLORRED; DRAWICON(SS,PB1*0.97,1),LINETHICK5; DRAWICON(SS,PB1*0.95,1),LINETHICK5; DRAWICON(SS,PB1*0.93,1),LINETHICK5; DRAWICON(SS,PB1*0.91,1),LINETHICK5; DRAWICON(SS,PB1*0.88,1),LINETHICK5; DRAWTEXT(SS=1,PB1*0.88,'买入')COLORYELLOW; JL:=C>MA5 AND LJC AND (LB>2.2 OR REF(LB>2.2,1)) AND (XG OR REF(XG,1)) AND C>MA5*1.02 AND CO*1.02 AND (LXZH OR REF(LXZH,1)) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>3/100,COLORRED; PD:=(JL OR REF(JL,1)),COLORRED; DRAWICON(PD,PB1*0.97,3); DRAWICON(PD,PB1*0.95,3); DRAWICON(PD,PB1*0.93,3); DRAWICON(PD,PB1*0.91,3); DRAWICON(PD,PB1*0.88,3); DRAWTEXT(FILTER(PD=1,PB1*0.88),PB1*0.85,'金牛王'),COLORRED;

操盘手公式网官方签约公式老师专业解答源码如下

M11:=5;M22:=10;M33:=20;M44:=60;P:=VOL;VOLUME:=VOL;

LB:=VOL/REF(MA(VOL,5),1);LJC:=MA(P,M11)>MA(P,M44)*0.9;
M1:=4;M2:=6;M3:=9;M4:=13;M5:=18;M6:=24;MA5:=MA(C,60);
PB1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;
PB2:=(EXPMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;
PB3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;
PB4:=(EXPMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;
PB5:=(EXPMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;
PB6:=(EXPMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;
AAA:=MIN(MIN(MIN(MIN(MIN(PB1,PB2),PB3),PB4),PB5),PB6);
BBB:=MAX(MAX(MAX(MAX(MAX(PB1,PB2),PB3),PB4),PB5),PB6);
XG:=(O<AAA OR REF(O<AAA,1)) AND C>BBB;
P6:=ABS(PB1-PB2)+ABS(PB1-PB3)+ABS(PB1-PB4)
+ABS(PB1-PB5)+ABS(PB1-PB6)+ABS(PB2-PB3)+ABS(PB2-PB4)
+ABS(PB2-PB5)+ABS(PB2-PB6)+ABS(PB3-PB4)
+ABS(PB3-PB5)+ABS(PB3-PB6)+ABS(PB4-PB5)+ABS(PB4-PB6)+ABS(PB5-PB6);
LXZH:=P6/C<20/100,COLORRED;
SS:=XG AND LB>2.2 AND C>MA5*1.02 AND C<MA5*1.15
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>3/100 AND C>O*1.02;
买入:SS;{买入选股}
JL:=C>MA5 AND LJC AND (LB>2.2 OR REF(LB>2.2,1))
AND (XG OR REF(XG,1)) AND C>MA5*1.02 AND C<MA5*1.15 AND C>O*1.02
AND (LXZH OR REF(LXZH,1))
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>3/100;
PD:=(JL OR REF(JL,1));
{金牛王:PD;}{金牛王选股};

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭