选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信公式指标开盘三线公式分时指标公式源码 K线图
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信公式指标,开盘三线公式,分时指标公式, K线图
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-30 08:53:25
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信公式指标开盘三线公式分时指标公式源码 K线图

STICKLINE(TIME2=94000 AND REF(C,BARSLAST(TIME2=94000))>=REF(C,BARSLAST(TIME2=93000)),DYNAINFO(3)*1.1,DYNAINFO(3)*0.9,0.5,-1),COLORRED;
STICKLINE(TIME2=94000 AND REF(C,BARSLAST(TIME2=94000))<REF(C,BARSLAST(TIME2=93000)),DYNAINFO(3)*1.1,DYNAINFO(3)*0.9,0.5,-1),COLORGREEN;
STICKLINE(TIME2=95000 AND REF(C,BARSLAST(TIME2=95000))>=REF(C,BARSLAST(TIME2=94000)),DYNAINFO(3)*1.1,DYNAINFO(3)*0.9,0.5,-1),COLORRED;
STICKLINE(TIME2=95000 AND REF(C,BARSLAST(TIME2=95000))<REF(C,BARSLAST(TIME2=94000)),DYNAINFO(3)*1.1,DYNAINFO(3)*0.9,0.5,-1),COLORGREEN;
STICKLINE(TIME2=100000 AND REF(C,BARSLAST(TIME2=100000))>=REF(C,BARSLAST(TIME2=95000)),DYNAINFO(3)*1.1,DYNAINFO(3)*0.9,0.5,-1),COLORRED;
STICKLINE(TIME2=100000 AND REF(C,BARSLAST(TIME2=100000))<REF(C,BARSLAST(TIME2=95000)),DYNAINFO(3)*1.1,DYNAINFO(3)*0.9,0.5,-1),COLORGREEN;
SJ1:=TIME2=93000;T1:=BARSLAST(SJ1);SJ2:=TIME2=94000;
SJ4:=TIME2=95000;T2:=BARSLAST(SJ2);T4:=BARSLAST(SJ4);
H1:=IF(TIME2=94000,REF(C,T2),DRAWNULL)=C;
H2:=IF(TIME2=95000,REF(C,T4),DRAWNULL)=C;
CS2:=CONST(REF(C,T2));{操盘手公式网}
CS4:=CONST(REF(C,T4));
GL2:=FILTERX(H1,T2);
GL4:=FILTERX(H2,T4);
L1:=IF(TIME2=93000,REF(C,T1),DRAWNULL)=C;
CS1:=CONST(REF(C,T1));
GL1:=FILTERX(L1,T1);
DA:=CONST(IF(REF(GL2,BARSLAST(GL2)),REF(BARSLAST(GL1),BARSLAST(GL2)),DRAWNULL));
DA1:=CONST(IF(REF(GL4,BARSLAST(GL4)),REF(BARSLAST(GL2),BARSLAST(GL4)),DRAWNULL));
A:=IF(BARSLAST(GL1)>=0 AND BARSLAST(GL1)<=DA,((CS2-CS1)/DA)*BARSLAST(GL1)+CS1,DRAWNULL);
B:=IF(BARSLAST(GL2)>=0 AND BARSLAST(GL2)<=DA1,((CS4-CS2)/DA1)*BARSLAST(GL2)+CS2,DRAWNULL);
IF(A>=REF(A,1),A,DRAWNULL)COLORRED,LINETHICK3;
IF(A<REF(A,1),A,DRAWNULL)COLORGREEN,LINETHICK3;
IF(B>=REF(B,1),B,DRAWNULL)COLORRED,LINETHICK3;
IF(B<REF(B,1),B,DRAWNULL)COLORGREEN,LINETHICK3;
XSJ1:=TIME2=95000;
XT1:=BARSLAST(XSJ1);
XSJ2:=TIME2=100000;
XT2:=BARSLAST(XSJ2);
XCS2:=CONST(REF(C,XT2));
XL1:=IF(TIME2=95000,REF(C,XT1),DRAWNULL)=C;
XH1:=IF(TIME2=100000,REF(C,XT2),DRAWNULL)=C;
XCS1:=CONST(REF(C,XT1));
XGL1:=FILTERX(XL1,XT1);
XGL2:=FILTERX(XH1,XT2);
XDA:=CONST(IF(REF(XGL2,BARSLAST(XGL2)),REF(BARSLAST(XGL1),BARSLAST(XGL2)),DRAWNULL));
XA:=IF(BARSLAST(XGL1)>=0 AND BARSLAST(XGL1)<=XDA,((XCS2-XCS1)/XDA)*BARSLAST(XGL1)+XCS1,DRAWNULL);
IF(XA>=REF(XA,1),XA,DRAWNULL)COLORRED,LINETHICK3;
IF(XA<REF(XA,1),XA,DRAWNULL)COLORGREEN,LINETHICK3;
时间:=TIME2=100000;
N:=BARSLAST(时间);
C1:CONST(IF(N,MAX(REF(HHV(H,0),N+1),DYNAINFO(4)),HHV(H,0))),DOTLINE,COLORRED;
C2:CONST(IF(N,MIN(REF(LLV(L,0),N+1),DYNAINFO(4)),LLV(L,0))),DOTLINE,COLORGREEN;
C3:(C1+C2)/2,DOTLINE,COLORYELLOW;
VV:=HHV(V,0);
Z,:=(C1/C2-1)*100;
DRAWTEXT(CURRBARSCOUNT=30,C1*1.005,VARCAT(VARCAT(VARCAT(VARCAT('上限:',VAR2STR(C1,2)),'元,'),VARCAT('振幅:',VAR2STR(Z,,2))),'%')),COLORRED;
DRAWTEXT(CURRBARSCOUNT=30,C3*1.005,VARCAT(VARCAT('中限:',VAR2STR(C3,2)),'元')),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=30,C2*1.005,VARCAT(VARCAT('下限:',VAR2STR(C2,2)),'元')),COLORGREEN;
DRAWTEXT(C1/C2<=1.03 AND CROSS(C,C1) AND V>=VV,C1*1.005,'★买入')COLORRED;
DRAWTEXT(C1/C2<=1.03 AND CROSS(C2,C) AND V>=VV,C2*0.998,'★卖出')COLORGREEN;
STICKLINE(C1/C2<1.03 AND CROSS(C,C1) AND V>=VV,C1,C2,1,0),COLORRED;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭