选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信底部出现选股公式指标公式源码
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信,底部出现选股公式,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-30 09:01:28
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信底部出现选股公式指标公式源码

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>100,100,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH/2,6,1),COLORBLUE;
A11:=REF(C,1);
RSI11:=SMA(MAX(C-A11,0),6,1)/SMA(ABS(C-A11),6,1)*100;
A1:=C-MA(C,5)/MA(C,5)*100<1;
A2:=C-MA(C,13)/MA(C,13)*100<-10;
A3:=C-MA(C,34)/MA(C,34)*100<-15;
A4:=RSI11<18;
TYP := (HIGH + LOW + CLOSE)/3;
A5:=(TYP-MA(TYP,14)/(0.015*AVEDEV(TYP,14)))<-120;
组合底部:(A1 AND A2 AND A3 AND A4 AND A5)*5,COLORWHITE;
L1:=EMA(CLOSE,2);
L2:=EMA(CLOSE,150);
L3:=L1-L2;
L4:=EMA(L3,100);
L5:=2*(L3-L4);
L6:=POW(L5,3)*0.1+POW(L5,1);
黑马线0:=IF(L5>0.1,L6,0);
黑马线:IF(黑马线0>100,100,黑马线0),COLORGREEN;
趋势线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORYELLOW;
X:SMA(趋势线,3,1),COLORMAGENTA;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭