选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信神龙在天指标公式主图指标源码K线图
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信,神龙在天,指标公式,主图指标
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-31 09:03:02
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信神龙在天指标公式主图指标源码K线图

BL:=MA(CLOSE,125);

HL:=BL+2*STD(CLOSE,170);
ZL:=BL-2*STD(CLOSE,145);
QL:=SAR(125,1,7);
VAR2:=HHV(HIGH,70);
VAR3:=HHV(HIGH,20);
KL:=VAR2*0.83,COLORRED;
LL:=VAR3*0.91,COLORBLUE;
见龙:=CROSS(LL,HL);  
钱龙:=CROSS(LL,KL);
STICKLINE(见龙,L ,H ,2,0 )COLORBLUE;
STICKLINE(钱龙,L ,H ,2 ,0)COLORYELLOW;
DRAWTEXT(见龙,H*1.04,'见龙'),COLORMAGENTA;
DRAWTEXT(钱龙,H*1.04,'钱龙'),COLORYELLOW;
MA20:MA(C,20),COLORMAGENTA;
BTMA20:=(CLOSE>MA20) AND (REF(CLOSE,1)>REF(MA20,1)) AND (REF(CLOSE,2)>REF(MA20,2)) AND (REF(CLOSE,3)>REF(MA20,3));
VOL120:=MA(VOL,120);
BTVOL120:= (VOL > VOL120) AND (REF(VOL,1) > REF(VOL120,1)) AND (REF(VOL,2) > REF(VOL120,2));
BB:=C>O AND REF(C,1)<REF(O,1) AND REF(C,2)<REF(O,2) AND REF(C,3)<REF(O,3) AND REF(C,4)>REF(O,4) AND REF(O,3) <REF(C,4) AND V>REF(V,1);
CC:= C>O AND REF(C,1)>REF(O,1) AND REF(C,2)<REF(O,2) AND REF(C,3)<REF(O,3) AND REF(C,4)>REF(O,4) AND REF(O,3) <REF(C,4) AND V>REF(V,1) AND REF(V,1)<REF(V,2);
DD:= C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2) AND REF(C,3)<REF(O,3) AND REF(C,4)>REF(O,4) AND REF(O,3) <REF(C,4) AND V>REF(V,1) AND REF(V,2)<REF(V,3);
FF:= C>O AND REF(C,1)>REF(O,1) AND REF(C,2)>REF(O,2) AND REF(C,3)<REF(O,3) AND REF(C,4)>REF(O,4) AND REF(O,3) <REF(C,4) AND V>REF(V,1) AND REF(V,2)<REF(V,3) AND REF(V,1)<REF(V,2);
GG:=C<REF(C,4) AND REF(C,1)<REF(C,4) AND REF(C,2)<REF(C,4) AND REF(C,3)<REF(C,4) AND REF(O,1)<REF(C,4) AND REF(O,2)<REF(C,4) AND REF(O,3)<REF(C,4) ;
洗盘:=(BB OR CC OR DD OR FF) AND BTVOL120 AND BTMA20 AND GG;
DRAWTEXT(洗盘,L,'洗盘')COLORWHITE;

上升:=IF(MA20>REF(MA20,1),MA20,DRAWNULL),COLORRED;
下降:IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLORGREEN;


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭