选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信炒股指标牛金抓短副图指标公式源码
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信炒股指标,牛金抓短,副图指标公式源码
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-31 09:06:33
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信炒股指标牛金抓短副图指标公式源码

能量1:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
能量2:=EMA(能量1,16);
能量:EMA(能量2,16),NODRAW ;
STICKLINE(能量>=0,(能量-能量*0.05),(能量-能量*0.15),5,-1) COLOR1C1C1C;
STICKLINE(能量>=0,(能量-能量*0.2),(能量-能量*0.35),5,-1) COLOR1C1C2C;
STICKLINE(能量>=0,(能量-能量*0.4),(能量-能量*0.55),5,-1) COLOR1C1C3C;
STICKLINE(能量>=0,(能量-能量*0.6),(能量-能量*0.75),5,-1) COLOR1C1C4C;
STICKLINE(能量>=0,(能量-能量*0.8),(能量-能量*0.95),5,-1) COLOR1C1C4C;
STICKLINE(能量<0,(能量-能量*0.05),(能量-能量*0.15),5,-1) COLOR003300;
STICKLINE(能量<0,(能量-能量*0.2),(能量-能量*0.35),5,-1) COLOR004400;
STICKLINE(能量<0,(能量-能量*0.4),(能量-能量*0.55),5,-1) COLOR005500;
STICKLINE(能量<0,(能量-能量*0.6),(能量-能量*0.75),5,-1) COLOR006600;
STICKLINE(能量<0,(能量-能量*0.8),(能量-能量*0.95),5,-1)COLOR007700;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
强弱分区:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(强弱分区>=0,强弱分区,0,1.6,1),COLORMAGENTA;
STICKLINE(强弱分区<0,强弱分区,0,1.6,1),COLORCYAN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
{ZZX:0,COLORWHITE;}
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2.5 ,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2.5 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2.5 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2.5 ,0 ),COLORBLUE;
{控盘}
VARA:=(2*CLOSE+HIGH+LOW)/4;
VARB:=EXPMA(EXPMA(EXPMA(VARA,4),4),4);
VAR1:=EMA(EMA(CLOSE,9),9);
VAR2:=100*WINNER(CLOSE*0.95);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*100;
A10:=CROSS(控盘,0);
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.1,0),COLORRED;
庄控:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,0.1,0),COLORMAGENTA;
高控:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORMAGENTA,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,0.1,0),COLOR00FF00;
出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;
破脚:REF(C,1)<REF(O,1) AND O<REF(L,1) AND C>REF(H,1);
AAA:=REF(C,3)>REF(O,3) AND REF(C,3)>REF(C,4);
BBB:=REF(C,2)<REF(O,2) AND REF(C,1)<REF(O,1);
CCC:=C>O AND C>REF(C,3) AND H>REF(H,3);
跳空:AAA AND BBB AND CCC;
TJ1:=EMA((C-L),20)/EMA((H-L),20)*100;
TJ2:=(L-ABS(MIN(C,O)))/L<=1;
TJ3:=ABS((L-MA(C,5)))/L*100>10;
TJ4:=TJ1 AND TJ2 AND TJ3;
暴跌:IF(TJ4 AND TJ1>REF(TJ1,1),TJ4,0),COLORGREEN;
神针:MIN(C,O)<MA(C,5) AND (MIN(C,O)-L)/O>0.05,COLORLICYAN;
{短2线}
牛线:MA(强弱分区,2),COLORWHITE,LINETHICK1;
金线:MA(强弱分区,1),COLORYELLOW,LINETHICK1;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭