当前位置:首页 >> 指标公式 >>  通达信指标公式
通达信指标财神送钱副图指标公式源码
  • 相关简介: 今日股市
  • 内容标签: 通达信指标,财神送钱,副图指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2019-06-03 08:58:55
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED;
持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,COLORGREEN;
地狱底:0,COLORGRAY;
地狱线:10,COLORGRAY;
地平线:20,COLORLIMAGENTA;
天际线:80,COLORGRAY;
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
神仙:SMA(RSV,7,1),COLORWHITE;
魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:IF(CROSS(神仙,20),20,0),POINTDOT;
DRAWICON((CROSS(神仙,20)),5,1);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭