选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  炒股入门
操盘手速成密训视频
私募操盘手内部培训视频
绝佳买入指标公式选股公式
  • 相关简介: 股票入门基础知识
  • 内容标签: 绝佳买入,指标公式,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-09 22:56:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

绝佳买入指标公式选股公式

VAR1:=REF(CLOSE,1); VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100; VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100; VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3); VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5; VAR6:=LLV(LOW,5); VAR7:=HHV(HIGH,10); VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4); VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2); VARA:=1011131; VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0); 低吸: 0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25; DRAWTEXT(低吸>0,0.9,'★低吸'), , ; VARC:=REF(CLOSE,1); VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100; VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100; VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE); VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5; VAR11:=LLV(LOW,5); VAR12:=HHV(HIGH,10); VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4); VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2); VAR15:=1011131; VAR16:=IF(DATE<=VAR15,VAR10,0) OR IF(DATE<=VAR15,LH,0); 机会难得: 0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25,COLORFFFF00; DRAWTEXT(机会难得>0,0.7,'★机会难得'), , ; VAR17:=REF(CLOSE,1); VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100; VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100; VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19); VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5; VAR1C:=LLV(LOW,5); VAR1D:=HHV(HIGH,10); VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4); VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2); VAR20:=1011131; VAR21:=IF(DATE<=VAR20,VAR1B,0) OR IF(DATE<=VAR20,LH,0); 难得一见: 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25,COLORMAGENTA , ; DRAWTEXT(难得一见>0,0.5,'★难得一见'), , ; VAR22:=REF(CLOSE,1); VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100; VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100; VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24); VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5; VAR27:=LLV(LOW,5); VAR28:=HHV(HIGH,10); VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4); VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2); VAR2B:=1011131; VAR2C:=IF(DATE<=VAR2B,VAR26,0) OR IF(DATE<=VAR2B,LH,0); 满仓买入: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORGREEN ,; DRAWTEXT(满仓买入>0,0.3,'★满仓买入'), , ;

操盘手公式网官方签约公式老师专业解答源码如下


N:=6;LH:=80;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;
VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3);
VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5;
VAR6:=LLV(LOW,5);
VAR7:=HHV(HIGH,10);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VARA:=1011131;
VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0);
低吸:=0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25;
VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
VARC:=REF(CLOSE,1);
VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100;
VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100;
VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE);
VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,10);
VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
机会难得:=0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25;
难得一见:=0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25 ;
难得一见>0 OR  低吸>0 OR 机会难得;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭