选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 股吧论坛 >>  炒股入门
飞狐的周金叉选股公式改成通达信的选股指标
  • 相关简介: 今日股市
  • 内容标签: 飞狐,周金叉选股公式,通达信,选股指标
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2019-06-09 23:03:06
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

飞狐的周金叉选股公式改成通达信的选股指标! 并当指标出现“周金叉”和“紫柱”分别做成选股指标

variable:wday[7]='星期六'; wday[1]:='星期日'; wday[2]:='星期一'; wday[3]:='星期二'; wday[4]:='星期三'; wday[5]:='星期四'; wday[6]:='星期五'; fy:=year; fm:=month; fd:=day; wd:=weekday; p:=sysparam(1); str1:='今天是:'+numtostr(fy[p],0)+'年'+numtostr(fm[p],0)+'月' +numtostr(fd[p],0)+'日, '+wday[wd[p]+1]; explain(barpos=p,str1),coloryellow; wr:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),coloryellow,linethick2; 80,coloryellow; 20,colorred; 强弱分水岭:50,POINTDOT,colorgreen; 0,colorred,linethick0; 100,colorgreen,linethick1; {PARTLINE(wr<=20,wr),colorgreen,LINETHICK2; PARTLINE(wr>=55 and wr<=80,wr),colorblue,linethick2; PARTLINE(wr<=55 and wr>=20,wr),coloryellow,linethick2; PARTLINE(wr>=80 and wr<100,wr),colorred,linethick2;} RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100; K:SMA(RSV,M1,1)colorred,linethick1; D:SMA(K,M2,1)coloryellow,linethick1; J:3*K-2*D colorgreen,linethick1; FILLRGN(K>=D,K,D),colorred; FILLRGN(KMA(V,10); W2:=MA(C,5)>MA(C,10); {DRAWICON(K>D AND BETWEEN(K,25,50) AND BETWEEN(D,25,50)AND W2 AND W1,L,1);} EXPLAIN(K>D AND BETWEEN(K,25,50) AND BETWEEN(D,25,50)AND W2 AND W1,'三金叉见底,买入,股价脱离底部向上,买入'),coloryellow; Var0004:="KDJ.K#WEEK"(9,3,3); Var0005:="KDJ.D#WEEK"(9,3,3); Var0006:="KDJ.K#MONTH"(9,3,3); Var0007:="KDJ.D#MONTH"(9,3,3); 周金叉: IF(CROSS(Var0004,Var0005),15,0)linestick, color00ff00; 月金叉: IF(CROSS(Var0006,Var0007),20,0)linestick, COLORee99FF; DRAWTEXT(周金叉,16,'周金叉');DRAWTEXT(月金叉,20,'月金叉'); EXPLAIN(EXIST(CROSS(50,WR )AND WRD AND W2 AND W1 AND K<=25,'三金叉见底,买入,股价尚处于底部安全区域,重仓介入'),coloryellow; EXPLAIN( K>=D AND BETWEEN(K,50,80)AND W2 AND W1,'三金叉出现,买入,股价进入主升浪,买入'),colorred; EXPLAIN(K>=D AND D>=75 AND W2 AND W1,'三金叉出现,买入,股价进入风险区轻仓进出,快进快出'),coloryellow; EXPLAIN(K<=D AND K>70 ,'高位死叉,不是洗盘就是下跌,若是洗盘则高抛低吸'),coloryellow; Y1:=C>MA(C,5)AND C>MA(C,10)AND O<ma(c,5)and oD AND K<=20 AND Var0005<25; DRAWTEXT(海底火山,HIGH,'海底火山'),colorgreen; EXPLAIN(海底火山,'海底火山=股价见底,快速买入'),colorred; B:=VAR0004>VAR0005; EXPLAINEX(B,'周K值大于周D值',var0004,2,0),colorff33cc; EXPLAINEX(B,'周D值是',var0005,2,0),colorff33cc; E:=VAR0006>VAR0007; EXPLAINEX(E,'月K值大于D值',var0006,2,0),colorffff00; EXPLAINEX(E,'月D值是',var0007,2,0),colorffff00; M:=K>D AND K>=REF(K,1) ; G:=K<d and="" k=-50,'日K:',K,2,0),colorred; EXPLAINEX(D>=-50,'日D:',D,2,0),colorred; EXPLAINEX(J>=-50,'日J:',J,2,0),colorred; EXPLAIN(M,'日K值金叉日D值,趋势向上'),colorgreen; EXPLAIN(G,'日K值死叉日D值,趋势向下'),coloryellow; j30:"kdj.k#min30"(9,3,3)linethick0; j31:"kdj.d#min30"(9,3,3)linethick0; j60:"kdj.k#min60"(9,3,3)linethick0; j61:"kdj.d#min60"(9,3,3)linethick0; EXPLAINEX(0=0,'30分钟K=',J30,2,0),colorffff00; EXPLAINEX(1=1,'30分钟D=',J31,2,0),colorffff00; EXPLAIN(j30>j31,'30分钟K值金叉日D值,趋势向上'),coloryellow; EXPLAIN(j30<j31,'30分钟k值死叉日d值,趋势向下'),coloryellow; explainex(1="1,'60分钟K=',J60,2,0),colorred;" explain(j6075 AND j61>75,'60分钟K值死叉日D值,趋势向下'),coloryellow; SX:=J30<30 and j31<30 and j60<30 AND j61<30 AND K<20 and D<20; EXPLAIN(j60>j61 ,'60分钟K值金叉日D值,趋势向上'),coloryellow; EXPLAIN(j6075 AND j61>75 AND j3075 AND j31>75 ,'30分钟,60分钟K值全在高位死叉日D值,趋势向下,有一波深幅下跌'),colorff00ff; EXPLAIN(sx,'快进快出,超短线操作')coloryellow; DRAWTEXT(sx,50,'短'),colorgreen; STICKLINE(sx,50,0,0.8,1);

操盘手公式网官方签约公式老师专业解答源码如下

{周金叉}

Var0004:="KDJ.K#WEEK"(9,3,3);
Var0005:="KDJ.D#WEEK"(9,3,3);
周金叉:CROSS(Var0004,Var0005);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭