选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
十全十美指标副图+选股
  • 相关简介: 今日股市
  • 内容标签: 操盘手公式网,股票公式,选股公式,独家内参,早盘必读,热点概念,炒股学习,股票软
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2018-09-15 20:01:49
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

比较好的指标,不敢独享,拿来给大家分享,希望对大家有用
1、十指金叉指标由最最经典的十项组成,MACD,KDJ,RSI,LW&R,BBI,ZLMM,DBCD,CGZ,ZLGJ,ZJL。十个经典指标以少数服从多数为原则,有7个箭头向上即发出买入信号,一个指标不可靠,所有指标发生共振的时候趋势已经不可扭转!犹如十面埋伏,无懈可击
2、选股可在尾盘2点半左右进行选股,也可以做盘中预警,也可以做盘后选股 大家下载的同时,顺手评论点赞,感谢大家。


N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,1);
X1:DRAWICON(DIFF<DEA,1,2);
DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,1);
X2:DRAWICON(K<D,2,2);
DRAWTEXT(ISLASTBAR=1,2,'.KDJ'),COLORFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,1);
X3:DRAWICON(RSI1<RSI2,3,2);
DRAWTEXT(ISLASTBAR=1,3,'.RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,1);
X4:DRAWICON(LWR1<LWR2,4,2);
DRAWTEXT(ISLASTBAR=1,4,'.LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,1);
X5:DRAWICON(CLOSE<BBI,5,2);
DRAWTEXT(ISLASTBAR=1,5,'.BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,1);
X6:DRAWICON(MMS<MMM,6,2);
DRAWTEXT(ISLASTBAR=1,6,'.ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,1);
X7:DRAWICON(DBCD<MM,7,2);
DRAWTEXT(ISLASTBAR=1,7,'.DBCD'),COLORFFFFFF;
A7:=DBCD>MM;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;{上面三行去了等号指标上面就有参数但图形去变了样}
转向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,8,1);
X8:DRAWICON(持股<下跌,8,2);
DRAWTEXT(ISLASTBAR=1,8,'.CGZ'),COLORFFFFFF;
A8:=持股>下跌;
MT:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,1);
X9:DRAWICON(ZLGJ<MAZL,9,2);
A9:=ZLGJ>MAZL;
DRAWTEXT(ISLASTBAR=1,9,'.ZLGJ'),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(资金流量>0,10,1);
X10:DRAWICON(资金流量<0,10,2);
A10:=资金流量>0;
DRAWTEXT(ISLASTBAR=1,10,'.ZJL'),COLORFFFFFF;
预选:IF((DIFF<DEA AND K<D AND RSI1<RSI2 AND LWR1<LWR2 AND CLOSE<BBI AND MMS<MMM AND DBCD<MM AND 持股<下跌 AND ZLGJ<MAZL AND 资金流量<0),1,0)COLOR0000FF,LINETHICK3;
选股:IF((CROSS(0.99,预选)),13,0),STICK,COLORFF9150,LINETHICK3;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭