当前位置:首页 >> 股吧论坛 >>  炒股入门
通信达精确卖点选股公式
  • 相关简介: 今日股市
  • 内容标签: 通信达,精确卖点,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2019-06-21 08:26:47
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

通信达精确卖点选股公式

精确卖点的源码: V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; 主力撤: IF(V4<=0,V4,0),COLORBLUE; 主力进: IF(V4>=0,V4,0),COLORFF00FF; V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; V6:=EMA(3*V5-2*SMA(V5,18,1),5); V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; V8:=(INDEXC*2+INDEXH+INDEXL)/4; V9:=EMA(V8,13)-EMA(V8,34); VA:=EMA(V9,3); VB:=(V9-VA)/2; 大盘资金进场:IF(VB>=0,VB,0),COLORRED; 大盘资金撤走:IF(VB<=0,VB,0),COLORYELLOW; V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); 趋势线: EMA(V11,3); V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100; 准备现金: STICKLINE(趋势线<=13,0,20,3,0),COLORCC9900; AA:=(趋势线<=13) AND FILTER((趋势线<=13),15); DRAWTEXT (AA,30,'准备现金'),COLORCC9900; 买入股票: STICKLINE(趋势线<=13 AND V12>13,0,30,3,0),COLOR0099FF; BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ; DRAWTEXT (BB,40,'买入股票'),COLOR0099FF; 卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,6,1),COLORFFFF00; 见顶清仓:FILTER(趋势线>90 AND 趋势线<ref(趋势线,1) and="" 主力进=90 AND V12) AND FILTER((趋势线>=90 AND V12),10); STICKLINE(大盘资金进场 AND 趋势线<13,0,10,6,0),COLORRED; STICKLINE(大盘资金撤走 AND 趋势线>90,0,10,6,0),COLORYELLOW;

操盘手公式网官方签约公式老师专业解答源码如下

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤:=IF(V4<=0,V4,0),COLORBLUE;
主力进:=IF(V4>=0,V4,0),COLORFF00FF;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(V11,3);
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),4);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭