选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 股票学习 >>  炒股入门
操盘手速成密训视频
私募操盘手内部培训视频
5日均量线上穿或接近40日均量线选股预警公式
  • 相关简介: 股票入门基础知识
  • 内容标签: 5日均量线上穿40日均量线,选股预警公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-26 08:42:23
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

请高手们为一下三种情况写出三种选股预警 第一种情况:5日均量线向下击穿40日均量线,成交量柱突破两条均量线,该情况出现在次新股里面比较普遍,因为次新股起初只有两条线可以看到,135日均量线没有显示出来。案例:002148 北纬通信 002144宏达高科 第二种情况:5日均量线拐头向下,缩量调整,但是并没有击穿40日均量线,成交量柱且突破两条均量线,后市一样涨幅喜人。

5日均量线上穿或接近40日均量线选股预警公式:首先我来说下 三种不同的情况,无论这三种情况怎么,结果都是一致的,就是一旦出现这样的技术形态,都会有一波起码10%的涨幅,我已经验证了超过200个股票。案例: 002146荣盛发展 002157 正邦科技 第三种情况:5日均量线拐头向下,缩量调整,相继击穿了40日、135日均量线,但股价好快就拒绝下跌,并且成交量柱突破三条均量线,后市涨幅更加惊人,案例:0861海印股份 以上三种情况 彩图上都标示了 形态发生的时间。

操盘手公式网官方签约公式老师专业解答源码如下

{量五弯四十-1111}

K:=SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5)),3,1);
VM5:=MA(V,MIN(BARSCOUNT(C)+1,5));
VM40:=MA(V,MIN(BARSCOUNT(C)+1,40));
A0:=BARSLAST(EVERY(VM5<VM40,15));
A1:=EXIST(CROSS(VM40*1.15,VM5),2) AND EVERY(V<VM40,2) AND MA(C,5)/MA(C,30)>=0.995 AND LLV(K,3)<=0.4;
A2:=EVERY(ABS(C/O*100-100)<=3,2) AND HHV(HHV(VM5/VM40,A0+1),20)>=2 AND EXIST(MA(C,5)<REF(MA(C,5),1),2);
B0:=CROSS(COUNT(A1 AND A2,A0+1),0.5);{备选}
B1:=C>O AND C>=HHV(MAX(C,O),3) AND V>VM40 AND V/REF(V,1)>=1.2;{V/REF(V,1)>=1.5}
选股:CROSS(EXIST(B0,3) AND B1,0.5);
{量五弯四十-2222}
K:=SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5)),3,1);
VM5:=MA(V,MIN(BARSCOUNT(C)+1,5));
VM40:=MA(V,MIN(BARSCOUNT(C)+1,40));
A0:=BARSLAST(EVERY(VM5<VM40,15));
A1:=EXIST(CROSS(VM40*1.15,VM5),2) AND EVERY(V<VM40,2) AND MA(C,5)/MA(C,30)>=0.995 AND LLV(K,3)<=0.4;
A2:=EVERY(ABS(C/O*100-100)<=3,2) AND HHV(HHV(VM5/VM40,A0+1),20)>=2 AND EXIST(MA(C,5)<REF(MA(C,5),1),2);
B0:=CROSS(COUNT(A1 AND A2,A0+1),0.5);{备选}
B1:=C>O AND C>=HHV(MAX(C,O),3) AND V>VM40 AND V/REF(V,1)>=1.2;{V/REF(V,1)>=1.5}
选股:CROSS(COUNT(EXIST(B0,5) AND B1,A0+1),0.5) AND MA(C,5)>MA(C,30);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭