选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
通达信牛金钻主图,金钻出现果断买,用了十年的好公式
  • 相关简介: 今日股市
  • 内容标签: 通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 20:11:38
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信牛金钻主图,金钻出现果断买,用了十年的好公式,经操盘手公式网老师优化更加精准,本来舍不得分享,但是老师有条件,如果帮我优化必须分享给关注和支持操盘手公式网发展的股友们,所以大家要谢文森老师,的大公无私,处处为股友着想,好人有好报!

七天线:EMA(C,7),COLORWHITE;
黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,28)),COLORMAGENTA;
姊妹线:(EMA(C,56)),COLORCYAN;
多空线:(MA(C,120)),COLOR0099FF;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;
中线:(压力+支撑){WWW.BUYHAOGU.COM}/2,COLORGRAY;
用法:DRAWBAND(压力,RGB(255,96,96),REF(压力,1),RGB(0,224,224));
买头:=(REF(CROSS((EMA(CLOSE,12) - EMA(CLOSE,26)-EMA(EMA(CLOSE,12) - EMA(CLOSE,26),9)),0),1) AND (EMA(CLOSE,12) - EMA(CLOSE,26)-EMA(EMA(CLOSE,12) - EMA(CLOSE,26),9))>0 AND MA(REF(LLV(C,30),1),2)>=REF(MA(REF(LLV(C,30),1),2),1) AND (ZIG(3,12)>MA(ZIG(3,12),2)));
DRAWICON(买头>0,LOW,'BUY');
月量价:=SUM((CLOSE-OPEN)/(HIGH-LOW)*VOL,20)/10000;
周均量:=EMA(月量价,5);
∠45:=((FILTER(ATAN(EMA((C+L+H)/3,13)-REF(EMA((C+L+H)/3,13),1))>1 AND EMA((C+L+H)/3,13)>REF(EMA((C+L+H)/3,8),1),10)) AND 月量价>周均量 AND (ZIG(3,12)>MA(ZIG(3,12),2))),STICK,COLORRED;
DRAWICON(∠45>0,LOW,'BUY');
追:=CROSS(CLOSE, MA(REF(HHV(C,30),1),2)) AND (MA(REF(HHV(C,30),1),2)<REF(MA(REF(HHV(C,30),1),2),2)),STICK,COLORRED;
DRAWICON(追>0,LOW,'BUY');
STICKLINE(L>REF(H,1),L,REF(H,1),15,0),COLOR00FFFF;
STICKLINE(H<REF(L,1),REF(L,1),H,15,0),COLORGREEN;
B:=ZIG(3,12);
G:=MA(B,2);
D1:=CROSS(B,G);
DRAWTEXT(D1,LOW*0.96,'抢'),COLORRED;
W:=(CROSS(G,B));
DRAWTEXT(W,HIGH*1.01,'逃'),COLORFFFF00;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭