选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 股吧论坛 >>  炒股入门
出手就赢指标出现橙色竖条做选股公式
  • 相关简介: 今日股市
  • 内容标签: 出手就赢指标,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-16 09:01:48
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

出手就赢指标出现橙色竖条做选股公式

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4; VAR2:=SUMBARS(VOL,CAPITAL); VAR3:=HHV(VAR1,VAR2); VAR4:=LLV(VAR1,VAR2); VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4); VAR6:=(VAR1-VAR4)/(VAR3-VAR4); VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60); VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30); VAR9:=EMA(VAR8,7); VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100; VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5; 波段买入: IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9100,VAR14-100,0); VAR16:=HHV(HIGH,34); VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8); 巫修全制: VAR17, ,COLORYELLOW ; VAR18:=EMA(VAR17,5); STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0), ,COLORRED ; STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1), ,COLOR00FF00 ; STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED, ; STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1), ,COLOR00FF00 ; STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,COLORRED ; STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,COLOR00FF00 ; VAR22:=REF(LOW,1); VAR23:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100; VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3); VAR25:=LLV(LOW,30); VAR26:=HHV(VAR24,30); VAR27:=IF(MA(CLOSE,58),1,0); VAR28:=EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3)/618*VAR27; VAR29:=IF(VAR28>100,100,VAR28); STICKLINE(VAR29>-150,0,VAR29,3,0), , COLORFF00FF; 底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00; STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF; 先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF; 可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF; VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; VARK2:=REVERSE(VARK1); VARK3:=SMA(VARK1,3,1); 波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2; 波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2; 趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV (HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2; 卖:IF((CROSS(波段鬼,波段王) OR CROSS(波段鬼,趋势线) OR CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),STICK, ,COLORFFFF00 ,LINETHICK3; RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:=SMA(RSV9,3,1); DK1:=K1-REF(K1,1),COLORSTICK; 出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW; DRAWICON(出手就赢>0,50 ,1); 买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3; STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,; DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ; DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,; {目前位置: 对当前股票所处的技术位置进行评价,可对是否介入作出辅助判断} RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; DRAWTEXT(REF(J,1)<0 AND J>0,50,'短买'),COLORRED ; 短线获利:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),COLOR0000FF; 目前位置:K; 技术低位:20; 技术中位:50,POINTDOT; 技术高位:80;

操盘手公式网官方签约公式老师专业解答源码如下

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:REF(J,1)<0 AND J>0;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭