选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信主图识妖指标公式
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信主图,识妖指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-18 08:51:17
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

M5:=MA(C,5);

MM:MA(C,10);

MM2:MA(C,10),COLOR80FFFF,LINETHICK2;

M25:=MA(C,250);

MM3:IF(MM2>REF(MM2,1),MM2,DRAWNULL),COLORMAGENTA,LINETHICK1;

搏杀持股线:IF(MM>REF(MM,1),MM,DRAWNULL),COLORRED,LINETHICK2;

MM55:IF(MM<REF(MM,1),MM,DRAWNULL),COLORGREEN,LINETHICK2;

A:=(C+O)/2;

Z:=C>REF(C,1)*1.05;

D:=C<REF(C,1)*0.95;

STICKLINE(Z,A,O,1,0),COLORMAGENTA;

STICKLINE(D,A,O,1,0),COLORFFFF00;

ZT:=C>REF(C,1)*1.08;

DT:=C<REF(C,1)*0.92;

STICKLINE(ZT,C,O,2,0),COLORRED;

STICKLINE(DT,C,O,2,0),COLORFFFF00;

ZTT:=C>REF(C,1)*1.093;

S:=(C+O)/2;

STICKLINE(ZTT,S,C,0.01,0),COLORYELLOW;

YS1:=(HIGH+LOW+CLOSE*2)/4;

RK3:=EMA(YS1,10);

RK4:=STD(YS1,10);

RK5:=(YS1-RK3)*100/RK4;

RK6:=EMA(RK5,5);

RK7:=EMA(RK6,10);

涨:=EMA(RK6,10)+100/2-5,COLORRED;

跌:=EMA(涨,4),COLORWHITE;

决杀线:MA(C,20),COLORFFFFFF;

VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)

-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

黑马线O:=EMA(VAR11,5);

VAR12:=(黑马线O-REF(黑马线O,1))/REF(黑马线O,1)*100;

熊线:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

T1:=CROSS(黑马线O,熊线) AND 涨<150;

AA:= CLOSE=OPEN AND HIGH<>LOW  OR CLOSE=OPEN AND HIGH/LOW>1.03  OR CLOSE=OPEN AND  CLOSE=LOW AND  CLOSE<>HIGH  OR REF(CLOSE,1)/REF(OPEN,1)>1.03 AND  CLOSE/OPEN<0.97 AND  OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1)  OR OPEN>CLOSE AND OPEN/REF(C,1)>= 1+4/100 AND CLOSE/OPEN<=1-5/100 OR ABS(HIGH-REF(HIGH,1))/HIGH<0.001    

OR OPEN>=CLOSE AND ABS(HIGH-OPEN)>=ABS(OPEN-LOW) OR CLOSE>=OPEN AND ABS(HIGH-CLOSE)>=ABS(CLOSE-LOW) OR OPEN>REF(CLOSE,1) AND OPEN>CLOSE ;

BB:=CLOSE>=OPEN AND ABS(HIGH-OPEN)<=ABS(OPEN-LOW) OR CLOSE<=OPEN AND ABS(HIGH-CLOSE)<=ABS(CLOSE-LOW);

CC:=AA OR BB;

DD:=涨>REF(涨,1) AND C<>O AND C/REF(C,1)<1.099 ;

王五:=涨>170  AND  CC AND DD  AND COUNT(C/REF(C,1)>1.090 AND C<>O,20)<=4>=5;

麻子:=涨>170  AND COUNT(C/REF(C,1)>1.093,15)>=5 OR BARSLASTCOUNT(C/REF(C,1)>=1.093)>=5 AND C<>O;

DRAWICON((HIGH-LLV(L,90))/LLV(L,90)*100>120 AND 黑马线O>=REF(黑马线O,1) AND 黑马线O>98 AND C/REF(C,1)<1.099 AND C<>O AND REF(C,1)<>REF(O,1),H+0.5,2);

DRAWICON(黑马线O>100 AND C<>O AND REF(C,1)<>REF(O,1),H+0.5,2);

DRAWICON(王五 OR 麻子 AND C>MA(C,5) AND C>MA(C,30) AND MA(C,5)>MA(C,10) AND C>MA(C,60) AND REF(C,1)/REF(C,2)<1.08 AND REF(C,1)>REF(O,1),H+0.5,2);

K3:= ABS(L-O)<ABS(O-C) AND C/REF(C,1)>1.093  AND REF(C,1)/REF(C,2)<1.093 AND REF(C,2)/REF(C,3)<1.093 AND REF(C,3)/REF(C,4)<1.093 AND REF(C,4)/REF(C,5)<1.093 AND REF(C,5)/REF(C,6)<1.093 AND NOT(C=O AND C/REF(C,1)>1.099) ;

K4:=C/REF(C,1)>1.093 AND V<REF(V,1) AND REF(C,1)/REF(C,2)<1.093  AND COUNT(C/REF(C,1)>1.093,20)<3;

咒语1:=王五 OR 麻子 AND C>MA(C,5) AND C>MA(C,30) AND MA(C,5)>MA(C,10) AND C>MA(C,60) AND REF(C,1)/REF(C,2)<1.08 AND C/REF(C,1)>C/REF(O,1);

咒语2:=(HIGH-LLV(L,90))/LLV(L,90)*100>120 AND 黑马线O>=REF(黑马线O,1) AND 黑马线O>95 AND C/REF(C,1)<1.099;

咒语3:=黑马线O>100 AND C<>O AND C/REF(C,1)<>C/REF(O,1);

咒死你:=咒语1 OR 咒语2 OR 咒语3  ;

指标线:=K3 OR K4 AND COUNT(C/REF(C,1)>1.05,10)<=4 AND SUM(咒死你,12)<1;

DRAWICON(K3 OR K4 AND COUNT(C/REF(C,1)>1.05,10)<=4 AND SUM(咒死你,12)<1 AND SUM(指标线,20)<2 ,O,23);

DRAWTEXT(K3 OR K4 AND COUNT(C/REF(C,1)>1.05,10)<=4 AND SUM(咒死你,12)<1 AND SUM(指标线,20)<2 ,L-0.05,'妖气'),COLORFF00FF;

STICKLINE(K3 OR K4 AND COUNT(C/REF(C,1)>1.05,10)<=4 AND SUM(咒死你,12)<1 AND SUM(指标线,20)<2 ,S,C,0.005,0),COLORFFFFFF;

DRAWTEXT_FIX(1,0.50,5,0,'操盘手公式网'),COLOR00FFFF;


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭