股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信公式量化趋势线主图指标公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信公式,量化趋势线主图,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-18 09:07:19
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信公式量化趋势线主图指标公式

QQ1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,QQ1*(HIGH-LOW),IF(CLOSE<OPEN,QQ1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,0-QQ1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-QQ1*(HIGH-LOW),0-VOL/2));
DD:=(主买+主卖)/10000;
DDX1:=EMA(DD,60)*60;
DDX2:=MA(DDX1,5);
DDX3:=MA(DDX1,13);
STICKLINE(DDX1<DDX3,H,L,0,0),COLORGREEN;
STICKLINE(DDX1<DDX3,C,O,2.8,0),COLOR00B500;
STICKLINE(DDX1<DDX3,C,O,2.6,0),COLOR00C600;
STICKLINE(DDX1<DDX3,C,O,2,0),COLOR00D500;
STICKLINE(DDX1<DDX3,C,O,1,0),COLOR00E600;
STICKLINE(DDX1>DDX3,H,L,0,0),COLOR106FFF;
STICKLINE(DDX1>DDX3,C,O,2.8,0),COLOR0000C8;
STICKLINE(DDX1>DDX3,C,O,2.6,0),COLOR0000D7;
STICKLINE(DDX1>DDX3,C,O,2,0),COLOR0000EA;
STICKLINE(DDX1>DDX3,C,O,1,0),COLOR0000FF;
STICKLINE(DDX1<DDX2 AND DDX1>DDX3,H,L,0,0),COLORFF5D10;
STICKLINE(DDX1<DDX2 AND DDX1>DDX3,C,O,2.8,0),COLORFF5D10;
STICKLINE(DDX1<DDX2 AND DDX1>DDX3,C,O,2.6,0),COLORFF7710;
STICKLINE(DDX1<DDX2 AND DDX1>DDX3,C,O,2,0),COLORFF9910;
STICKLINE(DDX1>DDX2 AND DDX1<DDX3,H,L,0,0),COLORFF00FF;
STICKLINE(DDX1>DDX2 AND DDX1<DDX3,C,O,2.8,0),COLORD000D0;
STICKLINE(DDX1>DDX2 AND DDX1<DDX3,C,O,2.6,0),COLORE600E6;
STICKLINE(DDX1>DDX2 AND DDX1<DDX3,C,O,2,0),COLORF900F9;
STICKLINE(DDX1>DDX2 AND DDX1<DDX3,C,O,1,0),COLORFF09FF;
{风险提示}
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(K>79),H*1.02,"风险"),COLORYELLOW;
{量化趋势线}
降:=HHV(EMA(C,3),8),COLORCYAN;
升:=LLV(EMA(C,3),8),COLORRED;
走势:=EMA(C,3),COLORYELLOW;
线上多:IF(走势<降,降,DRAWNULL),COLORCYAN,LINETHICK2;
线下空:IF(走势>升,升,DRAWNULL),COLORMAGENTA,LINETHICK2;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭