选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信 经传指标公式带指标精解
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信 ,经传指标公式,带指标精解
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-24 08:52:49
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信 经传指标公式带指标精解

智能辅助线

用法:黄线上穿红线代表中期趋势向好,下穿表示中期趋势走坏。当K线位于辅助线下方,辅助线位表示压力,当K线位于辅助线上方,辅助线位表示支撑。
[转载]经传指标公式
①与② K线下方都遇智能辅助线的支撑。前期K线从辅助线上调回调,调到当天下影线击穿线辅助线,并能迅速收回,可用上升回档(股价跌到辅助线附近重新启动的信号)方案进行选股。
注:如需如①在跌至辅助线后能够展开反弹,必须配合主力(主力追踪/主力统计)持续增仓。否则,如果在跌辅助线时主力大幅出逃,就会形成如②的形态,K线直接出现破位(跌破辅助线位的支撑)
③与⑤ K线在破位后大幅下行,导致K线已离辅助线的距离较远。当大盘呈蓝色区域后,可用海洋寻底/水手抄底方案进行选股,以金叉为信号介入,首先K线面临上方辅助线位的压力。
注:如⑥处需破位(突破辅助线位的压力)上行,必须配合主力(主力追踪/主力统计)持续增仓。否则,如果没有主力的配合,就会形成如④的形态,遇压再次下行,也可参考死叉出货。
⑦ 如①②相同,选股方案也是上升回档/龙头逆转。但由于K线突破辅助线压力,需要消耗大量能量,通常需要再一次回踩辅助线支撑(即支撑的确认)。所以对于刚破位上行的趋势,应谨记辅助线支撑的重要性,可参考时间与价格过滤法。
注:时间——两天 价格——3%
⑧ 在⑦的形态上,K线从辅助线位反弹后刚开始偏离辅助线,此时可用上升通道/水手突破一方案进行选股。
⑨ 在⑧的形态上,K线继续上行导致股价开始大幅偏离辅助线,此时可用海洋追涨(龙头出击)/水手突破方案进行选股。
注:此类操作风险较大,作好快出快出的准备,通常仓位为3成左右。由于股价已偏离辅助线(短期主力成本线),应谨防K线回踩辅助线的需求。在持续上升过程应密切关注主力(主力统计/跟风统计)的动向,一旦方向不对应注意出货

三把斧盈利模式:
第一:中线指标——智能辅助线:(中线操作直观的买点卖点指标)

该指标是叠加到K线上显示中期趋势的指标,黄线上穿红线(金叉)显示中线趋势向好,也是中线上的一个买点,和短线第一次加仓的位置。黄线下穿红线(死叉)显示中线趋势走坏,是中线的一个卖点。
下图是:
[转载]经传指标公式
中线趋势走坏的时候,股价在智能辅助线下方,整体而言,是震荡下跌的,短线上的反弹,碰到黄色压力线,没有突破上去,就是短线上一个卖出信号。
[转载]经传指标公式
主力追踪:用于监测主动性买卖盘的进出,向上表示主力加仓,向下则为减仓。
捕捞季节:(旗舰版)短线买卖指标,紫线上穿黄线为买入,下穿则为卖出。
波段之星:(水手版)短线买卖指标,红线上穿绿线为买入,下穿则为卖出。
[转载]经传指标公式
如图(一)显示是上升回档中最精简的趋势,我们也称作为‘三板斧’。
① 当股价大幅偏离辅助线时,股价就有再次调整至辅助线位的需求。
② 股价调整的同时,主力仍在加仓。
③ 当股价调整到辅助线位支撑时,以金叉为信号介入。
股市里面我们保住本金永远是第一位,利润是第二位的。保住了本金,才可能去谈利润。“股神”巴菲特有三句名言:第一句,永远记住保住本金。第二句,永远记住保住本金。第三句,永远记住第一、二句。
为什么股市里面那么多人亏钱?原因在于他们买卖股票一凭感觉,二靠运气,总之赌博性的买卖必输无疑,无思路注定是盲目的、亏损的。那么什么是有理有据的正确的炒股思路呢?
大家可以做下面一个选择题:炒股,选股,买卖等是根据什么来的?r /> 1、凭感觉
2、看主力资金和趋势
真正正确的是第二种思路:看资金和趋势!
即使是一个股神在这里,你给他的眼睛蒙上,不要他看什么东西,他很有经验。你让他选股看看,他肯定说,你先给我看看数据好吗??(数据=资金+趋势。)
那么今天再次用反映资金和趋势的航海家软件给大家一个简单通俗的赚钱方法,改变盲目赌博性的买卖习惯,从此走上稳健的盈利之路。此种必要需要掌握的方法有四个步骤:
第一、操作的票一定是能保住本金。股市里面我们保住本金永远是第一位,利润是第二位的。保住了本金,才可能去谈利润。那么什么样的票可以让我们保住本金呢?
第二、保住了本金之后,怎么样才能获利赚钱呢?
第三、有的票涨1个点,有的票却涨5个点。 都在赚钱的时候,什么样的票涨的多呢?
第四、怎么样快速的知道什么样的票满足上面三个条件呢?
第一、保住本金。 ----看《智能辅助》,做个股的牛市波段,规避个股的熊市波段,才能保住本金。
[转载]经传指标公式
智能辅助线由K线柱、黄线和红线构成。
作用:判断个股处于牛市波段,还是处于熊市波段。
用法:黄线在红线上,说明个股处于牛市上涨波段,可操作,操作赚钱。
黄线在红线下,说明个股进入熊市下跌波段,不操作,操作亏钱。
为什么市场每年有90%的散户是亏钱的??
原因一、不知道股票处于牛市还是熊市波段,凭感觉,感觉在涨就去买入,在个股处于熊市下跌波段的时候还在买入。个股在熊市波段的时候上涨就是诱多,买入即套!
原因二、黄线下穿红线的时候,个股进入熊市波段,却犹豫不决,不舍得卖股,结果越套越深。
所以在股市里面想不亏钱,必须看智能辅助线,操作个股处于牛市波段的区间。
第二、保住了本金,怎么样操作才能赚钱呢?---看《捕捞季节》,做个股短线机会大于风险的上升波段才能赚钱。
[转载]经传指标公式
捕捞季节由黄线和紫线构成,一根柱子代表一天。
作用:判断个股处于机会大于风险的上升波段,还是风险大于机会的下跌波段。
用法:紫线上穿黄线的时候形成捕捞金叉,说明个股上涨的机会大于风险,处于上升波段。 紫线下穿黄线的时候形成捕捞死叉,说明个股下跌的风险大于机会,处于下跌波段。 金叉是最佳买入点,死叉是卖出点。一般金叉买入,金叉当天没有买入的话,黄线和紫线向上的任何一天都是可以买入的。 一直持有到死叉了卖出。死叉出现了,短线要调整(要么股价原价调整,要么股价下跌)一直调整到金叉出现,可以再次买入或者补仓
我们都知道股市里面做股票其实就是做成功率的问题,所以一般会优选上涨机会大于风险的股票或者选择在股票处于机会大于风险的时候介入。
换句话说就是:只做上升波段,规避下跌波段,才能赚钱。如果上升阶段也做,下跌阶段也做,即被套了解套,然后再套再解套,到头来没有哪个阶段是赚钱的。
故保住了本金,想获利就必须要操作处于机会大于风险的上涨波段,即捕捞金叉的时候买入。回避风险大于机会的下跌波段,即捕捞死叉的时候卖出!!
第三、能赚钱了,有的票涨一个点,有的却涨5、6个点。怎样去抓住涨的多的股?---看《水手突破》。
[转载]经传指标公式
水手突破由不同的颜色的柱子构成,一个颜色柱子是一天。
作用:判断个股是否处于强势突破区间。
用法:灰色区间,弱势风险区间,风险大于利润 ,震荡大,涨幅小。
黄色或紫色区间,强势区间, 震荡小,涨幅大。
如上图,操作灰色区间的股票,对应的K线,操作时间周期长,震荡多,涨幅小。而操作黄色和紫色区间的股票,震荡小,涨的多。所以,在满足上面说的第一步《智能辅助:保住本金的时候,满足第二步《捕捞季节》开始获利的时候,要想获利更多,就要操作《水手突破》处于黄色、紫色强势区间的股票。
第四,怎么样快速的知道什么样的票满足上面三个条件呢?----用《智能选股》,不必再市场1800多只股票里面到处翻股票,直接快速选择目标强势股。
[转载]经传指标公式
[转载]经传指标公式
备注:上述提及的趋势指标均融合了主力资金,以及资金和趋势而成。航海家证券决策系统密切结合A股实战思路,依托资金推动论和唯信号论的原则,帮助投资者合理规避人性化的弱点,在数据平台的基础上,从大盘分析、基金、资金、基本面等多角度提供数据参考。
大盘分析--不同行情,不同操作思路;
板块动向--监控大资金持续流入的龙头板块;
至尊数据--监控主力和散户资金动向
基金分析--监控基金、机构、主力、散户阶段性方向;
基本面定位--监控个股基本面,做到长线无忧
技术指标--软件自动设置高盈利方案的买卖机会出击点
智能选股--多种选股方式
本次简单的炒股赚钱模式,主要针对炒股很久都凭感觉操作的股民朋友,再次提醒此类朋友,炒股是有依据可循,并非赌博,股市赌博必输无疑。思路决定贫富,
第二:中线走势指标——主力追踪线
用一条红线来显示主力在增仓还是在减仓。一般情况下,我们用它来把握个股整体的主力舱位情况。最经典的就是:股价处于低位,但主力舱位已经是历史高位或者比前期股价高位时还要高。那么我们可以坚信,只要基本面不出现大的利空,这种状态的股票后期一定会有良好的表现!需要注意的是,主力一直增仓的股票,并不一定马上就会有涨幅,甚至有可能还会回调。这就需要判别,股价处于吸筹还是拉升阶段。

主力加仓的时候,红色线向上,代表主力资金流入,意味着这支股票的中线趋势走好。中线操作,可以适当加仓;股价在这个区间是震荡上涨的。这样的股票操作短线,安全系数高,利润空间大。当然,要注意中间的主力打压吸筹。这样走势的个股,适合布局4、5天操作,一般有20%的利润空间。不会出现大的下跌,也不会出现一天涨一天跌的状况,是这支股票的特点。这样的股票下跌的时候是主力的吸筹,而且吸筹的支撑点很明确,就是智能辅助线的黄色辅助线。
[转载]经传指标公式
主力加仓的个股,有时间操作的朋友,可以避免主力的打压吸筹;如果是相对较忙的朋友,可以操作中线,利润空间大,而且花费时间少,也不需要担心一两天的交易误差。根据智能辅助线的金叉和死叉来进行买卖。
第三:短线指标——捕捞季节(直观的提示短线买点卖点指标)

捕捞季节是短期趋势,用两种颜色柱状区分基本状态:绿色柱状表示个股处于短线弱势状态,红色柱状表示个股处于短线强势状态,而出现异常的彩色柱时,显示个股处于一种短线超强的非理性状态。另外用紫线和黄线来提示短线买卖点:紫线上穿黄线为捕捞金叉,为短线买点,紫线下穿黄线为捕捞死叉,为短线卖点。一般情况下,金叉是波段的低点,死叉是波段的高点。但这一波段能获利多少,从某种意义上讲,单从捕捞季节指标上看,是不能预先得知的。绿色区域内形成的金叉可认为是第一次的买点,捕捞季节金叉状态下由绿色柱变成红色柱也可以看作第二次买点。在红色柱状态下形成的捕捞金叉称之为捕捞二次金叉,可作为第三次的买点。当出现第一根彩柱时,往往可以配合海洋追涨指标对该股进行追涨,但一定要注意的是:彩柱后出现的捕捞死叉,一定要做卖出或部分减仓操作!


1.分时买卖
2.水手突破
3.主力追踪
4.捕捞季节
5.海洋寻底
6.海洋追涨
7.智能辅助1
8.智能辅助2


{水手突破}
上趋势:MA(LOW,20)*1.2,color0080ff,linethick2;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,linethick2;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,6,1),COLORBLUE;
STICKLINE(趋势强度=1,H,L,6,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,6,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,6,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,6,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,5,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,5,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,5,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,5,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,5,0),COLORMAGENTA;


代码:
{智能辅助线1}
{主图}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+1 9*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),POINTDOT,COLORYELLOW;


代码:
{智能辅助2}
{主图叠加}
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*HHJsjda+19*REF(HHJsjda,1)+18*REF(HHJsjda,2)+17*REF(HHJsjda,3)+16*REF(HHJsjda,4)+15*REF(HHJsjda,5)+14*REF(HHJsjda,6)
+13*REF(HHJsjda,7)+12*REF(HHJsjda,8)+11*REF(HHJsjda,9)+10*REF(HHJsjda,10)+9*REF(HHJsjda,11)+8*REF(HHJsjda,12)
+7*REF(HHJsjda,13)+6*REF(HHJsjda,14)+5*REF(HHJsjda,15)+4*REF(HHJsjda,16)+3*REF(HHJsjda,17)+2*REF(HHJsjda,18)+
REF(HHJsjda,20))/210,coloryellow;
HHJSJDC:MA(HHJSJDB,5),colorred;


代码:
{主力追踪}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;


代码:
{捕捞季节}
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,2,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5,2,0,2,0),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5,1.5,0,2,0),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5,1,0,2,0),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5,0.5,0,2,0),COLORBLUE;
XYS1:MA(XYS0,2);
XYS2:MA(XYS0,1);


代码:
{海洋追涨}
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
QQ1:=MA(MA(CLOSE,3),3);
QQ2:=MA(MA(CLOSE,15),9);
XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*100;
XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1,0,40,2,0),COLORYELLOW;
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1 AND C>HHJSJDB AND
HHJSJDB>HHJSJDC,41,88,2,0),COLORRED;
IF(XYSQS2>=REF(XYSQS2,1) AND XYSHSL>1,XYSQS1*178,0);


代码:
{海洋寻底}
P1:=5;
P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
牛线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK1;
马线: EMA(0.667*REF(牛线,1)+0.333*牛线,2),COLORGREEN,LINETHICK1;


代码:
{分时买卖}
{主图叠加}
input:p1(5,0,300),p2(10,0,300),p3(30,0,300),p4(60,0,300);
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
wyA001:=(2*Close+High+Low)/4;
wyA002:=EMA(wyA001,4);
wyA003:=EMA(wyA002,4);
wyA004:=EMA(wyA003,4);
wyA柱:=(wyA004-REF(wyA004,1))/REF(wyA004,1)*100;
wyA线1:=MA(wyA柱,2);
wyA线2:=MA(wyA柱,1);
wy分时1线:=MA(CLOSE,1);
wy分时21线:=MA(CLOSE,21);
DRAWICON(WYA线1>0.25 AND WYA线2>0.25 AND CROSS(WYA线1,WYA线2),high*1.0128,9);
DRAWICON(WYA线1<0 AND WYA线2<0 AND CROSS(WYA线1,WYA线2),high*1.0128,9);
DRAWICON( CROSS(wy分时21线,wy分时1线),high*1.0128,9);
DRAWICON(WYA线1<-0.25 AND WYA线2<-0.25 AND CROSS(WYA线2,WYA线1),LOW,8);
DRAWICON(WYA线1>0 AND WYA线2>0 AND CROSS(WYA线2,WYA线1),LOW,8),coloryellow;
DRAWICON(cross(wy分时1线,wy分时21线),low,8),coloryellow;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭