股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
抄底指标公式中(低买信号)改选股公式
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-29 08:52:38
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

抄底指标公式中(低买信号)改选股公式

DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE; DEA1:=EMA(DIF1,9); MACD1:=(DIF1-DEA1)*100,COLORSTICK; STICKLINE(MACD1>REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORRED; STICKLINE(MACD1<=REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORYELLOW; STICKLINE(MACD1<ref(macd1,1) and="" macd1=REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLORMAGENTA; STICKLINE(C>0,0,0,50,1),COLORBLUE; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:SMA(RSV,5,1); D:SMA(K,3,1); J:3*K-2*D; VARB2:=(RSV/2+22)*1; 量:=EMA(VOL,13); 资金:=EMA(AMOUNT,13); 过滤:=((资金 /量) / 100); 提纯:=(((CLOSE -过滤) / 过滤) * 100); 黄金:=((提纯 < (0)) AND ZXNH),COLORRED; 低买:IF(黄金 AND RSVVARB2,80,120),COLORGREEN,LINETHICK2; 上涨分界:25; 底部:0,COLORF00FF0,LINETHICK2; DRAWICON(CROSS(J,底部),底部,1); VAR1:=REF(CLOSE,1); VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100; 特准:STICKLINE(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),0,25,1,0),LINETHICK2,COLOR00FF00; BIAS1:=(C-MA(C,6))/MA(C,6)*100; BIAS2:=(C-MA(C,12))/MA(C,12)*100; BIAS3:=(C-MA(C,24))/MA(C,24)*100; BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6; 乖离:=MA(BIAS,3); 红柱抄底:STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9.5,25,50,1,0),COLORRED; DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA:=EMA(DIFF,9),COLORFFFF00; MACD:=(DIFF-DEA)*2; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); A2:=BARSLAST(REF(CROSS(DEA,DIFF),1)); MACD底背离:STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),50,75,1,0),COLORYELLOW; VAR6:=LLV(LOW,10); VAR8:=HHV(HIGH,25); 减仓线:=3.2 ; 卖出线:=3.5; 动力线:=EMA((CLOSE-VAR6)/(VAR8-VAR6)*4,4); DRAWICON(CROSS(动力线,减仓线),80,2); DRAWICON(CROSS(卖出线,动力线),100,2); DRAWTEXT(CROSS(卖出线,动力线),120,'出局'),COLORRED;

操盘手公式网官方签约公式老师专业解答源码如下

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:黄金 AND RSV<VARB2-2;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭