股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信公式MACD周期叠加指标
  • 相关简介: 测试已通过
  • 内容标签: 通达信公式,MACD周期叠加,指标
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-29 09:03:17
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信公式MACD周期叠加

DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,42,46,5,0),COLOR9A5CE4;
STICKLINE(DIF60<DEA60,42,46,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,44,'☆60分钟MACD☆'),COLOR00FFFF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,36,40,5,0),COLOR8840DF;
STICKLINE(DIF<DEA,36,40,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,38,'☆MACD日线☆'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,30,34,5,0),COLOR7523D8;
STICKLINE(周MD<周MA,30,34,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,32,'☆MACD周线☆'),COLOR00FFFF;
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
STICKLINE(月MD>=月MA,24,28,5,0),COLOR5E1DAD;
STICKLINE(月MD<月MA,24,28,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,26,'☆MACD月线☆'),COLOR00FFFF;
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,18,22,5,0),COLORE927AE;
STICKLINE(K60 < D60,18,22,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,20,'☆60分钟KDJ☆ '),COLOR00FFFF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,12,16,5,0),COLORD3169B;
STICKLINE(K<D,12,16,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,14,'☆KDJ日线☆'),COLOR00FFFF;
周K:='KDJ.K#WEEK' ;
周D:='KDJ.D#WEEK' ;
STICKLINE(周K>=周D,6,10,5,0),COLORC0148C;
STICKLINE(周K<周D,6,10,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,8,'☆KDJ周线☆'),COLOR00FFFF;
月K:='KDJ.K#MONTH' ;
月D:='KDJ.D#MONTH' ;
STICKLINE(月K>=月D,0,4,5,0),COLORA61179;
STICKLINE(月K<月D,0,4,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=16,2,'☆KDJ月线☆'),COLOR00FFFF;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭