股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信动力趋势副图指标公式K线图
  • 相关简介: 测试已通过
  • 内容标签: 通达信,动力趋势,副图指标公式,K线图
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-31 09:05:43
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信动力趋势副图指标公式K线图

DRAWBAND(130,RGB(130,130,130),-130,RGB(30,30,30));
DL:=WINNER(C/1.1)*100;
DL1:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*100;
DL2:=SMA(DL1,3,1);
DL2A:=SMA(DL2,3,1);
DL2B:=3*DL2-2*DL2A;
DL3:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
DL4:=SMA(DL3,2,1);
DL4A:=SMA(DL4,2,1);
DL4B:=3*DL4-2*DL4A;
DL6:=DL4B-DL2B;
DL7:=SMA(DL,3,1);
DL7A:=SMA(DL7,3,1);
DL7B:=3*DL7-2*DL7A;
动力:IF(DL7B>20,DL7B,1),LINETHICK0,COLORYELLOW;
趋势:IF(DL6>20,DL6,1),LINETHICK0,COLOR0000FF;
IF(动力>1,动力,0),LINETHICK2,COLORYELLOW;
IF(动力>1,-动力,0),LINETHICK2,COLORYELLOW;
IF(动力=1 AND 动力<REF(动力,1),动力,DRAWNULL),LINETHICK2,COLORCYAN;
IF(动力=1 AND 动力<REF(动力,1),-动力,DRAWNULL),LINETHICK2,COLORCYAN;
IF(动力=1 AND 动力=REF(动力,1),0,DRAWNULL),LINETHICK2,COLORBLUE;
IF(趋势>1,趋势,0),LINETHICK2,COLOR0000FF;
IF(趋势>1,-趋势,0),LINETHICK2,COLOR0000FF;
IF(趋势=1 AND 趋势<REF(趋势,1),趋势,0),LINETHICK2,COLORGREEN;
IF(趋势=1 AND 趋势<REF(趋势,1),-趋势,0),LINETHICK2,COLORGREEN;
IF(趋势=1 AND 趋势=REF(趋势,1),0,DRAWNULL),LINETHICK2,COLORWHITE;
80,COLORGREEN,LINETHICK2,POINTDOT;
0,COLORWHITE,LINETHICK1,POINTDOT;
-80,COLORGREEN,LINETHICK2,POINTDOT;
DRAWTEXT_FIX(C>0,0,0,0,"趋势一出,短线可捉,上穿八十,强势追击"),COLORGREEN;
DRAWTEXT_FIX(C>0,0,0.05,0," \N动力出现,大涨可见,红黄消失,清仓休息"),COLORGREEN;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭