股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
一阳五线选股指标公式
  • 相关简介: 测试已通过
  • 内容标签: 一阳五线,选股指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-08-22 09:15:23
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

一阳五线选股指标公式

CC1E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC2E:=COUNT(CROSS(C,MA(C,10)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC3E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC4E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC5E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,250)),1) ;
CC6E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,10)),1) ;
CC7E:=COUNT(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC8E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC9E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC10E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,250)),1) ;
CC11E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,5)),1) ;
CC12E:=COUNT(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC13E:=COUNT(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,5)),1) ;
CC14E:=COUNT(CROSS(C,MA(C,10)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,250)),1) ;
CC15E:=COUNT(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,120)),1) ;
CC16E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,250)),1) ;
CC17E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,250)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,5)),1) ;
CC18E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,5)),1) ;
CC19E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,250)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,5)),1) ;
CC21E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,120)) AND CROSS(C,MA(C,5)),1) ;
CC20E:=COUNT(CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,5)),1) ;
CC1:=CC1E OR CC2E OR CC3E OR CC4E OR CC5E OR CC6E OR CC7E OR CC8E OR CC9E OR CC10E ;
{COUNT(CC,50)>0;};
CC2:= CC11E OR CC12E OR CC13E OR CC14E OR CC15E OR CC16E OR CC17E OR CC18E OR CC19E OR CC20E OR CC21E ;
CC:CC1 OR CC2;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭