“指标公式网”style="width:1000px;height:90px;border:none;"
操盘手公式网-指标公式,选股公式,股票公式,炒股公式 “股票”
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 模拟炒股 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 炒股指标 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信指标公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信买卖指示副图指标公式 K线图
  • 相关简介: 测试已通过
  • 内容标签: 通达信买卖指示,副图指标公式, K线图
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-09-12 08:49:27
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信买卖指示副图指标公式 K线图

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
主力:=(B-B1)*100/B,COLORYELLOW;
买:IF(主力>0 AND 0>=REF(主力,1),6,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
买1:IF(REF(主力,1)<3 AND REF(主力,1)>0 AND (主力-REF(主力,1))>6,6,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
买2:IF(REF(主力,1)<0 AND (主力-REF(主力,1))>6,6,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
卖:IF(主力<0 AND 0<=REF(主力,1),6,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
卖1:IF(REF(主力,1)>8 AND REF(主力,1)-主力>6,6,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
{黄金中线作为中线指标}
JJ:=(CLOSE+HIGH+LOW)/3;
AA:=EMA(JJ,5);
BB:=REF(AA,1);
CC:IF(AA>BB,0,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORRED;
DD:IF(AA<=BB,0,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
{20日均线作为长线指标}
EE:=EMA(JJ,20);
持股:IF(EE>REF(EE,1),-3,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
持币:IF(EE<=REF(EE,1),-3,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
{3日均线作为短线指标}
FF:IF(EMA(CLOSE,3)>REF(EMA(CLOSE,3),1),3,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORRED;
GG:IF(EMA(CLOSE,3)<=REF(EMA(CLOSE,3),1),3,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
{利多方舟}
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
{综合判断}
HH:=IF(CLOSE>(HIGH+LOW)/2,1,0)+IF(CROSS(VAR200,MA(VAR300,5)),2,0)
+IF(FF=3,1,0)+IF(持股=-3,1,0)+IF(CC=0,1,0)+IF(买=6,2,0)
+IF(买1=6,2,0)+IF(买2=6,2,0);
II:=IF(CLOSE<=(HIGH+LOW)/2,-1,0)+IF(CROSS(MA(VAR300,5),VAR100),-2,0)+IF(DD=0,-1,0)
+IF(GG=3,-1,0)+IF(持币=-3,-1,0)+IF(卖=6,-2,0)+IF(卖1=6,-2,0);
DRAWICON(HH>=5,-7,7);
DRAWICON(II<=-5,-7,8);
KK:15;
LL:-15;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流QQ群8:1500113880

官方千人交流微信群1:rafczx




炒股- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 公式网- 加入收藏

Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.     广告合作QQ: 69948046

股票学习网:股票行情,投资理财,股票入门基础知识,炒股公式,选股公式,免费下载,今日股市行情

本指标公式网,股票公式,等来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭