股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  大智慧公式
股票配资开户注册领取2019元现金
网站SEO排名优化
大智慧金山角副图源码
  • 相关简介: 测试已通过
  • 内容标签: 金山角,大智慧
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 16:16:29
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

大智慧金山角副图源码

RSV:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K21:=SMA(RSV,3,1);
短趋势:SMA(K21,3,1),COLORYELLOW;
短趋势A:=短趋势;
STICKLINE(短趋势>=REF(短趋势,1),短趋势,0,5,1),COLORYELLOW;
STICKLINE(短趋势<REF(短趋势,1),短趋势,0,5,0),COLORRED;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-
2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
STICKLINE(A1>=REF(A1,1),A1,REF(A1,1),5,0),COLORWHITE;
STICKLINE(A1<REF(A1,1),A1,REF(A1,1),5,0),COLORFF9900;
长K:="KDJ.K"(55,3,3);
长D:=EMA(长K,44);
STICKLINE(长D>=REF(长D,1),长D,REF(长D,1),5,0),COLOR4080FF,LINETHICK2;
STICKLINE(长D<REF(长D,1),长D,REF(长D,1),5,0),COLORAAAAAA,LINETHICK2;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
V3:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(V3,0.3),15,'底'),COLORFF0099;
DRAWTEXT(CROSS(3.5,V3),102,'顶'),COLORFFFFFF;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORFF99FF;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭