实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  大智慧指标公式
大智慧公式下载合力找黑马指标源码下载
  • 相关简介: 今日股市
  • 内容标签: 大智慧公式下载,合力找黑马,指标源码下载
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-04-07 17:52:09
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

大智慧公式下载合力找黑马指标源码下载

出票刚刚启动突破的个股要加入自选股重点关注!
合力找黑马
{参数:n,缺省13,最小1,最大30,步长1}
钱龙长线:=LON;
m钱龙长线:=ma(LON,10);
a1:=钱龙长线>=0 and 钱龙长线>=m钱龙长线 ;
V1:=(c/ref(c,1)-indexc/ref(indexc,1))*200;
RAD:=sum(v1,0);
MRAD:=MA(RAD,30);
A2:= RAD>=MRAD and RAD>ref(RAD,1) ;
A:=(H+L)/2;
B:=(REF(H,1)+REF(L,1))/2;
MID:=A-B;
BRO:=vol/(H-L);
EMV:=MA(MID/BRO,14)*EMA(V,250);
EMVA:=MA(EMV,6);
A3:=EMV>=0 and EMV>=EMVA and EMV>=ref(EMV,1);
qr:=CLOSE/indexc*1000;
mqr1:=ma(qr,5);
mqr2:=ma(qr,10);
a4:= qr>= mqr1 and qr>= mqr2 and mqr1>=ref(mqr1,1);
hh:=if(c/ref(c,1)>1.098 and l>ref(h,1),2*c-ref(c,1)-h,2*c-h-l);
v11:=BARSCOUNT(c)-1;
v22:=2*ref(c,v11)-ref(h,v11)-ref(l,v11);
dk:=sum(hh,0)+v22;
MDK5:=MA(DK,5);
MDK10:=MA(DK,10);
A5:= dk>= MDK5 and dk>= MDK10 and MDK5>= ref(MDK5,1);
jcs:=ZLSHORT;
jcm:=ma(zlshort ,12);
jcl:=ma(zlshort,26);
A6:= jcs>= jcm and jcs>= jcl and jcm>=ref(jcm,1);
mtm:=c-ref(c,1);
mms:=100*ema(ema(mtm,6),6)/ema(ema(abs(mtm),6),6);
mmm:=100*ema(ema(mtm,12),12)/ema(ema(abs(mtm),12),12);
mml:=100*ema(ema(mtm,26),26)/ema(ema(abs(mtm),26),26);
A7:= mms>= mmm and mms>= mml and mmm>= ref(mmm,1);
a01:=vol/indexv*1000;
lb:=sma(a01,5,1);
mlb:=ma(lb,10);
a8:=lb>ref(lb,1) and lb>=mlb;
M1:=(CLOSE-OPEN)/(HIGH-LOW)*VOL;
WVAD:=SUM(M1,21);
a9:=WVAD>ref(WVAD,1) and WVAD>=0;
主力控盘:=cyw;
cyw短期:=ma(cyw,5);
a10:=cyw>=0 and cyw短期>=ref(cyw短期,1);
PS:=ZHPS(C);
PSM:=MA(PS,6);
PSL:=MA(PS,12);
a11:=PS>=0 and PSM>=ref(PSM,1) and PSM>=PSL;
MA24:=MA(C,24);
MA72:=MA(C,72);
MA133:=MA(C,133);
MA200:=MA(C,200);
A12:=ABS((MA24-MA72)/MA72)*100;
A13:=ABS((MA24-MA133)/MA133)*100;
A14:=ABS((MA24-MA200)/MA200)*100;
A15:=ABS((MA72-MA133)/MA133)*100;
A16:=ABS((MA72-MA200)/MA200)*100;
A17:=ABS((MA133-MA200)/MA200)*100;
a18:=A12<n AND A12>=0 AND A13<n AND A13>=0 AND A14<n AND A14>=0 AND
A15<n AND A15>=0 AND A16<n AND A16>=0 AND A17<n AND A17>=0;
A19:=MA24>=REF(MA24,1) AND MA133>=REF(MA133,1)AND MA200>=REF(MA200,1);
A20:=MA72>=REF(MA72,1) AND MA133>=REF(MA133,1)AND MA200>=REF(MA200,1);
A21:=MA24>=REF(MA24,1) AND MA72>=REF(MA72,1)AND MA200>=REF(MA200,1);
A22:=MA24>=REF(MA24,1) AND MA133>=REF(MA133,1)AND MA72>=REF(MA72,1);
a23:=a19 or a20 or a21 or a22;
Qs:=a1 and a2 and a3 and a4 and a5 and a6 and a7 and a8 and a9 and a10 and
a11 and a18 and a23;
合力找黑马:if(cross(qs,0.5),28,0) ;


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭