今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  大智慧指标公式
选股指标大智慧分时扫盘编写选股预警公式
  • 相关简介: 今日股市
  • 内容标签: 选股指标,大智慧分时,选股预警公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-04-07 17:52:35
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

选股指标大智慧分时扫盘编写选股预警公式

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
{www.guhai.com.cn 操盘手公式网_大智慧股票指标公式}
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,ColorFF00FF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
能量:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;
空头:EMA(能量,M1),COLOR00FF00;
{股价与均线偏离买卖条件}
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{波段买卖条件}
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ32:=CROSS(能量,空头) AND 能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND 能量>1.618;
{以下为信号};A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时长:=if(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}
有庄:BTJ811 AND TIME>15 and 时长,ColorFF8000,STICK,LINETHICK3;
DRAWICON(BTJ811 AND TIME>5 and 时长,0,9),ALIGN1;{有庄};
DRAWTEXT(BTJ811 AND TIME>5 and 时长,1.5,'庄'),Color00FFFF,ALIGN1;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,A);
STJ82:=FILTER(STJ02 AND STJ32 ,A);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,空头,'卖'),ColorFFFFFF,ALIGN1;
{量价新高}
T:=BARSCOUNT(CLOSE);
分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2));{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
量:=VOL;
额:=AMOUNT/100000000;
流入额:=MA(主买,4)/100000;
流出额:=MA((0-主卖),4)/100000;
净流入:=SUM(流入额-流出额,0);
价新高:=COUNT(H=HHV(H,分钟数),30);
量新高:=COUNT(V=HHV(V,分钟数) ,30);
量价新高:价新高=量新高 AND 价新高>0 AND 价新高>REF(价新高,1) AND 量新高>REF(量新高,1) AND 净流入>0,Color00FFFF,STICK,linethick3;

预警一分钟


P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ3:=CROSS(能量,空头) AND  能量<-0.3;
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
JJ:=DYNAINFO(11);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,3);
分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
时间:=COUNT(BTJ811,分钟数);
时长:=if(HOUR>=9 AND HOUR<15 ,1,0);{9点至 15点}
有庄:BTJ811 AND TIME>5 and 时长;


DIFF:=(EMA(CLOSE,8) - EMA(CLOSE,55))*10;
DEA:=EMA(DIFF,3);
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(diff,dea) AND  diff<-0.3;
庄:= btj1 and BTJ2 AND BTJ3;
有庄:FILTER(庄,55);


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭