实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  同花顺指标公式
底顶指标公式同花顺公式提前预告阶段顶部和底部
  • 相关简介: 今日股市
  • 内容标签: 底顶指标公式,同花顺公式,提前预告,底部
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2019-11-15 09:00:28
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

底顶指标公式同花顺公式提前预告阶段顶部和底部

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

MA4:MA(CLOSE,30);

MA5:MA(CLOSE,60);

MA6:MA(CLOSE,120);

MA7:MA(CLOSE,250);

D1:=REF(H,N);

D2:=D1=HHV(H,2*N+1);

D3:=FILTER(D2,N);

D4:=BACKSET(D3,N+1);

HD:=FILTER(D4,N);

D5:=REF(L,N);

D6:=D5=LLV(L,2*N+1);

D7:=FILTER(D6,N);

D8:=BACKSET(D7,N+1);

LD:=FILTER(D8,N);

D:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);

E:=D>REF(D,1);

F:=BACKSET(E,REF(BARSLAST(HD),1)+2);

G:=F>REF(F,1);

DRAWLINE(G,H,E,H,1),POINTDOT,LINETHICK1,coloryellow;

I:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);

J:=I>REF(I,1);

K:=BACKSET(J,REF(BARSLAST(LD),1)+2);

M:=K>REF(K,1);{操盘手公式网-最牛股票公式学习网站 www.stock87.com}

DRAWLINE(M,L,J,L,1),POINTDOT,LINETHICK1,COLORFFB97A;

M1:=BARSLAST(E);

M2:=BARSLAST(G);

M3:=REF(H,M1);

M4:=REF(H,M2);

M5:=M4-M2*(M4-M3)/(M2-M1);

DRAWICON(REF(C,1)<=REF(M5,1) AND C>M5,M5,4);

N1:=BARSLAST(J);

N2:=BARSLAST(M);

N3:=REF(L,N1);

N4:=REF(L,N2);

N5:=N4-N2*(N4-N3)/(N2-N1);

DRAWICON(REF(C,1)>=REF(N5,1) AND C<N5,N5,5);

买点:IF(REF(C,1)<=REF(M5,1) AND C>M5,1,0), LINETHICK0 ;

卖点:IF(REF(C,1)>=REF(N5,1) AND C<N5,1,0), LINETHICK0 ;

DRAWTEXT(TROUGHBARS(3,15,1)<4,LOW*0.95,'底') , colorred,LINETHICK1;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.004,'顶') , colorgreen,LINETHICK1;

DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.85,'buy');

思路:出现红色“底”字信号,预示阶段底部,后势上涨概率较大;出现绿色“顶”字信号,预示阶段顶部,后势下跌概率较大。

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top