实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  同花顺指标公式
我学炒股个股与大盘同步公式你【肯定需要】
  • 相关简介: 今日股市
  • 内容标签: 我学炒股个股与大盘同步公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2019-12-24 10:55:41
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

用了N多年了,我学炒股个股与大盘同步公式,你肯定需要的,越用越喜欢!谁用谁知道!呵呵,不多说了,赶紧上图吧!

EXPLAIN(Q1,'<>指数与个股的MSD同时处于20以下的低位,表明个股与大盘同步下跌,表明大盘与个股处于历史低位,密切关注对20试庄线的突破<>'),coloryellow;
EXPLAIN(Q2,'<>指数MSD处于低位,个股MSD脱离低位区并突破20,表明有庄先行介入,择机买入<>'),colorred;
EXPLAIN(Q3,'<>大盘反弹,个股已经突破分水岭,进入强势<>'),colorred;
EXPLAIN(Q4 ,'<>条件4:个股随大盘一起启动,赶快行动,切勿错过时机<>'),coloryellow;
EXPLAIN(Q5,'<>后来者居上,个股主升浪开始,买入<>'),coloryellow;
EXPLAIN(Q6,'<>个股逆市上涨,突破分水岭,择机介入,机者成交量,均线和K线的配合<>'),colorgreen;
EXPLAIN(Q7,'<>个股逆市下跌,关注对于20试庄线的突破<>'),colorred;
EXPLAIN(Q8 ,'<>个股随同大盘顺势下跌,个股行情结束,下跌刚刚开始.<>'),coloryellow;
EXPLAIN(Q9,'<>个股顺势继续下跌,个股行情仍没有见底迹象<>'),coloryellow;
EXPLAIN(Q10 ,'<>大盘下跌而个股上涨选择买入时机<>'),coloryellow;
EXPLAIN(Q11,'<>大盘与个股皆处强势拉升的未期,有可能转势,择机卖出<>'),colorgreen;
EXPLAIN(Q12,'<>大盘从高位下跌,而个股逆市上涨,有拉高出货的嫌疑,仔细分析,择机出局<>'),colorgreen;
EXPLAIN(Q13,'<>大盘与个股皆处强势拉升中期<>'),colorgreen;
EXPLAIN(Q14,'<>大盘与个股皆处强势拉升的初级阶段<>'),colorgreen;
EXPLAIN(Q15,'<>大盘处于超强势,个股拉渐渐进入强势<>'),colorgreen;
EXPLAIN(Q16,'<>大盘处于拉升未期,刚开始下跌,个股反而逆市上涨,寻找介入和出货点<>'),colorgreen;
EXPLAIN(Q17,'<>大盘处于拉升未期,刚开始下跌,个股也处拉升的未期,注意见顶<>'),colorgreen;
EXPLAIN(Q18,'<>大盘处于下跌未期,可能是最后一跌,个股可能还有一跌,现在不是介入时机,等待介入时机<>'),colorgreen;
EXPLAIN(Q19,'<>大盘刚突破底部又开始下跌,,寻找介入时机<>'),colorgreen;
EXPLAIN(Q20,'<>大盘刚突破底部,,个股仍处于底部,寻找介入时机<>'),colorgreen;
EXPLAIN(Q21,'<>个股率先起动,大盘后起动,有可能是领涨股龙头<>'),colorgreen;
EXPLAIN(Q22,'<>个股洗盘结束,再次起动,有可能是领涨股龙头<>'),colorgreen;

个股MSD:EMA(100*(C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N)),X), coloryellow,linethick2;
大盘MSD:EMA(100*(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N)),X),colorgreen,linethick2;
强弱分水岭:50,POINTDOT;
天:80,colorblue,CIRCLEDOT;
试庄线:20,colorgreen,CIRCLEDOT;
0;100;
Q1:=个股MSD<=20 AND 大盘MSD<=20;
Q2:=个股MSD>=20 AND 大盘MSD<=20 AND RANGE(个股MSD,20,50) AND 个股MSD> REF(个股MSD,2);
Q3:=RANGE(个股MSD,50,80) AND RANGE(大盘MSD,20,50) AND 个股MSD>=REF(个股MSD,1) AND 大盘MSD>REF(大盘MSD,1);
Q4:=EXIST(CROSS(个股MSD,20),4) AND 大盘MSD>20 AND 大盘MSD>REF(大盘MSD,1)AND 大盘MSD>个股MSD ;
Q5:=RANGE(大盘MSD,80,100) AND CROSS(个股MSD,50) AND 个股MSD<80 AND 个股MSD>=REF(个股MSD,2);
Q6:=大盘MSD<20 AND CROSS(个股MSD,50) ;
Q7:=RANGE(大盘MSD,50,20 ) AND 个股MSD<=20 AND 个股MSD<REF(个股MSD,2);
Q8:=大盘MSD< REF(大盘MSD,2) AND 个股MSD< REF(个股MSD,2) AND 大盘MSD<80 AND 个股MSD <80 AND 大盘MSD>50 AND 个股MSD>50;
Q9:=大盘MSD< REF(大盘MSD,2) AND 个股MSD< REF(个股MSD,2) AND 大盘MSD<50 AND 个股MSD <50 AND 大盘MSD>20 AND 个股MSD>20;
Q10:=大盘MSD< REF(大盘MSD,2) AND RANGE(个股MSD,20,50) AND RANGE(大盘MSD,20,50) AND 个股MSD>REF(个股MSD,1)AND CROSS(个股MSD,大盘MSD);
Q11:=RANGE(个股MSD,80,100) AND RANGE(大盘MSD,80,100)AND 大盘MSD<=REF(大盘MSD,2)AND 个股MSD<=REF(个股MSD,1);
Q12:=RANGE(个股MSD,50,80) AND RANGE(大盘MSD,50,80)AND 大盘MSD<=REF(大盘MSD,2)AND 个股MSD>=REF(个股MSD,1) AND CROSS(个股MSD,大盘MSD);
Q13:=RANGE(个股MSD,80,100) AND RANGE(大盘MSD,80,100)AND 大盘MSD>=REF(大盘MSD,1)AND 个股MSD>=REF(个股MSD,1);
Q14:=RANGE(个股MSD,50,80) AND RANGE(大盘MSD,50,80)AND 大盘MSD>=REF(大盘MSD,1)AND 个股MSD>=REF(个股MSD,1);
Q15:=RANGE(个股MSD,50,80) AND RANGE(大盘MSD,80,100)AND 个股MSD>=REF(个股MSD,1);
Q16:=RANGE(个股MSD,80,100) AND RANGE(大盘MSD,50,80)AND 个股MSD>=REF(个股MSD,1) AND 大盘MSD<=REF(大盘MSD,1);
Q17:=RANGE(个股MSD,80,100) AND RANGE(大盘MSD,50,80)AND 个股MSD<=REF(个股MSD,1)AND 大盘MSD<=REF(大盘MSD,1);
Q18:=RANGE(个股MSD,20,50) AND RANGE(大盘MSD,0,20)AND 个股MSD<=REF(个股MSD,1)AND 大盘MSD<=REF(大盘MSD,1);
Q19:=RANGE(个股MSD,20,50) AND RANGE(大盘MSD,0,20)AND 个股MSD<=REF(个股MSD,1)AND 大盘MSD<=REF(大盘MSD,1)AND REF(大盘MSD,1)>20 AND REF(大盘MSD,2)>20 AND REF(大盘MSD,3)<20;
Q20:=RANGE(个股MSD,0,20) AND RANGE(大盘MSD,20,50) AND 大盘MSD>=REF(大盘MSD,1);
Q21:=EXIST(CROSS(个股MSD,20),3) AND 大盘MSD>20 AND 大盘MSD>REF(大盘MSD,1)AND 个股MSD>大盘MSD;
Q22:=RANGE(个股MSD,50,80) AND RANGE(大盘MSD,20,50) AND 个股MSD>REF(个股MSD,1) AND REF(个股MSD,1)<REF(个股MSD,2) ;
天顶:STICKLINE(个股MSD>80 AND 大盘MSD>80 ,80 ,75 , 10, 0),colorred,CIRCLEDOT;
地底:STICKLINE(个股MSD<20 AND 大盘MSD<20 ,22,15, 10, 0),colorred,CIRCLEDOT;
RSV:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
W1:=MA(V,5)>MA(V,34);
W2:="KDJ.K"(9,3,3);
W3:=MA(V,5)<MA(V,10);
Y1:=C>MA(C,5)AND C>MA(C,10)AND O<MA(C,5)AND O<MA(C,10);//一阳穿二线
Y2:=C<MA(C,5)AND C<MA(C,10)AND O>MA(C,5)AND O>MA(C,10);//一阴穿二线
海底火山:=Y1 AND W1 AND CROSS( K,D )AND K<=20 AND W2 <25;
天险绝壁:=Y2 AND W3 AND 大盘MSD<80 AND 个股MSD>80;
DRAWTEXT(Q4,78,'紫'),colormagenta;
DRAWTEXT(Q4,66,'气'),colormagenta;
DRAWTEXT(Q4,54,'东'),colormagenta;
DRAWTEXT(Q4,42,'来'),colormagenta;
DRAWTEXT(Q12,65,'黄色警告'),coloryellow;
DRAWTEXT(Q12,75,'★'),coloryellow;
DRAWICON(Q8,75,5);DRAWTEXT(海底火山,HIGH,'海底火山'),colorgreen;
DRAWTEXT(天险绝壁,70,'天'),coloryellow;
DRAWTEXT(天险绝壁,60,'险'),coloryellow;
DRAWTEXT(天险绝壁,50,'绝'),coloryellow;
DRAWTEXT(天险绝壁,40,'壁'),coloryellow;

a1:IF(Q5,85,50),COLORff00ff;
a2:IF(Q6,50,20),colorred;


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭