实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  同花顺指标公式
同花顺指标突破阻力线【抓牛股】公式
  • 相关简介: 今日股市
  • 内容标签: 同花顺指标,突破阻力线,【抓牛股】公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-02-07 17:43:58
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

同花顺指标突破阻力线【抓牛股】公式,附详解:

当市场上的股票价格达到一定水平时,往往不会继续上涨或下跌,似乎有一条阻力线来阻止或支撑股票价格,我们分别称之为阻力线和支撑线。

阻力线是当股价上升到一定高度时,有大量的卖出或买入来接管弱势,因此股价继续上涨受阻。支撑线是指当股价下跌到一定高度时,买气变强,卖气变弱,从而股价停止下跌..从供求角度看,“支持”代表集中需求,“抵制”代表集中供给,股市供求变化。导致股价变动的局限性..

阻力线和支撑线都是图形分析的重要方法。一般来说,如果股价在一个地区上下波动,并且在该地区累积的成交量极大,那么如果股价在该地区以下破落或下跌,自然就会成为支撑线或阻力线。这些一度放大的价格,往往从一条阻力线变成了一条支撑线,或者从一条支撑线变成了一条阻力线:一旦阻力线被冲过,就会成为下跌的下一条支撑线;而支撑线一旦被打破,就会成为反弹的下一条阻力线。

这面这个同花顺指标http://www.stock87.com/index.php?c=content&a=show&id=12627就是根据阻力钱设计的公式。

同花顺指标

M:=34;
N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX+N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;
拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波底:=SMA(拉升力A,3,1),Color09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1*拉升力A;
{操盘手公式网-最牛股票公式学习网站 www.stock87.com}做空:=IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21);
多头:IF(做空>=REF(做空,1),做空,DRAWNULL),COLORRED,LINETHICK3;
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
WWWCHNMONEYCOM:=((SMA(MAX((CLOSE - ZX),0),3,1) / SMA(ABS((CLOSE - ZX)),3,1)) * 100);
涨幅:=CLOSE/REF(CLOSE,1)>1.065;
昨涨幅:=REF(CLOSE,1)/REF(CLOSE,2)<1.065;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
停牌:=DYNAINFO(4)>0;
选股:昨涨幅 AND 多头=做空周期 AND 涨幅 AND VOLUME>MAVOL1 AND VOLUME>MAVOL2 AND VOLUME>REF(VOLUME,1) AND 停牌 ;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top