实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  大智慧指标公式
大智慧指标公式共振抄底【厉害了哥】
  • 相关简介: 今日股市
  • 内容标签: 大智慧指标公式,共振抄底
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-02-07 19:54:00
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

大智慧指标公式共振抄底,综合多样大智慧指标综合抄底,具体抄底思路请听我详细道来:

有效的“抄底”方式是实现“三留”:


一是要保持足够的激情

这种激情主要体现在利用现有头寸和把握市场机会上。位置和品种确定后,如果芯片有掉落,在深套,没有适合施工的品种,原则上要耐心,减少操作..许多投资者,特别是那些已经进入市场的投资者,特别喜欢搬家,事实上,频繁的股票交易,未必能获得良好的回报。只有当筹码弥补盈利时,操作才能从僵局中变得平稳,短期有合适的品种购买,才能增加操作激情,短期操作,但前提是有充分的理由和明确的计划。

激情操作原则上需要具备以下三个条件之一:保证新股卖出后盈利,能够保证其卖出的筹码;保证新股卖出后盈利,能够收回其卖出的筹码;保证新股卖出后,原股和新股均下跌(或上涨),但原股仍能盈利。如果没有这样的确定性,应该谨慎使用激情操作方法,而不是持股上涨,以静态制动。

二是保持足位

无论是高位,满仓,一路跟随大盘向下的投资者,还是高位减持后做空且轻仓的投资者,都需要在底部出现时保持足够的仓位..投资者不能抓住最强劲的品种,但他们不能让他们的钱闲置。一方面要树立防范意识..如果在“牛尾熊”中持有股份是愚蠢的,那么在已经发生大跌的情况下,砍掉一个轻谷仓就更愚蠢了,而且很有可能是“熊去牛”。因此,当指数处于底部区域时,一定要树立强烈的仓位意识,牢记“仓位也是投资的终极原则”。

另一方面,采取对抗空气的行动。当指数回落到设定的点位时,大胆、坚定、分批买入,加大仓位,原则上保证“底部仓位”高于“顶部仓位”。一旦确定位置,操作就会减少;即使是“移动”,也必须确保芯片能够正确返回。为此,在考虑卖出股票时,应该为后续的买入做好准备,如果没有明确的买入计划(包括卖出多少价格,买入什么品种等)..),不妨冷静观望,暂缓卖出,以免不慎造成筹码流失..

三是守足法律

底操作,既要保持足够的站位,又要有一定的激情,又要遵守操作规律..一般必须坚持:卖出时冲高,做到大胆不贪,卖出后不后悔;买入时跌,不慌,买入后不抱怨..操作品种选择的主要方法有:比较法-在市场和其他股票上涨数日的情况下,有关联的股票(仅限于可比股票);关联法-在一定时期内有较好的上涨但有上涨潜力的潜在股票有反向上涨的板块或个别股票。

大智慧指标公式

DRAWBAND(30,RGB(20,60,20),0,RGB(0,0,0));{背景色}
N:=9;
N1:=6;
M:=14;
AAATYP := (HIGH + LOW + CLOSE)/3;
AAA1:=(AAATYP-MA(AAATYP,M))/(0.015*AVEDEV(AAATYP,M));
C1:=SMA(AAA1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
三宝:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,COLORGREEN,NODRAW;
STICKLINE(三宝,5,0,3,0)COLORGREEN;
{极地上涨}
VA1:=HHV(HIGH,9)-LLV(LOW,9);      
VA2:=HHV(HIGH,9)-CLOSE;
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(CLOSE+HIGH+LOW)/3;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
领先:=EMA(B1,5);
生命线:=EMA(VARD,1);
V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5)>MA(C,10);
V3:=MA(V,5)>MA(V,40)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VV:=V1 AND V2 AND V3 AND V4;
A1:=EMA(CLOSE,8);
A2:=EMA(A1,20);
A3:=CROSS(A1,A2);
A4:=A1<EMA(CLOSE,120);
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
安全位:=20;
低位转强:=CROSS(A5,安全位);
开始拉升:=CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O;
A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
极地上涨:=A6;
极地:开始拉升>0 AND 开始拉升<400 OR 极地上涨>0 AND 极地上涨<400
OR (低位转强>0 AND 低位转强<400) OR (低位转强>0),COLORYELLOW,NODRAW;
STICKLINE(极地,10,15,3,0),COLORYELLOW;
{好底}
D:=EMA((C*3+H+L+O)/6,5);
买卖:=D,COLORGREEN,LINETHICK2;
A线:=HHV(D,13)COLORYELLOW,LINETHICK2;
B线:=LLV(D,13)COLORYELLOW,LINETHICK2;日平:="MACD.MACD#DAY"(12,26,9);
周平:="MACD.MACD#WEEK"(12,26,9);
JC:=(A线-B线);
壹:=COUNT(JC>REF(JC,1)AND A线>REF(A线,1),5)=1 AND JC>REF(JC,1)AND A线>REF(A线,1)AND D>=REF(D,1);
G1:=FILTER(壹=1,10);
G2:=BARSLAST(G1>0);
G3:=IFF(G2>0 AND G2<=10,1,0)=1 AND ((C-REF(C,G2))/REF(C,G2))*100>=5;
概壹:=(SUM(FILTER(G3,10),0)/SUM(G1>0,0))*100;
加1:=COUNT(日平>=0 AND 周平>=0,5)=1 AND 日平>=0 AND 周平>=0;
加2:=FILTER(D=A线 AND REF(D,1)<REF(A线,1)AND REF(D,2)<REF(A线,2),10);
①:=FILTER(加1=1,10);
②:=BARSLAST(①>0);
③:=IFF(②>0 AND ②<=10,1,0)=1 AND ((C-REF(C,②))/REF(C,②))*100>=5;
概加1:=(SUM(FILTER(③,10),0)/SUM(①>0,0))*100;
好底:FILTER(COUNT(D=B线,3)>=2 AND D>B线,5),COLORBLUE,NODRAW;
STICKLINE(好底,15,20,3,0),COLORBLUE;
{抄底}
MMM:=1;
SVOL:=INTPART(SUM(V,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
S1:=BARSLAST(TJ0)+1;
TJJ2:=S1<REF(S1,1);
S2:=IF(TJJ2,REF(S1,1)+1,S1);
S3:=SUM(TJJ2,0);
ZK1:="KD.K#WEEK"(9,3,3);
ZD2:="KD.D#WEEK"(9,3,3);
ZF1:="MACD.DIF#WEEK"(12,26,9);
ZA2:="MACD.DEA#WEEK"(12,26,9);
换手:=V/CAPITAL*100,LINETHICK0;
JCD:=CROSS(ZK1,ZD2) AND REF(ZD2,1)<30;
抄底:EXIST(JCD,MMM),COLORCYAN,NODRAW;
STICKLINE(抄底,20,25,3,0),COLORCYAN;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭