今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  同花顺指标公式
同花顺8大金钻级别的指标公式
  • 相关简介: 今日股市
  • 内容标签: 同花顺8大金钻级别的指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-02-09 22:46:02
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

同花顺8大金钻级别的指标公式

同花顺,是一款功能非常强大的免费在线股票交易分析软件,投资者炒股必备的工具..

同花顺股票软件是一款提供市场展示,市场分析和市场交易的股票软件,它分为免费pc产品,付费pc产品,电脑平板产品,移动产品等适用性强的多版本..同华顺股票软件关注各大证券机构,广大股东的需求和使用习惯,同华顺股票软件http://www.stock87.com/index.php?c=content&a=list&catid=37新版免注册..新版通华顺股票软件增加了强大的功能:自主研发的搜索牛金融和定制选股,新的访问模式..公司是一家专业开发互联网炒股软件,提供炒股数据和金融信息服务的高新技术企业..旗下拥有通化舜金融服务网和通化舜爱基金投资网,推出了一系列形式丰富独特的创新增值服务,深受证券公司和投资者好评..

经过多年的发展,公司已成长为国内领先的金融信息服务提供商..据具有国际权威性的全球网站Alexa介绍,同华顺金融服务网已跻身国内财经网站前十名;公司参与起草了证监会颁布的《网上交易管理暂行办法》,是中国证监会唯一的网上交易安全委员会委员。

同花顺

下面送上我炒股多年来收集的8个金钻级别的指标,借操盘手公式网分享给股民朋友,希望大家共同学习进步发财!

1.神器黄金线

(站上黄金线,红线金叉绿线看涨)

红涨:CLOSE,colorred,LINETHICK1;
VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
绿跌:3*VAR3-2*SMA(VAR3,10,1),colorgreen;
黄金线:MA(3*VAR1-2*SMA(VAR1,2,1),12),colorblue

2.同花顺附图BS买卖正式版

买线:EMA(C,5),colorliblue;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWTEXT(CROSS(牛线,买卖线),L*0.99,'B买入'),colorred,linethick3;
DRAWTEXT(CROSS(买卖线,牛线),H*1.008,'S卖出'),colorgreen,linethick3;
;
STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
STICKLINE(涨停,H,L,0,0),,colormagenta;
ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一个点,O,C,2.5,0),coloryellow;

3.同花顺主图BS点

买线:EMA(C,5),colorliblue;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
买卖线:=MA(牛线,2);
DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
趋势方向60日线:EMA(C,60),colorlired;

4.主升浪黄金线

红线: EMA(CLOSE,6) - EMA(CLOSE,10),LINETHICK1,coloryellow;
绿线 : EMA(红线,5),LINETHICK1,colorgreen;
开始上涨:0;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
DEA:=EMA(DIFF,9),COLORFFFF00;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
控盘:=EMA(CLOSE,6) - EMA(CLOSE,10);
STICKLINE(控盘<0,控盘,0,2,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLOR008800;
BT2:=CROSS(红线,绿线) AND 红线<-10;
买:IF((CROSS(红线,绿线) AND 红线<-10),1,0),LINETHICK1,COLORC87800;

5.主动买卖盘手机版

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主动买万:主动买盘/10000,colorred,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),colorgreen,NODRAW;
主动卖万:主动卖盘/10000,colorgreen,NODRAW;
成交额(千万):AMOUNT/10000000,POINTDOT;
STICKLINE(主动买盘>0,0,VOL,5,1),colorwhite;
STICKLINE(主动买盘>0,0,主动买盘,5,0),colorred;
STICKLINE(主动卖盘<0,0,主动卖盘,5,0),colorgreen;

6.在线主动买卖盘(电脑版)(行情中买盘多看涨)


VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),0,VAR1,4,2),colorgreen;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主动买万:主动买盘/10000,colorred,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),colorgreen,NODRAW;
主动卖万:主动卖盘/10000,colorgreen,NODRAW;
成交额(千万):AMOUNT/10000000,POINTDOT;
STICKLINE(主动买盘>0,0,VOL,5,1),colorwhite;
STICKLINE(主动买盘>0,0,主动买盘,5,0),colorred;
STICKLINE(主动卖盘<0,0,主动卖盘,5,0),colorgreen;


7.资金进出流向


VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,colorred,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,colorgreen,NODRAW;
成交额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;
差亿:流入亿+流出亿,COLORFFFF00,NODRAW;
净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;
净1:=EMA(净,2);
流:=EMA(净1,7);
净流:=3*EMA(净1+流,2);
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,4,0),COLOR009900;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,3,0),COLOR00BB00;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,2,0),COLOR00DD00;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,1,0),COLOR00FF00;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,4,0),COLOR000099;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,3,0),COLOR0000BB;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,1.5,0),COLOR0000DD;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.5,0),COLOR0000FF;

{操盘手公式网-最牛股票公式学习网站 www.stock87.com}

STICKLINE(净流<0,0,净流,4,0),COLORFF6600;
STICKLINE(净流<0,0,净流,3,0),COLORFF9900;
STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;
STICKLINE(净流<0,0,净流,0.5,0),colorcyan;
STICKLINE(净流>0,0,净流,4,0),COLOR000099;
STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;
STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;
STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;

8.多空指标

MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,13)-EMA(MAV,34);SD:=EMA(SK,5);
多方主力:(2*(SK-SD))*3.8,colorred,LINETHICK2;
空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK2;
中轴:0,colorgray;



版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭