实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 炒股软件 >>  手机炒股软件
手机炒股指标哪个好?
  • 相关简介: 今日股市
  • 内容标签: 手机炒股指标哪个好?
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-02-12 09:04:25
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

手机炒股指标哪个好?周二收盘有粉丝问我,手机炒股指标http://www.stock87.com/index.php?c=content&a=show&id=2849哪个好?向大家推荐我一直在用的黄金分割主图买点手机炒股指标,无未来,帮忙你买在压力,卖在支撑,胜率高,喜欢的自己拿去研究,直接上图了

手机炒股

指标源码

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

MAA10:=MA(C,10);

MAA30:MA(C,30),COLORRED;

KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{红1}

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,1),COLORYELLOW;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,2),COLOR00FF00;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090FF2;

PMA:MA(C,5),COLORWHITE,LINETHICK2;

IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;

T:=150;

TT:=3;

N1:=0;

高1:=REF(HHV(H,T),TT);

低1:=REF(LLV(L,T),TT);

H1:=高1-(高1-低1)*0.191;

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

H4:=高1-(高1-低1)*0.618;

H5:=高1-(高1-低1)*0.809;

顶:REFDATE(高1,DATE),COLORFFFF00;

一:REFDATE(H1,DATE),DOTLINE,COLORYELLOW;

二:REFDATE(H2,DATE),DOTLINE,COLORMAGENTA;

三:REFDATE(H3,DATE),DOTLINE,COLOR00FFFF;

四:REFDATE(H4,DATE),DOTLINE,COLORMAGENTA;

五:REFDATE(H5,DATE),DOTLINE,COLORYELLOW;

低:REFDATE(低1,DATE),COLOR00FF00;

TT4:=(CURRBARSCOUNT=1);

DRAWTEXT(TT4 AND 三,三,'0.5'),COLOR208FFF;

DRAWTEXT(TT4 AND 四,四,'0.382'),COLOR208FFF;

{操盘手公式网-最牛股票公式学习网站 www.stock87.com}

DRAWTEXT(TT4 AND 一,一,'0.809'),COLOR208FFF;

DRAWTEXT(TT4 AND 二,二,'0.618'),COLOR208FFF;

DRAWTEXT(TT4 AND 五,五,'0.191'),COLOR208FFF;

DRAWTEXT(TT4 AND 低,低*1.009,'底'),COLOR208FFF;

DRAWTEXT(TT4 AND 顶,顶,'顶'),COLOR208FFF;

涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.110) AND C=H AND C>O; {蓝心板} R1:=(C>REF(C,1) AND C>REF(C,2));R2:=(REF(R1,1) AND C<=REF(C,1) AND C>=REF(C,2));R3:=(REF(R2,1) AND C>=REF(C,1) AND C<=REF(C,2)); R4:=(REF(R3,1) AND C<=REF(C,1) AND C>=REF(C,2));R5:=(REF(R4,1) AND C>=REF(C,1) AND C<=REF(C,2));R6:=(REF(R5,1) AND C<=REF(C,1) AND C>=REF(C,2)); R7:=(REF(R6,1) AND C>=REF(C,1) AND C<=REF(C,2));R8:=(REF(R7,1) AND C<=REF(C,1) AND C>=REF(C,2));R9:=(REF(R8,1) AND C>=REF(C,1) AND C<=REF(C,2)); RA:=(REF(R9,1) AND C<=REF(C,1) AND C>=REF(C,2));RB:=(REF(RA,1) AND C>=REF(C,1) AND C<=REF(C,2));RC:=(REF(RB,1) AND C<=REF(C,1) AND C>=REF(C,2)); RD:=(C<REF(C,1) AND C<REF(C,2));RE:=(REF(RD,1) AND C>=REF(C,1) AND C<=REF(C,2));RF:=(REF(RE,1) AND C<=REF(C,1) AND C>=REF(C,2)); R10:=(REF(RF,1) AND C>=REF(C,1) AND C<=REF(C,2));R11:=(REF(R10,1) AND C<=REF(C,1) AND C>=REF(C,2));R12:=(REF(R11,1) AND C>=REF(C,1) AND C<=REF(C,2)); R13:=(REF(R12,1) AND C<=REF(C,1) AND C>=REF(C,2));R14:=(REF(R13,1) AND C>=REF(C,1) AND C<=REF(C,2));R15:=(REF(R14,1) AND C<=REF(C,1) AND C>=REF(C,2)); R16:=(REF(R15,1) AND C>=REF(C,1) AND C<=REF(C,2));R17:=(REF(R16,1) AND C<=REF(C,1) AND C>=REF(C,2)); R18:=(REF(R17,1) AND C>=REF(C,1) AND C<=REF(C,2));R19:=((REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13  OR R14 OR R15 OR R16 OR R17 OR R18,1)) AND R1); R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD); 蓝心板:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1); {绿心板} RSV9:=(C-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:=SMA(RSV9,3,1); DK1:=K1-REF(K1,1);出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0); 绿心板:=(出手就赢=50 OR REF("KDJ.J",1)<0) AND "KDJ.J">0; 红心板:=蓝心板 AND 绿心板; 红色持股:=R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC; 短进:=R19; 青色观望:=RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18; 急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;品红离场:=R1A; STICKLINE(C>=O,L,H,0,0),COLOR0000CC;STICKLINE(C<O,L,H,0,0),COLOR999900;STICKLINE(1,C,O,3.5,0),COLOR858500; STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;STICKLINE(红色持股,C,O,2.8,0),COLOR000055;STICKLINE(红色持股,C,O,2,0),COLOR000088; STICKLINE(红色持股,C,O,1.5,0),COLOR0000AA;STICKLINE(红色持股,C,O,1,0),COLOR0000CC;STICKLINE(红色持股,C,O,0.5,0),COLOR0000EE; STICKLINE(青色观望,C,O,2.8,0),COLOR555500;STICKLINE(青色观望,C,O,2,0),COLOR888800;STICKLINE(青色观望,C,O,1.5,0),COLORAAAA00; STICKLINE(青色观望,C,O,1,0),COLORCCCC00;STICKLINE(青色观望,C,O,0.5,0),COLOREEEE00;CO:=(C-O); 绿心过滤:=IF((蓝心板),DRAWNULL,绿心板);蓝心过滤:=IF((绿心板),DRAWNULL,蓝心板); STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA; STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;STICKLINE(短进,O,O+CO/3,2.8,0),COLOR335555; STICKLINE(短进,O,O+CO/3,2,0),COLOR338888;STICKLINE(短进,O,O+CO/3,1.5,0),COLOR33AAAA;STICKLINE(短进,O,O+CO/3,1,0),COLOR33CCCC; STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA; STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE; STICKLINE(涨停 AND 蓝心过滤,O,C,0.4,0),COLORBLUE;STICKLINE(涨停 AND 绿心过滤,O,C,0.4,0),COLORGREEN;STICKLINE(涨停 AND 红心板,O,C,0.4,0),COLORRED; {均线} EXPMA5:EXPMA(C,5),COLORWHITE;

VVAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VVAR2:=REF(VVAR1,1);

VVAR3:=SMA(MAX(VVAR1-VVAR2,0),10,1)/SMA(ABS(VVAR1-VVAR2),10,1)*100;

VARZZ1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

VARZZ2:=8;

{操盘手公式网-最牛股票公式学习网站 www.stock87.com}CC:=CROSS(VARZZ1,VARZZ2);

CCC:=CROSS(VARZZ1,VARZZ2) AND H>REF(H,1) AND C>REF(C,1) ;

CF1:=BARSLAST(CC);{买点日期}

CF2:=CF1<3;{5日内的线}

CF3:=CF2 AND C>REF(C,1);

CD:=CROSS(VARZZ2,VARZZ1);

DRAWTEXT(CC,L*0.98,'买'),COLORFF00FF;{输出粉红色的买字};

VAR331:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

VAR341:=CROSS(VAR331,0.9);

VAR351:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

VAR361:=CROSS(VAR351,0.9);


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭