今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  大智慧指标公式
大智慧趋势线指标哪个好?
  • 相关简介: 今日股市
  • 内容标签: 大智慧趋势线指标哪个好?
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-02-17 09:13:28
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

大智慧趋势线指标哪个好?下面我们从三方面着手分析一下:

     我觉得我大智慧软件里的这个趋势指标非常不错。首先,我们应该认识到,随着时间的推移,股票市场的价格,会在图表上留下它的运行轨迹,这条轨迹呈现一定的方向性,方向性也反映了股票价格波动的情况,简单地说,趋势是价格波动的方向,或者是股票市场运行的方向。只有三种趋势:向上、横向和向下。如果确定了当前趋势的方向,那么股价的波动就必须向这个方向移动..


     大智慧趋势线指标在市场的上升趋势中,虽然有时会有短暂的调整,但不影响上涨的大方向,出现新的高点,会使偶尔的小调整显得如此黯然..价格下跌的情况正好相反,新的低点会让投资者感到沮丧、失望,甚至士气低落。


     技术分析有三个主要假设,第二个假设明确指出价格有变化趋势,在没有特殊情况的情况下,价格将继续沿着这一趋势发展。这说明了技术分析中趋势概念的重要性。


      既然了解了趋势的重要性,就要研究趋势线的绘制..众所周知,上升趋势线起着支撑作用,如果股价修正到上升趋势线,就会得到有力的支撑,相反,如果股价跌破上升趋势线,上升趋势线就起到了压制作用..画面很简单,并且在向上的趋势中,将价格上涨过程中的低点变成一线,让他无限延伸,向上的趋势线..

大智慧趋势线指标http://www.stock87.com/index.php?c=content&a=list&catid=20源码:

N1: 1 100 3;
N2: 1 150 5;
上升线:EMA(C,N1),COLORRED,LINETHICK2;
下降线:EMA(C,N2),COLORGREEN,LINETHICK2;
中间线:EMA(下降线,N2),COLORWHITE,LINETHICK2;
VARF1:=COUNT(CROSS(上升线,中间线),2)=1;
VARF2:=COUNT(CROSS(下降线,中间线),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'快卖↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'追'),COLORYELLOW;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');

DRAWTEXT(HY3,LOW,'▲注意买入'),COLORRED;

DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'快卖↓'),COLORYELLOW;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭