实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  同花顺指标公式
同花顺三剑客背离指标公式
  • 相关简介: 今日股市
  • 内容标签: 同花顺,三剑客,背离,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-02-19 09:16:40
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

同花顺三剑客背离指标公式,详解附图,满满的干货。

 底背离:当股指逐波下跌时,DIF和MACD不同步下跌,而是逐波上涨,形成对股价趋势的底部偏差,表明股价即将上涨。如果有一个DIF从下往上两次穿过MACD,形成两个黄金交叉,那么股价就会急剧上涨。同花顺三剑客背离指标公式的底背离和顶部偏差相反,股价的K线在波动过程中正在下降,低点也在下降,均线也在向下排列,此时,技术指数的方向是向上的,此时,可以说技术指数和交易所价格存在底部偏差现象。

同花顺指标公式

MACD指数的背离在强势市场中一般是可靠的,当股价处于高位时,通常会确认股票的仓位即将反转,即顶背离,当股价处于低位时,通常要反复几次偏离才能确认底部背离。因此,投资者应注意MACD措施比底部偏差更准确。

底部偏差形式也是光滑平行平均线MACD的重要分析形式,可以正确判断MACD的顶部偏差可以及时从顶部逃逸。如何利用MACD的底部偏差,判断市场,寻找便宜货的买入机会是本文的重点。在MACD的指标中,有三个输出值,一个是DIF,一个是DEA,另一个是MACD,我们在这里关注方法,主要关注DIF和DEA,而DEF实际上是DIF的均线,它对平滑DIF的趋势和结合DIF来区分短期DIF速度的方向有一定的作用。

  “底背离”预示着跌停。当股指出现波浪式下跌时,DIF和MACD不同步下跌,而是波浪式上涨,形成底部偏离股价走势,说明股价即将上涨..如果有一个DIF从下往上两次穿过MACD,形成两个黄金交叉,那么股价就会急剧上涨。底部背离通常出现在市场的低点,当时股票一直在下跌,交易量不再下降,MACD指标也没有创新低,正在上升。这就是所谓的底部偏差现象,底部偏差现象一般是指市场指数在低位可能反转向上的信号..底部偏差是股价上涨不多,但指数反弹非常严重。股价持续创新低或高位,而指标则持续涨跌..

  在实践中,同花顺三剑客背离指标公式中MACD指标的背离一般出现在强势行情中较为可靠,当股价处于高位时,通常只要有偏离形态的位置就能确认股价即将反转,即为顶背离;而当股价处于低位时,通常要反复数次偏离才能确认底部背离。因此,投资者应注意MACD措施比底部偏差更准确。

1、各种技术指标的有效性不尽相同,技术指标分析,相对而言,以RSI和KDJ的偏差判断市场转向成功率较高。

2、指数偏差一般出现在强势比较靠谱,就是在价格高的时候,通常只需要出现一种偏差形式,就可以确认反转形态,而在价格低的时候,一般都要出现几倍的偏差才能确认反转形态。

这特别容易看到价格何时暴跌或飙升,KDJ指数在钝化后有可能上升或下降。事实上,KDJ指数在从底部到顶部的价格判断过程中具有很强的指向效应。

同花顺三剑客背离http://www.stock87.com/index.php?c=content&a=show&id=12642源码:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
日:=150;
高1:=HHV(H,日);
低1:=LLV(L,日);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:IF(CURRBARSCOUNT<=高1,CONST(高1),DRAWNULL),colorwhite;
MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,L*0.97,'叉'),colorwhite;
AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWTEXT(二次金叉,L*0.93,'二叉'),coloryellow;
底背离:=REF(CLOSE,AA1+1)>CLOSE AND DIFF> REF(DIFF,AA1+1) AND CROSS(DIFF,DEA);
顶背离:=REF(CLOSE,AA2+1)< CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF);
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
看客:=IF(B6>60,B6-60,0);
TAI1:=MA(C,1)/MA(REF(C,13),8)*100;
TAI2:=MA(FORCAST(TAI1,21),3);
TAI3:=REF(TAI1,1);
TAI4:=REF(TAI1,2);
剑1:=LLV(LOW,8);
剑2:=HHV(HIGH,13);
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
WWWCHNMONEYCOM:=MA((3*SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2);
#三剑客#:EMA((CLOSE-剑1)/(剑2-剑1)*100,5),colorred,LINETHICK1;
※升跌临界※:EMA(0.667*REF(#三剑客#,1)+0.333*#三剑客#,2),colorgreen,LINETHICK1;
¥①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND 看客=0 AND C> REF(C,1),1),44,0),LINETHICK3,colorcyan;
¥②:IF(REF("KDJ.J",1)<0 AND "KDJ.J">0 AND TAI1>=TAI2 AND TAI3> TAI4,34,0),LINETHICK3,COLOR0000FF;
¥③:IF(REF(#流浪剑客#,1)<=13 AND CROSS(#三剑客#,※升跌临界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),23,0),colorblue,LINETHICK3;
¥④:IF(底背离,57,0),LINETHICK3,colorbrown;
DRAWTEXT(顶背离,73,'←MACD 顶背离'),colorwhite;

DRAWTEXT(底背离,73,'←MACD 底背离'),colorwhite;

DRAWICON(REF(#三剑客#,1)<=13 AND CROSS(#三剑客#,※升跌临界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),25,5);
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,L*0.88,'三全'),colorwhite,LINETHICK2;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭