实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 选股公式 >>  通达信选股公式
黄袍加身选股公式【胜者为王】
  • 相关简介: 今日股市
  • 内容标签: 黄袍加身选股公式【胜者为王】
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-07 23:47:38
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

黄袍加身选股公式【胜者为王】

    “黄袍加身选股公式”这个公式名是怎么来的? 我相信大家都黄袍加身的典故。 历史记载赵匡胤在率军抵抗契丹的一天早晨,军士们突然聚集在驿门,支持赵匡胤当皇帝.. 听了报告,赵匡胤从床上跳了起来,穿着铠甲,拔出剑,布置在院子里..

      赵匡胤问他们想干什么,众人齐声说道:“众军无主,愿太尉为天子!! 还没来得及回答,就已经有人给他穿上了一件黄袍.. 大家万岁,罗贝丘,帮他上马,大军转身返回首都开封.. 回到开封后,将军们派总理等重要官员去见赵匡胤。 赵匡胤含泪把这件事告诉了他们陈巧仪,并对这一步说了真的对不起.. 在场的人,由排校罗彦都率领,支持赵匡胤为皇帝.. 这是历史上著名的陈巧冰改“黄袍加身”的始末。

      大家细细品味黄袍加身选股公式的K线形态是不是跟“黄袍加身”典故很神似?这就是我给这个指标身名的原因,怎么样?有寓意吧?希望大家用黄袍加身选股公式http://www.stock87.com/index.php?c=content&a=show&id=12777多多赚钱!

黄袍加身选股公式

黄袍加身选股公式源码:

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
{操盘手公式网-专业指标公式网 www.stock87.com}
主力:EMA(CLOSE,10),COLORRED;
散户:EMA(CLOSE,5),COLORYELLOW;
绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
操盘:MA(CLOSE,9),COLORWHITE,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLOR0000FF;
TIR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR,14);{大智慧加上这两句定义}
AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
{操盘手公式网-专业指标公式网 www.stock87.com}

BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B2 = 1),(LOW - 0.6),'黄袍加身'),COLORFFAAFF;

DRAWTEXT((B1 = 1),(LOW - 0.6),'黄袍'),COLORYELLOW;


黄袍加身选股公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top