今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 选股公式 >>  大智慧选股公式
选股公式大全大智慧【新年版】
  • 相关简介: 今日股市
  • 内容标签: 选股公式大全大智慧【新年版】
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-09 09:22:27
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

选股公式大全大智慧2020年3月8日女神节版,小编为您收集非常实用的大智慧选股指标大全,自己可以随意自己加减汇编,高手是这样练成的!

      小白可能会以为炒股是靠运气!! 这个想法很危险,只会让你忍住,自封!! 建议股东多了解通达信选股公式和通达信选股公式.. 再者推荐给量化投资社群二维码获取更多通达信选股公式知识!! 让我们了解以下大智慧选股公式吧!!

大智慧选股公式在全调用方法如 :

1.. 公式类型描述:调出公式管理器:函数一专家系统一公式管理器公式类型分为四类:技术指标公式,条件选股公式,交易系统公式,五彩K线公式..

      我们简单来说说选股公式大全:我们在技术分析界面中看到指标为技术指标公式,如KDJ,MACD;通过公式管理器编写技术指标公式,在公式管理器界面中选择技术指标公式,点击右侧“新增”进入技术指标公式编辑区.. 通达信选股公式?? 在指标公式编辑区,可在已有指标的基础上,通过“引入指标公式”对指标公式进行修改,也可通过插入函数编写指标公式..

      条件选股公式导入步骤:有条件选股公式选择个股的个别某种技术形态,先在公式经理中建立条件选股公式,再通过“条件选股”调用条件选股公式.. 进一步的访问信选股公式可以通过QR技术分析社区了解。

选股公式大全

操盘手公式网为您精选的大智慧选股公式http://www.stock87.com/index.php?c=content&a=show&id=12764源码如下:(收藏好, 谢!)

1,30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量   是5天平均的 2倍以上
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股.
xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低.
xg:c
5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的
5日线以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6,请编买入公式:
1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。
2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。
3. KD指标产生黄金交叉,K线上穿D线。
4. KD交叉同时,KD指标中的D值要小于16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and cross(k,d) and d<16;
7,要求是量大、换手率达到3左右,涨幅>7个点。
xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8,个股分时图上都有一条黄线,叫做均价线
a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)
xg:ref(c,1)o;
10,股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K
线{操盘手公式网-专业指标公式网 www.stock87.com}
xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码
(c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);
14,股价4天中有两天在10日线上
count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股
count(c/ref(c,1)>1.1,10)>0;
又:
今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and
v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线
,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高
于第二根K线。满足后发出信号~
w1:=ref(c,2)
w2:=ref(h,2)>ref(h,1) and ref(l,2)
w3:=ref(h,1)>h and ref(l,1)
xg:w1 and w2 and w3;
18, 选出今日成交量大于昨日成交量一成的股票。
xg:v>ref(v,1)*1.1;{操盘手公式网-专业指标公式网 www.stock87.com}
19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.
count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线:
xg:cross(c,ma(c,5));
注意:选股时用周线
21,上穿30日均线的公式
xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等
xg:ref(l,2)=l;
23,量比大于1 同时换手大于2的公式
xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL;
周期换手:SUM(换手,10);
25,流通盘小于4000万 的选股公式
xg:CAPITAL/100<4000;
26,涨停开盘跌停收盘选股
xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;
27,当天开盘价与收盘价相等的选股公式
xg:c=o;
28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式
lt:CAPITAL/100<5000;
换手:=VOL*100/CAPITAL<3;
w1:ma(c,5)>ref(ma(c,5),1);
xg:lt and 换手 and w1;
29,收下影线
xg:c>l;
30, o=l就没有下引线了,那就:
xg:c>l and o>l;
31,当日收盘下穿5日均价
xg:cross(ma(c,5),c);
32,最低价小于前一日的最低价但收盘后为阳线。
xg:lo;
33,30日内到本日收盘价下跌20%的公式
xg:hhv(c,30)/c>1.2;
34,选周线跳空缺口的个股。
xg:HIGH
LOW>REF(HIGH,1);
周期选周线
35,30日均线走平或走高的个股
xg:ma(c,30)>ref(ma(c,30),1);
36,连续4天的收盘价格波动幅度在3%之内连续走平或向上
count(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;
37,下影线长于上影线
(c-l)>(h-c);
38, 收盘价+收盘价的10%
(c+c*0.1);
39,今天高开的公式
c>o;
40,今天的量大于等于昨天量的2倍,股价上涨
xg:v>ref(v,1)*2 and c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股价上涨
xg:vref(c,1);
42,大部分股票跌到43日均线时就会反弹,如果在43日均线附近买入,短线成功
率占90%以上,即时选出还差几分钱就跌到43日均线的股票。
xg:abs(c-ma(c,43))/ma(c,43)<0.01;
43,{选出每天换手5%-15%之间的股票}
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;
44,换手率10天80%以上的选股公式
sum(VOL/CAPITAL*100,10)>80;
45,60个交易日内,涨幅大于9.9%(涨停)的天数
count(c/ref(c,1)>1.099,60);{操盘手公式网-专业指标公式网 www.stock87.com}
46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。
xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;
47,选出周换手率小于10%的股票
sum(VOL/CAPITAL*100,5)<10;
48,成交量创20日新低,并且股价也创20日新低
xg:v=llv(v,20) and c=llv(c,20);
49,5日不涨,绿线收盘选票指标
count(c
50,"今日MACD等于昨天的MACD   ,且macd>0"   的指标
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
xg:macd=ref(macd,1) and macd>0
51,连续2天收盘价跌破30日均线,就显示"卖出"信号
a1:count(c
drawtext(a1,c,卖出),colorgreen;
52,股票在这条均线上在8天以上,上下幅度不大,
a1:abs((c-ma(c,120))/ma(c,120))<0.1;
xg:count(a1,8)=8;
53, 连续三天高开高走的选股公式
count(o>ref(c,1) and c>o,3)=3;
54,n天内曾经有m个涨停
count(c/ref(c,1)>1.09,n)>m;
55,股价比昨天的高,量比昨天小,放量。
xg:c>ref(c,1) and vref(v,2)*2;
56,连续3天每天的最低价都比前一天高
count(l>ref(c,1),3)=3;
57,周量缩小50%或40%或n%
a1:vol/capital*100;
xg:a1/ref(a1,1)
58,股价超过五日均价的15%以上,并给出卖出信号
卖出:c/ma(c,5)>1.15;
59,连收两个十字星的选股公式
count(abs((c-o)/o<0.01),2)=2;
60,n横盘天数,n1横盘的上下幅度
REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and ref(v,1)
61,收盘价连续8天都站在5日均线的股票。
count(c>ma(c,5),8)=8;
62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉
ST股。{操盘手公式网-专业指标公式网 www.stock87.com}
a1:=h/l>1.05;
a2:=c>3.5 and c<15;
a3:=ma(c,3)>ref(ma(c,3),1);
xg:a1 and a2 and a3;
63,收盘价下有60天前的远期获利盘n%。
{60天前的远期获利盘:=ppart(60)*100;}
aa:WINNER(ref(c,60 ))*100;
64,连续三日收阳 后日收盘高于前日 且每日收于当日最高价附近 每日涨幅不大
于4%
选股:count(c>o and c>ref(c,1) and abs((h-c)/c)<0.01 and c/ref(c,1)
< 1.04,3)=3;
65,昨日收阴, 今日收阳,的K线组合。
C>O AND REF(C,1)
6,股价突破5ma买入,跌破5ma卖出。买入和卖出用箭头表示 (副图)
a1:cross(c,ma(c,5));
a2:cross(ma(c,5),c);
drawtext(a1,low*0.98,↑),colorred;
drawtext(a2,h*1.02,↑),color00ffff;
67,今天的250平均线大于昨天的昨天的250平均线
ma(c,250)>ref(ma(c,250),1);
68,历史高点到前一高点画线
POLYLINE(h>=hhv(c,0),h);
69,均线中增加一根线,这根线的价格是5日线的1.2倍
aa:ma(c,5)*1.2;
70,20天均线向上的股
xg:ma(c,20)>ref(ma(c,20),1);
71,连续3天收盘全是阴线。
count(c
72,今天收盘价在昨天收盘价-2%~2%之间
c/ref(c,1)>0.98 and c/ref(c,1)<1.02;
73,收盘价在5日均线以上5天
count(c>ma(c,5),5)=5;
74,N天前换手率大于8%
REF(VOL/CAPITAL*100,N)>8;
75,一条均线18MA   股价上涨后“缩量”回调到18MA
XG:COUNT(VMA(C,18);
N   “缩量”回调的天数
76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可
调);3。今日k线收阳线;
xg:ref(v,1)=llv(ref(v,1),n) and v>ref(v,1)*m and c>o;
77,第一天收阴,第二天,第三天,第四天,收出红三兵
XG:REF(C,3)O,3)=3;
78,月k线十字星收盘   并且5月线拐点向上。
XG:ABS(C-O)/O<0.02 AND MA(C,5)>REF(MA(C,5),1);
用月线选股
79,最近3天(包括昨天.前天)股价突破250日均线
COUNT(C>MA(C,250),3)=3;
80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上.
O/REF(C,1)>1.04 AND C/REF(C,1)<0.94;
81,条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近
一个月的新高.
2: 那么前天,昨天,今天都收小K线,要求小K线实体
xg:ref(c,3)/ref(c,4)>1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref
(c,1))/ref(c,1)<0.02,3)))=3;
82,60与120均线距离在n%内
XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))
83,5日均线倾角大于60度
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
也可以这样:
X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排
序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
84,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信
号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的
不管。
86, 今天涨停的公式C/REF(C,1)>1.09;
87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,10);
88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;
89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%
XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)<0.1 AND V>REF(V,1)*2 AND C/REF(C,1)
> 1.05;
90,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))
91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式
w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);
93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;
94,5日,10日,30日贴近公式,越贴越好
m1:=ma(close,5);
m2:=ma(close,10);
m3:=ma(close,20);
m4:=ma(close,30);
y1:=max(max(max(m1,m2),m3),m4);
x1:=min(min(min(m1,m2),m3),m4);
黏合:y1/x1
n越小越黏合(n,1.01-----1.05)
95,(1)换手率均线DMA(c ,v/CAPITAL );
(2)20天以来的任意天期
(n),换手率均线正负波动值<=p%;
AA:=DMA(c ,v/CAPITAL );
ab:=(aa-ref(aa,1))/ref(aa,1)*100

bb:count(ab,20)>=n;
96, 30天线拐头向上出现提示
ma(c,30)>ref(ma(c,30),1);
97,今天的换手率大于前天的一倍以上
w1:=v*100/capital;
w1>ref(w1,2)*2;
98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5);
w2:abc(c-w1)/w1<0.01;
xg:count(w1>ref(w1,1),5)=5 and w2;
99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));
100,平台整理的公式,整理时间和整理幅度可调
COUNT(CLOSE,0)>N AND
(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);
N整理时间,N1整理幅度
101,选出当日收盘价突破10日均线5%的个股
cross(c,ma(c,10)*1.05);
102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股
abs(l-ma(c,10))<0.005 and c>ma(c,10);
103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天
就是买点{操盘手公式网-专业指标公式网 www.stock87.com}
w1:=ref(c,2)/ref(c,3)>1.1;
w2:=ref(v,1)/ref(v,2)>2;
xg:w1 and w2;
104,放量2倍突破300日线的选股指标
cross(c,ma(c,300)) and v>ref(v,1)*2;
105,3日均线上穿10日均线,KDJ有效金叉
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=cross(ma(c,3),ma(c,10));
xg:w1 and cross(k,d);
106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);
107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01;
xg:count(w1,5)>=3;
108,K线收十字星abs(c-o)/o<0.01;
109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
w1:cross(DIFF,dea);
xg:count(w1,8)>=2;
110,昨天升降幅在-n%----n%之间
w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100
111,于20日均线相差2个百分点的
w1:abs(c-ma(c,20)/ma(c,20)*100<2;
N日均线相差M个百分点的公式.
w1:abs(c-ma(c,n)/ma(c,n)*100
n:N日 m:M个百分点
112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);
113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;
114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);
115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)
116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;
117,涨停过300日线的选股公式
c/ref(c,1)>1.09 and cross(c,ma(c,300));
118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上
w1:=llv(ma(v,10),5);
xg:v>w1*3.5;
119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股
公式
w1:=abs(c-ma(c,5))/ma(c,5)<0.02;
xg:count(w1,n)=n;
120,跳空高开后,三天内没有回补缺口
ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);
121,日涨幅小于3%C>0 AND C/REF(C,1)   >1.03;
122, 股价创30个交易日的新高H>ref(H,30);
123,连续n天收阳线UP:=CLOSE>OPEN;
COUNT(UP,N)=N;
124, {5日内第二大量}
zdl:=hhv(v,5);
v0:=IF(v>=zdl,0,v);
v1:=IF(ref(v,1)>=zdl,0,ref(v,1));
v2:=IF(ref(v,2)>=zdl,0,ref(v,2));
v3:=IF(ref(v,3)>=zdl,0,ref(v,3));
v4:=IF(ref(v,4)>=zdl,0,ref(v,4));
第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大
、第四大和最小量.实行简单的排列.
这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.
125,{5日均线倾角大于60度}
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

126.{选股公式}ZLC:= EMA((WINNER(CLOSE) * 70),3);SHC:= EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);主力控盘:= ((ZLC / (ZLC+ SHC)) * 100);上限:= HHV(主力控盘,20);下限:= LLV(主力控盘,20);中线:=(上限 + 下限)/2;A:=60;B:=10;抄低:CROSS(主力控盘,B);    

127.{选股公式}LC := REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;跌破:CROSS(20,RSI);    

128.{简单实用选股公式}公式名:波段M3:MA((CLOSE*2+H+L)/4,3);M3_3:MA(M3,3),COLORGREEN;选股公式:M3:=MA((CLOSE*2+H+L)/4,3);M3_3:=MA(M3,3);xg:cross(M3,M3_3);    

129{选股公式}VAR1P:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;VAR2P:=SMA(VAR1P,7,1);VAR3P:=SMA(VAR2P,5,1);IF(CROSS(VAR2P,VAR3P) AND VAR2P<20,85,0);    130.{选股公式}N:=9;RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,2,1);D:=SMA(K,2,1);K>D AND REF(K,1)<REF(D,1);    

131.{选股公式}LOWV:=LLV(LOW,27);HIGHV:=HHV(HIGH,27);RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);K:=EMA(RSV,3);D:=MA(K,9);bb:= CLOSE>OPEN and CLOSE<REF(OPEN,1);cc:=(c-ref(c,20))/ref(c,20)<-0.18;cq:=SPLITBARS(0 ){操盘手公式网-专业指标公式网 www.stock87.com}<15;xg: k<20 AND d<20 and bb AND ref(CC,1)=1 and cq=0 ,colorred;    

132.{狙击低点选股公式股价在上升途中的回调时,突然走出跌破20日均线的大(中)阴线;第二天走出一根下探的长下影线的K线(阴阳均可)。此K线组合市场意义在于股价探底回升,之后一般会走出一段不错的上升行情}ref(c,1)<ref(o,1) and ref(c,2)*0.95>=ref(c,1) and ref(o,1)/ref(c,1)>=1.04and (MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 and ma(c,10)>ma(c,20)and ref(c,1)>ma(c,20) and l<ma(c,20) and c>ma(c,20) ;    

133.{分时横盘选股公式}tt:=BARSCOUNT(CLOSE);CC:=CLOSE;均线:=SUM(AMOUNT,0)/SUM(VOL*100,0);上均:=均线 + AVEDEV(C,tt)*2;下均:=均线 - AVEDEV(C,tt)*2;时长:=if(HOUR>=13 AND HOUR<15 ,1,0);涨幅:=(CLOSE>DYNAINFO(3))>1.02;跌幅:=(CLOSE/DYNAINFO(3))<0.98;横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<0.03;yy:=SMA(VOL,30,1);放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0.92;涨跌幅:=涨幅 OR 跌幅;横涨:=涨跌幅=0 and 横盘 and 时长 and 放量 and CROSS(CC,上均);突破:FILTER(横涨,100);    

140.{选股公式}var1:=cross(ma(c,5),ma(c,10));var2:=c>ma(c,60);DIFF:= EMA(CLOSE,26) - EMA(CLOSE,12);DEA:= EMA(DIFF,9);MACD:= 2*(DIFF-DEA);var3:=cross(diff,macd);var4:=(v/FINANCE(7))>5;var5:=ma(v,5)>ma(v,34);xg:var1 and var2 and var4 and var5;    

141.{周线买入选股公式}AA05:=MA(C,5);五日乖离率:=(c-AA05)/AA05*100;AA30:=MA(C,30);三拾日乖离率:=(c-AA30)/AA30*100;MR:=count(cross(五日乖离率,0),3)>=1 and 三拾日乖离率>ref(三拾日乖离率,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30;买入:IF(filter(MR,10),1,0);    

142.{抄底逃顶选股公式}VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);VAR6:=CROSS(VAR3,VAR4) AND VAR3<25;选股:VAR6 AND COUNT(VAR6,10)=1;    

143.{选股公式}多头线:(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW-LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8)),COLOR0099FF,LINETHICK1;空头线:LLV(多头线,8),LINETHICK1,COLORGREEN;C-C*0.2,COLORWHITE,LINETHICK1;用法:3条线作多,白线上穿绿线或黄线涨幅一般大于7%    

144.{选股公式}input:N(20,1,100),M(60,1,100);RSV:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);RSV1:=((100 * (HHV(HIGH,M) - CLOSE)) / (HHV(HIGH,M) - LLV(LOW,M)));MA1:=MA(CLOSE,11);MA2:=MA(CLOSE,22);MA3:=MA(CLOSE,44);VAR1:=IF((CLOSE > REF(CLOSE,1)),88,0);VAR2:=IF(((((CLOSE / REF(CLOSE,1)) > 1.052) AND ((HIGH / CLOSE) <= 1)) AND (VAR1 > 0)),91,0);VARA:=FILTER((VAR2 > 90),34);VAR3:=(((OPEN < MA1) OR (OPEN < MA2)) OR (OPEN < MA3));VAR4:=(CLOSE > MAX(MA1,MAX(MA2,MA3)));VAR5:=((VOL / MA(VOL,30)) > 1.2);VAR6:=((CLOSE / REF(CLOSE,1)) > 1.052);VARB:=(((VAR3 AND VAR4) AND VAR5) AND VAR6);VARC:=DMA(MA((CLOSE + ((REF(CLOSE,5) / CLOSE) * 0.098)),90),VOL);K1:=SMA(RSV1,3,1);D1:=SMA(K1,3,1);AA:=EMA(D1,20);K:=SMA(RSV,3,1);D:SMA(K,3,1),LINETHICK1;J:((3 * K) - (2 * D)),LINETHICK1;RSV2:=EMA(J,10);VARD:=(RSV2 > AA);十天百分五:STICKLINE((((VARB AND VARD) AND (VARC > REF(VARC,2))) OR (((VARA AND VARD) AND (VARC > REF(VARC,2))) > 0)),0,50,4,0),colorFF0000;东方之珠:IF((((VARB AND VARD) AND (VARC > REF(VARC,2))) OR ((VARA AND VARD) AND (VARC > REF(VARC,2)))),95,0),colorFF0000;    

145.{选股公式}R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));{零延迟威廉线}PERIODD:=10;EMA1:=EMA(R,PERIODD);EMA2:=EMA(EMA1,5);DIFFERENCE:=EMA1-EMA2;ZEROLAGEMA:=EMA1+DIFFERENCE;PR:100-ABS(ZEROLAGEMA), COLORRED ,LINETHICK1;MOVEAVG:MA(PR,5), COLORWHITE ,LINETHICK1;K:=15;FFILTER:=(K/100)*STD(PR-REF(PR,1),10);XA:=IF(PR<REF(PR,1),PR,0);XN:=BARSLAST(XA>0 );AMALOW:=REF(PR,XN);YA:=IF(PR>REF(PR,1),PR,0);YN:=BARSLAST(YA>0) ;AMAHIGH :=REF(PR,YN);RR:=IF( AMAHIGH-PR>FFILTER,-1,0) ;TT:=IF( PR- AMALOW>FFILTER,1,RR) ;    

146.{绝杀选股公式}VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) -((CLOSE + LOW)/(2))*(0.1);VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE +LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) -VAR1)*(5),2)))/(10));VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE +LOW)/(2),8));    

147.{老鼠仓选股公式}AA1:=AMOUNT/V;BB1:=L<AA1*0.9;CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;FF1:BB1 AND CC1 AND DD1 AND EE1;    

148.{选股公式}TJ1:=(SUM((((2)*(CLOSE-CLOSE*0.2)+(OPEN-OPEN*0.2)+(HIGH-HIGH*0.2)+(LOW- LOW*0.2))/(5))*(VOL),8))/(SUM(VOL,8));TJ2:=C-C*0.2;XG:CROSS(TJ2,TJ1);    

{选股公式}{两行kdj}j:'kdj.j'(27,3,3);if(j>0,j,0);{用法:谷底买,峰顶卖};   

149.{超级短线选股公式}AA:=REF(CLOSE,1);BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;HHH:=BBB-LLV(BBB,10);SS:=(MA(HHH,2)*3+HHH*13)/16;短线买点:IF(SS>13,MA(SS,2),SS);21;当白色趋势线接近或者下穿黄色底部线时,表示短线可能见底,有出现反弹的可能,可以配合其它指标配合短线关注。   {操盘手公式网-专业指标公式网 www.stock87.com} 

150.{拉升资金选股公式}VAR1:=1;VAR1:=1;VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;VAR5:=REF(LLV(CLOSE,480),1)*VAR1;VAR6:=REF(HHV(CLOSE,480),1)*VAR1;VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;VARD:=IF(VARC>23.16,VARC,0)*VAR1;VARE:=VARC<1*VAR1;VARF:=VARD*VAR1;VAR10:=VAR4<0 AND VAR7<0;VAR11:=1;VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;VAR13:=EMA(VAR12,21);VAR14:=STD(VAR12,21);VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;VAR17:=EMA(VAR16,5)*1.22*VAR11;VAR18:=EMA(VAR17,3)*VAR11;VAR19:=3*VAR17-2*VAR18*VAR11;VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;VAR1E:=EMA(VAR1D,30)*VAR1;VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR22:=EMA(VAR21*0.97,3)*VAR1;VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;VAR25:=IF(YEAR<2009 AND VAR1F>0.015,VAR20,0)/45*VAR1;拉升资金: VAR25,COLORRED;VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);VAR27:=EMA(VAR26,100);VAR28:=2*(VAR26-VAR27);VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR2B:=EMA(VAR2A*0.97,3);VAR2C:=(HIGH+LOW+CLOSE)/3;VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));操盘手公式网: IF(YEAR<2009 AND VAR28>0.1,VAR29,0)*5;


选股公式大全:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭