实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 炒股软件 >>  同花顺炒股软件
「同花顺F10设置技巧」图文详解
  • 相关简介: 今日股市
  • 内容标签: 同花顺
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-15 18:33:00
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

同花顺F10设置技巧及图文详解,同花顺中的F10优势与通大信相比非常明显,有些朋友需要在通大信F10中看到通化顺,所以我做了一个教程,希望对你有所帮助。“本文由操盘手公式网原创,转载须注明出处,抄袭者追究法律责任!"

     1.点同花顺炒股软件F10按钮,点击工具系统设置左上角的菜单栏

     2.进入系统设置      

     3.点击添加红色框      

     4.分别在1和2中输入描述和url。

     注意:将网址直接复制到链接地址:http://basic.10jqka.com.cn/xxxxxx..  

     5.改为内部弹出模式,改为左侧垂直开关条(透明),然后单击确定。      

     6.您进入库存时间界面,您可以看到刷新F10(未显示重新输入软件或安装问题)。

好了,以上就是同花顺F10设置技巧http://www.stock87.com/index.php?c=content&a=list&catid=37教程,这个虽然简单,但是实用性是相当不错。对股市小白来说还是很有帮助的!

同花顺F10

同花顺F10源码一起送上:

MA(C,5);
MA(C,10);
MA(C,20);
MA(C,30);
{显示基本信息}
DRAWTEXT_FIX(ISLASTBAR,0.8,0.05,1,STRCAT(STRCAT(HYBLOCK,' '), STRCAT(STRCAT(DYBLOCK,' '),GNBLOCK))),COLORGREEN;
总市值:FINANCE(41)/100000000,NODRAW;
流通市值:FINANCE(40)/100000000,NODRAW;
获利盘比例:WINNER(C),NODRAW;
{左侧}
{利润同比:=STRCAT('利润同比:',CON2STR(FINANCE(43),2));
收入同比:=STRCAT('收入同比:',CON2STR(FINANCE(44),2));
主营利润率:=STRCAT('主营利润率:',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
所属地域:=STRCAT('所属地域:',DYBLOCK);
所属行业:=STRCAT('所属行业:',HYBLOCK);
所属概念:=STRCAT('所属概念:',GNBLOCK);}
所属风格:=STRCAT('所属风格:',FGBLOCK);
主营业务:=STRCAT('主营业务:',EXTERNSTR(0,2));
{DRAWTEXT_FIX(1,0.00,0.01,0,利润同比),COLORWHITE;
DRAWTEXT_FIX(1,0.11,0.01,0,收入同比),COLORMAGENTA;
DRAWTEXT_FIX(1,0.22,0.01,0,主营利润率),COLOR0080FF;
DRAWTEXT_FIX(1,0.00,0.05,0,所属地域),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.09,0,所属行业),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.13,0,所属概念),COLORYELLOW;}
DRAWTEXT_FIX(1,0.00,0.01,0,所属风格),COLORCYAN;
DRAWTEXT_FIX(1,0.00,0.06,0,主营业务),COLORGREEN;
{风险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替}
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
DRAWTEXT_FIX(1,0.85,0.01,1,'财务预警:'),COLORRED;
DRAWTEXT_FIX(Z值<1.2,0.838,0.11,1,' ●重 警●'),COLORLIRED;
DRAWTEXT_FIX( BETWEEN(Z值,1.2,2.6),0.838,0.11,1,' ○轻 警○'),COLOR0099FF;
DRAWTEXT_FIX(Z值>2.6,0.838,0.11,1,' ◎无 警◎'),COLORLIGREEN;
{财务信息}
市盈率1:=DYNAINFO(39);
{净资收益率:=(FINANCE(33)/FINANCE(34)*100);}
营业收入:=FINANCE(20)/10000;
销售毛利率:=((FINANCE(20)-FINANCE(21))/FINANCE(20)*100);
净利润:=FINANCE(30)/10000;
净利润比率:=(FINANCE(30)/FINANCE(20)*100);
主营利润率1:=(FINANCE(23)/FINANCE(20)*100);
优质资产率:=((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19));{理论上越大越好但不同行业有不同标准};
现金负债比:=(FINANCE(25)/FINANCE(15));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
净利同增率:=FINANCE(43);
DRAWTEXT_FIX(1,0.42,0.10,1,'市盈率:'),COLORYELLOW;
{操盘手公式网-专业指标公式网 http://www.stock87.com}
DRAWTEXT_FIX(1,0.42,0.30,1,'净利润率 :'),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.35,1,'主营利润率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.40,1,'优质资产率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.45,1,'现金负债比:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.42,0.75,1,'净利同增率:'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.42,0.15,1,'收入 万元:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.20,1,'销售毛利率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.25,1,'净利 万元:'),COLORYELLOW;

DRAWNUMBER_FIX(1,0.47,0.10,1,市盈率1),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.15,1,营业收入),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.20,1,销售毛利率),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.35,1,主营利润率1),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.40,1,优质资产率),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.25,1,净利润),COLORWHITE;
DRAWNUMBER_FIX(1,0.47,0.30,1,净利润比率),COLORWHITE;

DRAWNUMBER_FIX(1,0.47,0.45,1,现金负债比),COLORWHITE;
{DRAWNUMBER_FIX(1,0.47,0.75,1,净利同增率),COLORWHITE;}
{DRAWTEXT_FIX(1,0.498,0.01,1,'财务指标:'),COLORRED;}
市净率:=CONST(DYNAINFO(7) / FINANCE(34));
{市销率:=CONST(FINANCE(1)*DYNAINFO(7)/FINANCE(20));}
营收同比增:=FINANCE(44);
每股净资产:=FINANCE(34);
每股收益季:=CONST(FINANCE(33)/(5-FINANCE(37)));
{每股收益年:=CONST(FINANCE(33));}
每股现金流:=CONST((FINANCE(25)/FINANCE(1)));
每股未分配:=CONST(FINANCE(32));
每股公积金:=CONST(FINANCE(18));
DRAWTEXT_FIX(1,0.54,0.20,1,'每股净资产:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.54,0.25,1,'净利同比增:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.54,0.10,1,'市净率 :'),COLORYELLOW;

DRAWTEXT_FIX(1,0.54,0.40,1,'每股未分配:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.54,0.45,1,'每股公积金:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.10,1,市净率),COLORWHITE;

DRAWTEXT_FIX(1,0.54,0.15,1,'收入同比增 :'),COLORYELLOW;

DRAWTEXT_FIX(1,0.54,0.30,1,'每股收益季:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.54,0.45,1,'每股收益年:'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.54,0.35,1,'每股现金流:'),COLORYELLOW;

DRAWNUMBER_FIX(1,0.57,0.15,1,营收同比增),COLORWHITE;

DRAWNUMBER_FIX(1,0.57,0.20,1,每股净资产),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.35,1,每股现金流),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.45,1,每股公积金),COLORWHITE;

DRAWNUMBER_FIX(1,0.57,0.25,1,净利同增率),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.30,1,每股收益季),COLORWHITE;
{DRAWNUMBER_FIX(1,0.57,0.45,1,每股收益年),COLORWHITE;}

DRAWNUMBER_FIX(1,0.57,0.40,1,每股未分配),COLORWHITE;
{DRAWTEXT_FIX(ISLASTBAR,0.8,0.05,1,STRCAT(STRCAT('流通盘: ',CON2STR(流通市值,2)),'亿 总市值:'), STRCAT(STRCAT(DYBLOCK,' '),GNBLOCK))),COLORGREEN;};

同花顺F10设置技巧:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top