实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 选股公式 >>  通达信选股公式
「千里马选股公式」是怎么来的?图文
  • 相关简介: 今日股市
  • 内容标签: 选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-20 09:26:16
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

千里马选股公式的由来:根据以下典故起名的哦!

       当年伯乐是由国王委托,在集市上可以买千里马。伯乐行走在路上我看见一个马,在很大程度上非常陡峭的斜坡。看到马伯乐方法,突然抬起头瞪大眼睛,一声尖叫。伯乐立即决定的声音,这是一个罕见的马。伯乐开车,想买一匹马。司机毫不犹豫地同意。国王听到树干后引入新郎马马喂给最好的生活是美好的。半个月后,国王的马,而是两个ErSheng风,呼吸,百里香已经耗尽。后来千里马疾驰楚战场上,有很多信用。楚王更尊重伯乐。

      世界有伯乐,千里马。千里马常见,但是伯乐不是很经常。所以著名的马,屈辱的一个奴隶雅司病死亡之间的稳定,不李说。“本文由操盘手公式网原创,转载或抄袭者追究法律责任!"

      唐韩愈的“不同版本”定义:世界有伯乐,然后有千里马。千里马常有,而伯乐不常有。所以即使千里马,只有羞辱葬在普通新郎的手,和死亡与普通马在马厩里,不让世界了解千里马的声誉。一起来看千里马选股公式http://www.stock87.com/index.php?c=content&a=show&id=8984效果图文,合并就出千里马!

千里马选股公式

千里马选股公式源码:

M3:= EMA(CLOSE,3);
M8:= EMA(CLOSE,8) ;
M13:= EMA(M8,13);
M62:= EMA(M8,55);
Var1:=EMA(M13,62);
M81:= EMA(M62,81);
M144:= EMA(Var1,144);
M250:= EMA(Var1,250);
Var2:=(CLOSE+HIGH+LOW)/3;
Var3:=EMA(Var2,34);
Var4:=REF(Var3,1);
STICKLINE(Var3>Var4,Var3,Var4,4,0),colorred,linethick3;
STICKLINE(Var3<Var4,Var3,Var4,4,0),colorblue,linethick3;
BV1:=HHV(HIGH,30);BV2:=LLV(LOW,30);
BV3:=EMA((CLOSE-BV2)/(BV1-BV2)*100,5);
BV4:=EMA((CLOSE-BV2)/(BV1-BV2)*100,30);
DRAWTEXT(CROSS(BV4,BV3) AND BV3>70,H*1.05,'中线卖'),colorblue;
BV6:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
BV7:=SMA(BV6,3,1);
BV8:=SMA(BV7,3,1);
BV9:=3*BV7-2*BV8;
BVA:=LLV(LOW,5);
BVB:=HHV(HIGH,5);
BVC:=EMA((CLOSE-BVA)/(BVB-BVA)*100,4)*2;
BVD:=EMA(0.667*REF(BVC,1)+0.333*BVC,2);
BVE:=3*BVC-2*BVD;
BVF:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
BV10:=POW(MA(LOW,5),2)+MA(LOW,5);
BV11:=POW(MA(HIGH,5),2)+MA(HIGH,5);
BV12:=(BVF-LLV(BV10,64))/(HHV(BV11,64)-LLV(BV10,64))*150+65-10;
BV13:=SMA(BV12,3,1)*1.5-100;
BV14:=SMA(BV13,3,1);
BV15:=3*BV13-2*BV14;
BV16:=(HIGH+LOW+CLOSE*2)/4;
BV17:=EMA(BV16,13);
BV18:=STD(BV16,13);
BV19:=(BV16-BV17)*100/BV18;
BV1A:=EMA(BV19,5);
BV1B:=EMA(BV1A,13);
BV1C:=EMA(BV1A,13)+200-100;
BV1D:=EMA(BV1C,10);
BV1E:=3*BV1C-2*BV1D;
BV1F:=BV7+BVC+BV13+BV1C;
BV20:=BV8+BVD+BV14+BV1D;
BV21:=BV9+BVE+BV15+BV1E;
BV22:=(HIGH+LOW+CLOSE)/3;
BV23:=AMOUNT/VOL/100;
BV24:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
BV25:=(BV22-MA(BV22,34))/(0.015*AVEDEV(BV22,34));
BV26:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
BV27:=(HIGH+LOW+CLOSE+BV22)/4;
BV28:=EMA(BV27,24);
BV29:=STD(BV27,24);
BV2A:=(BV27-BV28)/BV29*100;
BV2B:=(BV22-MA(BV22,24))/(0.015*AVEDEV(BV22,24));
BV2C:=EMA(BV2A,5);BV2D:=(BV23-MA(BV23,21))/(0.015*AVEDEV(BV23,21));
{操盘手公式网-专业指标公式网 http://www.stock87.com}

BV2E:=(BV24-MA(BV24,90))/(0.015*AVEDEV(BV24,90));
BV2F:=((BV2C+BV2B+BV25)/3+165)/4;
BV30:=(EMA(EMA(EMA(BV2F,15),10),5)-25)*2+BV26;
BV31:=(BV1F+BV20+BV21*30)/32/5-15;
BV32:=EMA(BV31,13);BV33:=(BV2F+BV31)/2/1.1;BV34:=BV33;
价位线:= EMA(BV34,3);
趋势线:= EMA((BV30+BV32)/2,2);
BV36:=EMA(趋势线,34);
BV37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BV38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BV39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BV3A:=(BV37+2*BV38+3*BV39)/6;
BV3B:=MA(BV3A,3);
BV3C:=CROSS(价位线,0) AND COUNT(BV3B<-12,2)>=1 OR CROSS(价位线,趋势线) AND COUNT(BV3B<-12,2)>=1;
n:=20;
绿线:HHV(MA(HIGH,n),n),colorgreen,LINETHICK2;
红线:LLV(MA(HIGH,n),1),colorred,LINETHICK2;
DRAWTEXT(CROSS(绿线,红线),H*1.05,'持币'),colorblue;
DRAWTEXT(BV3C OR (CROSS(价位线,趋势线) AND COUNT(BV3B<-7,2)>=1 OR CROSS(价位线,0) AND COUNT(BV3B<-7,1)>=1),L*0.96,'中线买'),colorred;

DRAWTEXT(CROSS(红线,绿线) ,L*0.95,'千里马'),colorred;

千里马选股公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top