今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  同花顺指标公式
同花顺加强版布林改选股图文详解
  • 相关简介: 今日股市
  • 内容标签: 同花顺,布林选股
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-21 22:33:22
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

      自用同花顺加强版布林选股公式,用来知道.. 很准确。想当年花了一个月时间找到A哥操盘手老师帮助优化改选股,所以称之为加强版。为什么叫加强版布林选股?

      第一:原指数解释:1,当轨道收敛时,股价向上突破为买入信号,向下突破为卖出信号;2,轨道极度发散,股价超过上轨为卖出信号,股价下跌通过下轨为买入信号..

       第二:实战应用中的补充:1,横盘过程中,股道处于逐渐收敛的状态,此时股价突破上轨可视为买入信号,向下突破下轨可视为卖出信号.. 2.股价向上上涨初轨狭窄,股价容易突破上轨或沿轨运行,此时以持股为主要策略.. 当轨道打开时,适度的股价会回到轨道内部,这一过程是横向的,不影响继续持有。 3.股票价格向上上涨,中期轨道适度开放,股票价格将继续拓宽轨道,因为它继续沿着由轨道中线和压力线组成的上升通道上升。 现阶段,如果股价突破上轨,势必交叉盘整回轨内侧,仍以持股为主要策略,可考虑短期适度减持..4.中后期股价向上上涨轨迹极开,此时股价沿压力线触及或突破轨迹时,股价再次开始横向梳理,震荡洗盘早已不可避免,股票洗盘深度有时可达10%以上,甚至15%以上.. “本文由操盘手公式网原创,转载或抄袭者追究法律责任!"

       此时的策略是做一个适度降低股价时的压力,长期仍以持有为主要策略,波段操作人员可以在股价下跌的过程中结合KDJ和MACD等交易指标再次上涨或波段干预。在5的末尾。 向上爬升,当轨迹如此开放,以至于不能再突破压力线时,股票将在压力线附近横向移动,并再次深跌以缩小超开轨道,当一个拉升阶段结束时,股票价格将在一定时间内进行深震固结,并开始较长的水平。 如果此时股价回到第1条,当轨道收敛时就会崩溃,那么就把股票卖给你自己。 如果再次突破上轨,说明市场还没有结束,下一阶段的拉升就要开始了。 6.回到第1条,轨道处于逐渐收敛的状态,当股价跌破轨道时可视为卖出信号..  

同花顺布林选股公式一旦出现卖出信号,卖出手中的股票,当股价将进入下跌通道时,操作策略参照1-5反向操作.. 关注龙布林线本来就是一个潜力指标,在实际应用笔觉得如果和KDJ,MA CD等交易指标配合使用效果不错.. 任何指标都有缺陷,因此不能教条地使用。

       使用同花顺http://www.stock87.com/index.php?c=content&a=list&catid=22加强版布林选股公式时,一定要注意以下事项:1,极强股票不适用.. 比如车辙挂钩的十几只涨停股,此时所有指标都被钝化了.. 此时,股票要么有强烈的正面刺激,要么被黑庄的恶意炒作,所以当出现这种情况时,也要密切关注政策和新闻的变化来决定自己的持股策略。 2.多普勒线指数的变化过程实际上是开闭的过程,必须关闭,关闭必须打开,脱轨必须返回。 来源指标:

同花顺加强版布林选股公式

同花顺加强版布林指标源码:

黄色买入箭头为3%;

//布林线
MID:MA(CLOSE,20);
UPPER: MID + 2*STD(CLOSE,20);
LOWER: MID - 2*STD(CLOSE,20);
强:((UPPER-MID)/2)+MID,DOTLINE;
//涨停回调
CC3:=REF(C,1);
涨停:=IF((C-CC3)*100/CC3>=(10-0.01*100/CC3),1,0);
STICKLINE(涨停,OPEN,CLOSE,0.5,0),coloryellow;
跌停:=IF((CC3-C)*100/CC3>=(10-0.01*100/CC3),1,0);
STICKLINE(跌停,OPEN,CLOSE,0.5,0),COLOR666600;
均价线:=AMOUNT/VOL;
C2:=REF(C,1);
B1:='┄┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1),colorgreen;
B3:='┄┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),colormagenta;
B2:='┄┄┄┄┄';
DRAWTEXT(涨停,L,B2),colorgray;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorred;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),colorblue;

STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),colorblue;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),colorblue;
A:=SMA(L,4,3),NODRAW;
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0),colorgreen;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0),colorgreen;
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1);
//135上法
EMA13:=EMA(C,13),colorwhite,LINETHICK2;
EMA34:=EMA(C,34),coloryellow;
EMA55:=EMA(C,55),COLORFF00FF;
EMA120:=EMA(C,120),COLORFFCC66;
差:=IF(EMA13>EMA55,(EMA13-EMA55)/EMA55,0);
低:=SMA(L,4,3),NODRAW;
A1:=EMA13*1.035;
B:=(REF(L,1)-REF(EMA13,1))/2+REF(EMA13,1),NODRAW;
Y:=(MA(C,11)-MA(C,55))/MA(C,11)*100;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
均线互换:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
DRAWTEXT(均线互换,L*0.98,'均线互换'),COLOR0099FF;
STICKLINE(均线互换,H,L,0,1),COLOR0099FF;
STICKLINE(均线互换,O,C,3,1),LINETHICK2,COLOR0099FF;
YY1:=C>MA(C,11) AND OPEN<MA(C,11);
YY3:=C>MA(C,33) AND OPEN<MA(C,33);
YY5:=C>MA(C,55) AND OPEN<MA(C,55);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW*0.99,'一阳三线'),colorred;
ZD1:=C<EMA(C,13) AND OPEN>EMA(C,13) AND C<EMA(C,34) AND OPEN>EMA(C,34);
ZD2:=C<EMA(C,55) AND OPEN>EMA(C,55) AND (C-REF(C,120))/REF(C,120)>0.5;
ZD3:=ZD1 AND ZD2;
ZD:=ZD3 AND FILTER(ZD3,10);
DRAWTEXT(CROSS(EMA34,EMA13),EMA34*1.01,'分'), COLOR00FF00;
DRAWTEXT(ZD,LOW-0.2,'断头铡刀'),colorblue;

下影线:=(C-L)>(H-C);
DRAWTEXT(EXIST(均线互换,25) AND LOW<=EMA55 AND EMA13>=REF(EMA13,1) ,L*0.99,'#');
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
DRAWTEXT( VOLUME>MAVOL1 AND VOLUME>MAVOL2 AND REF(C,1)<EMA13 AND C>EMA13 AND
C<A1 AND EMA13>EMA34 AND C>=REF(C,1),L*0.995,'▲'),colorred;
LCC:=REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;
RSI12:=SMA(MAX(CLOSE-LCC,0),12,1)/SMA(ABS(CLOSE-LCC),12,1)*100;
RSI24:=SMA(MAX(CLOSE-LCC,0),24,1)/SMA(ABS(CLOSE-LCC),24,1)*100;
DRAWTEXT((RSI6>93 AND RSI12>87) OR (RSI12>87 AND RSI24>80) OR (RSI6>93 AND RSI24>80),H*0.95,'逃'),coloryellow;
条件:=C<EXPMA(C,12)/1.05 AND BETWEEN(CCI.CCI,-200,-100) AND KDJ.J<10 AND REF(KDJ.J,2)>REF(KDJ.J,1) AND KDJ.J>REF(KDJ.J,1) AND EVERY(BETWEEN(ABS(C-O)/O,0.001,0.005),2);
DRAWTEXT(条件,C*0.95,'星'),coloryellow;
//赚3%
Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
xx:=EMA((Var1-Var2)/(Var3-Var2)*100,13);
yy:=EMA(0.667*REF(xx,1)+0.333*xx,2) , ;
//STICKLINE(CROSS(xx,20) AND yy<xx,xx+19,xx-10,4,0),colorred;
//DRAWTEXT(CROSS(xx,20) AND yy<xx,LOW,,"buy");
DRAWICON(CROSS(xx,20) AND yy<xx,LOW,'BUY1');
//IF(CROSS(xx,20) AND yy<xx);
//BUY;
//动因;
dy:=SUM((OUTVOL-INVOL)/CAPITAL*100,0),colorwhite;
dy5:=MA(dy,5),Colorffeeaa;
dy10:=MA(dy,10),Color0000ff;
Vdy:=LONGCROSS(dy,dy5,5);
Vdh:=VOL/CAPITAL*100;
Vdl:=VOL/MA(VOL,5);
VAR1:=C>O;
TIPTEXT(Vdy AND Vdl>1.00 AND VAR1 AND Vdh>2.0,LOW,'介入点,主动性买盘明显增大'),colorwhite;
{操盘手公式网-专业指标公式网 http://www.stock87.com}

//假阳:=C<O AND O>REF(H,1) AND C>REF(MAX(O,C),1) AND (MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
//假阳上下影:=REF(C,1)<REF(O,1) AND REF(O,1)>REF(H,2) AND REF(C,1)>REF(MAX(O,C),2) AND (MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
软件1:=(((O-REF(C,1))/REF(C,1)))<=(-(0.049));
软件2:=(C/O)>1.06;
打桩大阳:=IF((软件1 AND 软件2) ,10,0);
DRAWTEXT(打桩大阳>1,LOW*0.99,'5天3%出');

同花顺选股公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

Copyright © 2020 操盘手公式网 (www.stock87.com) , All Rights Reserved. 广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭