实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 选股公式 >>  同花顺选股公式
盘中预警公式设置怎么设置?(图文)
  • 相关简介: 今日股市
  • 内容标签: 盘中预警公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-23 09:19:25
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

盘中预警公式设置怎么设置?对于新手来说是必须要学的,小白们看过来:

      1.以同花顺软件为例盘中预警设置方法:功能--预警系统--条件预警设置--选择目标,公式,点击确认,这样盘中预警公式就设置好了。

      2.盘中预警模式http://www.stock87.com/index.php?c=content&a=show&id=12860,仓位配置遵循2/8实施原则。 每个人都知道,少数重要客户,会承担绝大部分销售这样的现象,即2/8原则。 所谓盘中预警,其实就是把资源优先给几个重要的酒店终端和几个重要的核心消费者,通过控制这些重要的目标和有效的发展带动整个市场的启动.. 同时,资源利用策略中所强调的隐蔽性,灵活性和衔接效果三个原则,也是推广资源在实际运行中应遵循2/8原则的具体表现,其目的是强调推广资源要用到重点..“本文由操盘手公式网原创,转载或抄袭者追究法律责任!"

盘中预警公式设置

同花顺指标公式改盘中预警源码:

M50:=MA(C,50);
CC11:=REF(C,1);
CC22:=REF(C,2);
{97-425}
VAR1:=(C-M50)/M50*100<-23;
VAR2:=SMA(MAX(C-CC11,0),3,1)/SMA(ABS(C-CC11),3,1)*100>16;
VAR3:=100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27));
A97:=VAR1 AND VAR2 AND CROSS(VAR3,79) AND (O>C OR O<C) AND
(O-CC11)/CC11<0.05 AND V>MA(V,23) AND DATE>940630,COLORWHITE ;

{97-520}
MA3:=MA(C,3);
C0:=CC22*0.865;
C1:=REF(C,13)*0.772;
BOT:=MIN(C0,C1);
HSL:=100*V/CAPITAL;
MA13:=MA(C,13);
B97:=IF((C-BOT)/C<6/100 AND SUM(HSL,5)/5<1.8 AND WINNER(C)*100<0.1,1,0)
AND (C-MA(C,20))/MA(C,20)*100<-23,COLORYELLOW;

{98-2348}
VAR9:=INDEXC;
VARA:=MA(VAR9,6);
VARB:=MA(VAR9,24);
VARC:=MA(VAR9,32);
VARD:=MA(VAR9,62);
VARE:=MA(VAR9,105);
VARF:=VARD<REF(VARD,1) AND VARE<REF(VARE,1) AND VARD<VARE*0.98;
VAR10:=VARC>VARA*1.11 AND VARB>VARA*1.095;
VAR11:=VARA>VAR9*0.95;
DARA:=(C-MA(C,28))/MA(C,28)*100<-23;
A98:=(DARA AND VAR2 AND CROSS(VAR3,79) AND (O>C OR O<C) AND
(O-CC11)/CC11<0.05 AND V>MA(V,23) OR VARF AND VAR10 AND
VAR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2) ,COLORRED;

{B97-3074}
VARA1:=C/MA(C,48)*100<67;
VARA2:=C/M50*100<69;
VARA3:=H>L*1.078;
VARA4:=VARA3 AND COUNT(VARA3,4)>2;
C97:=VARA4 AND (VARA1 OR VARA2) OR VARF AND VAR10 AND
VAR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2,COLORGREEN;

{98-2436}
YAR1:=PWINNER(1,C);
YAR2:=FORCAST(YAR1,10);
YAR3:=MA(YAR2,3);
YAR4:=MA(YAR3,12);
YAR5:=MA(YAR4,16);
YAR6:=MA(YAR5,31);
YAR7:=MA(YAR6,55);
YAR8:=YAR6<REF(YAR6,1) AND YAR7<REF(YAR7,1) AND YAR6<YAR7*0.98;
{操盘手公式网-专业指标公式网 http://www.stock87.com}

YAR9:=YAR5>YAR3*1.11 AND YAR4>YAR3*1.095;
YARA:=YAR3>YAR2*0.95;
YAR11:=VARD<VARE*0.97;
YAR14:=IF(H=L AND C=O AND L=C AND C>0 AND
REF(H,1)=REF(L,1) AND CC11=REF(O,1) AND
REF(H,1)=CC11 AND CC11>0,0,1)>0;
B98:=(YAR11 AND VAR10 AND VAR11 AND C/COST(8)<=0.799 AND
(COUNT(C=L,4)<3 OR C>CC11) AND YAR14 OR YAR8 AND YAR9
AND YARA AND C/COST(5)<=0.8 AND YAR2<>O AND
REF(YAR2,1)<>REF(O,1) AND YAR14),COLOR6699FF;


{96}
AA:=("1A0001$CLOSE"/REF("1A0001$CLOSE",20)-1)*100<-16
AND (C/REF(C,27)-1)*100<-35 ;
A96:=FILTER(AA ,3 );

{98}
VBR1:=(CC22-CC11)/CC22>0.05;
VBR2:=(REF(C,3)-CC22)/REF(C,3)>0.05;
VBR3:=REF(H,2)-REF(H,1);
VBR4:=REF(H,1)-VBR3;
VBR5:=V/CAPITAL*100;
VBR6:=1-(VBR5<15 AND (H-L)/C>0.045 AND C>VBR4 AND VBR1 AND VBR2 AND C>O AND MA(C,60)-MA(C,9)/2.68>C);
VBR7:=VBR6;
C98:=CROSS(0.5,VBR7),COLOR99CCFF;

{98}
VBR11:=REF(O,1)<REF(O,2);
VBR12:=CC11<CC22;
VBR13:=REF(L,1)<REF(L,2);
VBR14:=O>CC11 AND O/CC11>=1.1;
VBR15:=C>O AND C/O>1.03;
D98:= VBR11 AND VBR12 AND VBR13 AND VBR14 AND VBR15,COLORFFFF33;

{96-150}
VBR16:=AMOUNT;
VBR17:=IF(H*V<=VBR16,(L+H)/2*V*100,VBR16);
VBR18:=IF(C<200,VBR17/V/100,(H+L)/2);
VBR19:=MA(C,70)-MA(C,10)/2.5;
VBR20:=MA(C,60)-MA(C,10)/2.5;
VBR21:=M50-MA(C,10)/2.36;
VBR22:=MA(VBR17,12)/1.39;
VBR23:=MA(VBR17,12)/1.09;
VBR24:=MA(VBR17,5);
VBRA:=MA(VBR22,360)/5.2;
VBRB:=MA(VBR17,150)/2;
VBRC:=MA(VBR22,360)/3.8;
E96:=(CROSS(VBR22,VBRA) AND C<VBR19 OR CROSS(VBR23,VBRB)
AND C<VBR20 OR CROSS(VBR24,VBRC) AND C<VBR21) ,COLOR009933;

{98}
VBR41:=1;
VAR13:=V/CAPITAL;
REC1:=CC11;
VBR42:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,50,0);
VBR43:=(-100)*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))+100;
VBR44:=(-100)*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50))+100;
VBR45:=(-100)*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70))+100;
VBR46:=((C-MA(C,34))/MA(C,34)*100+10)*5;
VBR47:=((C-M50)/M50*100+10)*5;
VBR48:=((C-MA(C,70))/MA(C,70)*100+10)*5;
VBR49:=(VBR43+VBR44+VBR45+VBR46+VBR47+VBR48)/6;
VBR60:=EMA(VBR49,3);
VBR61:=ABS(VBR46-VBR48);
VBR62:=(VBR49+VBR61)/2;
VBR63:=(-1)*(EMA(100*(1-WINNER(C)),1)-50)+50;
VBR64:=VBR63+VBR62;
VBR65:=IF(VBR42>0 AND VBR64<0,200,0);
VBR50:=IF(VBR62<0 AND C=LLV(C,5) AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,-50,0);
VBR51:=IF(VBR64<0 AND VBR50=-50,100,0);
VBR52:=MA(C,3);
VBR53:=CC22*0.865;
VBR54:=REF(C,13)*0.772;
VBR55:=MIN(VBR53,VBR54);
VBR56:=100*VAR13;
VBR57:=MA(C,13);
VBR58:=IF((C-VBR55)/C<0.03 AND SUM(VBR56,5)/5<1.8,1,0);
VBR59:=IF(VBR58>0 AND (VBR50<0 OR VBR42>0),100,0);
VBR1A:=VBR59;
VBR1B:=IF(VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0 AND REC1/CC22>0.902
OR (VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0) AND (VBR50<0 OR VBR42>0) AND VBR59<10,50,0);
VBR1C:=(VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0) AND (VBR50<0 OR VBR42>0);
VBR1D:=VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0 AND REC1/CC22>0.902;
VBR1E:=VBR1C OR VBR1D;
VBR1F:=MA(C,80)-MA(C,10)/2.5;
F98:=VBR1A AND C<VBR1F*VBR41,COLORMAGENTA;

{AA--99-594 }
VR3:=INDEXC;
VR4:=MA(VR3,8);
VR5:=MA(VR3,22);
VR6:=MA(VR3,28);
VR7:=MA(VR3,73);
VR8:=MA(VR3,106);
VR9:=VR7<REF(VR7,1) AND VR8<REF(VR8,1) AND VR7<VR8*0.98;
VRA:=VR6>VR4*1.11 AND VR5>VR4*1.095;
VRB:=VR4>VR3*0.95;
VRC:= VR9 AND VRA AND VRB AND C/COST(8)<=0.8 AND (C>O OR C<O) AND
(REC1>REF(O,1) OR REC1<REF(O,1));
A99:= VRC,COLOR009999;

CBR26:=CC11;
ABR1:=DMA(C,V/MA(V,4)/4);
ABR2:=DMA(C,V/MA(V,31)/31);
ABR3:=(C-ABR1)/ABR1*100<-10;
ABR4:=(ABR1-ABR2)/ABR2*100<-16;
ABR5:=ABR3 AND ABR4;
ABR6:=(C-M50)/M50*100<-23;
ABR7:=SMA(MAX(C-CBR26,0),3,1)/SMA(ABS(C-CBR26),3,1)*100>16;
ABR8:=100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27));
ABR9:=INDEXC;
ABRA:=MA(ABR9,6);
ABRB:=MA(ABR9,24);
ABRC:=MA(ABR9,32);
ABRD:=MA(ABR9,62);
ABRE:=MA(ABR9,105);
ABRF:=ABRD<REF(ABRD,1) AND ABRE<REF(ABRE,1) AND ABRD<ABRE*0.98;
ABR10:=ABRC>ABRA*1.11 AND ABRB>ABRA*1.095;
ABR11:=ABRA>ABR9*0.95;
A95:=ABR5 AND (O>C OR O<C) AND
(O-CBR26)/CBR26>-0.07 AND REF(COUNT(C>O OR C<O,6)=6,1)=1 OR ABR6
AND ABR7 AND CROSS(ABR8,79) AND (O>C OR O<C) AND
(O-CBR26)/CBR26<0.05 AND V>MA(V,23) OR ABRF AND
ABR10 AND ABR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2,COLORFF99CC;

{B95}
UAR13:=EMA(SLOPE(C,3)*20+C,66)*1;
UAR14:=MA(C,80)-MA(C,10)/2.9;
DQR1:=MA(C,80)-MA(C,13)/3;
DQR2:=MA((C-DQR1)/DQR1,1);
DQR3:=EMA(DQR2,12)*0.7;
DQR4:=EMA(DQR2,3);
底部将成:=IF(LLV(DQR4-DQR3,12)>0,0,-3);
下降通道:=MA(C/2/(MA(C/2,30)*0.83),3)<1.045 AND REF(C,9)*0.8>O;
ZAA1:=MA(C,18);
ZAA2:=(C-ZAA1)/ZAA1*100;
ZAA3:=MA(ZAA2,1);
ZAA4:=BARSLAST(CROSS(-10,ZAA3)=1);
ZAA5:=BARSLAST(CROSS(ZAA3,10)=1);
信号滤:=IF(ZAA3<-10 AND ZAA4>=5,ZAA3,0)*1;

DQSE:=(IF(WINNER(1.1*C)<0,0,WINNER(1.1*C))-IF(WINNER(0.9*C)<0,0,WINNER(0.9*C)))*100;
DQS16:=IF(DQSE<0,0,DQSE);
DQS17:=MA(C,35)-MA(C,5)/7;
异动:=PWINNER(10,DQS16)<0.5 AND C<DQS17;
C95:=C<UAR14 AND V/240>MA(V,5)/240 AND UAR13>REC1*1.08 AND
UAR13<MA(UAR13,13)*1.91 AND 底部将成 AND 下降通道 AND 信号滤 AND 异动,COLOR33FFCC;

盘中预警:(A97 OR B97 OR A98 OR C97 OR B98 OR A96 OR C98 OR D98 OR E96 OR F98 OR A99 OR A95 OR C95);

盘中预警公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭