实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  大智慧指标公式
十大趋势指标公式排名(图文)
  • 相关简介: 今日股市
  • 内容标签: 趋势,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-03-31 09:01:45
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

       每天在操盘手公式网研究老师的指标,也学到了很多对投资有帮助的东西,现在老师的十大趋势指标公式,大伙共同学习进步。

       声明:公式仙女老师原创,请珍惜它。源在上面的字母的理解简单的测试安装,可以直接复制粘贴,安装方法是指选择帖子。

       个人理解,还应注意以下几点:A1,关注趋势指标。市场趋势将影响大部分的股票,特别是,同时像神三线指标也是一个概念来自大的趋势,因此研究使用的大趋势指标。A2,关于未来的功能包含索引使用。预测方法对未来的发展必然会使用,所以函数不是没有,但是你应该注意,包含未来功能指标,提示信号将会不断变化,(即。将在当天或第二天消失或出现再一次)之后,这个新的注意,因此信号应该和趋势指标相结合,之后老师还警告。“本文由操盘手公式网原创,转载或抄袭者追究法律责任!"

以下就是十大趋势指标公式排名http://www.stock87.com/index.php?c=content&a=show&id=12899,并送上源码,再次感谢老师和热心股友!

十大趋势指标公式

十大趋势指标公式排名:

1.神仙抄底

VAR2:=TROUGHBARS(3,15,1)<10;

VAR3:=PEAKBARS(3,15,1)<10;

VAR4:=IF(VAR2=1,50,0);

VAR5:=IF(VAR3=1,50,0);

底部:=IF(VAR4=50,10,0);

多头能量:0,COLORWHITE,LINETHICK2;{操盘手公式网-专业指标公式网 www.stock87.com}

买入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;

买入延迟线:底部,LINETHICK1 ,COLOR00CCFF;

2.神仙三线

A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

分水岭:IF(MA(CLOSE,17)

操作线:分水岭-(EMA(C,3)-分水岭),COLORGREEN,LINETHICK2;

PM:MA(C,5),COLORWHITE,LINETHICK2;

IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;

IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;

IF(PM

S:=(PM>操作线);

DD:=分水岭


3.神仙大趋势

神仙大趋势H1:EMA(CLOSE,6);

H2:EMA(神仙大趋势H1,18);

H3:EMA(CLOSE,108),COLORYELLOW;

STICKLINE(神仙大趋势H1>H2,神仙大趋势H1,H2,1,1),COLORRED;

STICKLINE(神仙大趋势H1


4神仙敢死队

R1:=150*WINNER(CLOSE*0.95);

VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);

VAR4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;

VAR5:=EMA(CLOSE,2)-EMA(CLOSE,120);

VAR6:=EMA(VAR5,68);

VAR7:=(VAR5+VAR6);

敢死:=POW(VAR7,3)*0.1+POW(VAR7,1);

核心:=MA(敢死,30),COLORRED,;

涨停:=1;{DYNAINFO(14)>0.096;}

警:涨停*核心/5,COLORRED,LINETHICK2;

Y:MA(警,6),COLORRED,LINETHICK2;

IF(Y

Y1:警-Y,COLORBROWN;

IF(警

{STICKLINE(CROSS(MA(警,1),MA(警,2)),0,警,1,0),

COLORYELLOW;}

G:=C>=INTPART(REF(C,1)*1.08*100+0.5)/100;

G1:=G*核心/5;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=(SMA(RSV,3,1));

D:=(SMA(K,3,1));

KK:=INTPART(SMA(RSV,3,1));

DD:=INTPART(SMA(K,3,1));

N:=KK+DD;

涨停信号:ABS((10000*(C-REF(C,1))/REF(C,1)>995)*G1),COLORGREEN;

促击:FILTER(BACKSET(涨停信号,2),2)*G1,COLORGREEN;

预涨停:IF(CROSS(N,100),ABS(警),0),COLORYELLOW;

DRAWTEXT(CROSS(N,100),预涨停*1.2,'预'),COLORCYAN;

DRAWTEXT(涨停信号>0,涨停信号*1.1,'停'),COLORCYAN;


5。神仙买卖点

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);{操盘手公式网-专业指标公式网 www.stock87.com}

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

B:ZIG(3,50/5)*100,COLORWHITE;

G:MA(B,2),COLORYELLOW;

D:=CROSS(B,G)*1000,COLORRED;

W:=CROSS(G,B)*1000,COLORBLUE;

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

VAR10:=F AND F<8;

VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR12:=SMA(VAR11,3,1);

VAR13:=SMA(VAR12,3,1);

VAR14:=VAR13 AND VAR13<20;

MM:=A AND D AND VAR10 AND VAR14;

DRAWTEXT(W=1000,B*1.05,'卖'),COLOR00FF00;

DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;




6神仙提款机

尖顶买入:ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)

(3,10),2),COLORRED,LINETHICK2;


尖顶卖出:ZIG(3,10)

REF(ZIG(3,10),2),COLORGREEN,LINETHICK2;


DRAWTEXT(尖顶买入=1,1,'入!'),COLORRED;

DRAWTEXT(尖顶卖出=1,1,'出!'),COLORGREEN;


7.神仙建仓 红柱表示主力进场建仓

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;

VAR3:=EMA(VAR2,13);

VAR4:=LLV(LOW,34);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0),COLORRED;


8.神仙阴线买入(不可行)


9.神仙顶底先知

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

YJD:(EMA(CS,3)-50)*2;

极弱:-80;

强势:60;

风险:80;

弱势:-60;

YJD,COLORSTICK;


10.神仙短线精灵

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

持币区域:VAR1,COLORFEDCBA;

持股区域:IF(VAR1>0,VAR1,0),COLORRED;

短顶:STICKLINE(VAR1>9 AND FILTER(VAR1

大顶:STICKLINE(VAR1>20 AND FILTER(VAR1

VAR2:=HHV(VAR1>20,10);

危险:STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);

注意止损:STICKLINE(VAR2 AND FILTER(VAR1

{操盘手公式网-专业指标公式网 www.stock87.com}

短底:STICKLINE(VAR1<-9 AND VAR1>REF(VAR1,1),VAR1-2,0,3,0),COLORRED;

大底:STICKLINE(VAR1<-20 AND FILTER(VAR1>REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW;

买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;

趋势指标公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭