选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 股票开户 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式 选股宝 股票池 通达信| 大智慧| 股票书籍 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
当前位置:首页 >> 指标公式 >>  通达信指标公式
股民学校
私募操盘手内部培训视频
通达信公式 哪个好?(图文)
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-04-04 23:06:05
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

      买入价、买入数量、持股天数均显露在通达信公式主图上;要想多表现那就批改一下源码便可以或许了。不love的就飘过!!您买入股票后掀开主图源码遵循提示填入便或是在主图上透露表现你买的股票的情况了,再一次感谢他人的思绪!LOVE的朋友就下载,能代表您雄伟上,九转序列、中线买入点及·行业板块、概念和自定义板块在主图上均有提醒。买入股票后盈亏一目熟悉,涉猎帖子后武艺无须点个赞是美德,!

      不信你点个赞试试看,能预祝您个股票每天涨,兴许同时浮现三只个股,点赞的同时您也也许获得一个理想币。!!通达信主图公式是自己经由过程美化他人的主图加之自己的思绪后整合的自用主图,!!!看完以上介绍您是否觉得本通达信公式真的很不错,还送选股公式呢!!!

通达信公式选股

  自我感觉不错,说不定您点完赞昨天您的股票就涨停!


{通达信公式选股}
牛股启动线D:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2,;
牛股启动线L:=(MA(CLOSE,6)+MA(CLOSE,18)+MA(CLOSE,54)+MA(CLOSE,162))/4,COLORCYAN,LINETHICK2;
CROSS(牛股启动线D,牛股启动线L);


{通达信公式主图}
代码1:=CODELIKE('603596');{分别在年、月、日及买入价位、买入股数等处填入实际数据}
买入时间1:=YEAR{年}=2019 AND MONTH{月}=8 AND DAY{日}=15;
买入价位1:=13.45;
买入股数1:=8000;
天数1:=BARSLAST(买入时间1);
{第二只个股,填入代码、买入时间、价位及股数}
代码2:=CODELIKE('300356');{在[0]位置处填写个股代码}
买入时间2:=YEAR{年}=2019 AND MONTH {月}=12 AND DAY{日}=30;
买入价位2:=7.78;
买入股数2:=9000;
天数2:=BARSLAST(买入时间2);
{第三只个股,填入代码、买入时间、价位及股数}
代码3:=CODELIKE('0');
买入时间3:=YEAR{年}=0 AND MONTH{月}=0 AND DAY{日}=0;
买入价位3:=0;
买入股数3:=0;
天数3:=BARSLAST(买入时间3);
{1}
买入个股时间1:=IF(代码1,买入时间1,0);
买入价格1:=IF(买入个股时间1,买入价位1,0);
买入价1:=REF(买入价位1,BARSLAST(买入个股时间1));
现价1:=IF(BARSLAST(买入个股时间1)+1>=1,CONST(C),0);
最高价条件1:=IF(BARSLAST(买入个股时间1)+1>=1,H=HHV(H,BARSLAST(买入个股时间1)+1),0);
最高价横线1:=IF(BARSLAST(最高价条件1)>=0 AND BARSLAST(买入个股时间1)+1>=1,CONST(REF(H,BARSLAST(最高价条件1))),0);
最低价条件1:=IF(BARSLAST(买入个股时间1)+1>=1,L=LLV(L,BARSLAST(买入个股时间1)+1),0);
最低价横线1:=IF(BARSLAST(最低价条件1)+1>=1 AND BARSLAST(买入个股时间1)+1>=1,
CONST(REF(L,BARSLAST(最低价条件1))),0);
{2}
买入个股时间2:=IF(代码2,买入时间2,0);
买入价格2:=IF(买入个股时间2,买入价位2,0);
买入价2:=REF(买入价位2,BARSLAST(买入个股时间2));
现价2:=IF(BARSLAST(买入个股时间2)+1>=1,CONST(C),0);
最高价条件2:=IF(BARSLAST(买入个股时间2)+1>=1,H=HHV(H,BARSLAST(买入个股时间2)+1),0);
最高价横线2:=IF(BARSLAST(最高价条件2)+1>=1 AND BARSLAST(买入个股时间2)+1>=1,
CONST(REF(H,BARSLAST(最高价条件2))),0);
最低价条件2:=IF(BARSLAST(买入个股时间2)+1>=1,L=LLV(L,BARSLAST(买入个股时间2)+1),0);
最低价横线2:=IF(BARSLAST(最低价条件2)+1>=1 AND BARSLAST(买入个股时间2)+1>=1,
CONST(REF(L,BARSLAST(最低价条件2))),0);
{3}
买入个股时间3:=IF(代码3,买入时间3,0);
买入价格3:=IF(买入个股时间3,买入价位3,0);
买入价3:=REF(买入价位3,BARSLAST(买入个股时间3));
现价3:=IF(BARSLAST(买入个股时间3)+1>=1,CONST(C),0);
最高价条件3:=IF(BARSLAST(买入个股时间3)+1>=1,H=HHV(H,BARSLAST(买入个股时间3)+1),0);
最高价横线3:=IF(BARSLAST(最高价条件3)+1>=1 AND BARSLAST(买入个股时间3)>=0,
CONST(REF(H,BARSLAST(最高价条件3))),0);
最低价条件3:=IF(BARSLAST(买入个股时间3)+1>=1,L=LLV(L,BARSLAST(买入个股时间3)+1),0);
最低价横线3:=IF(BARSLAST(最低价条件3)+1>=1 AND BARSLAST(买入个股时间3)+1>=1,
CONST(REF(L,BARSLAST(最低价条件3))),0);<