实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  同花顺指标公式
同花顺顶底使用说明书(图文)
  • 相关简介: 今日股市
  • 内容标签: 同花顺
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-04-06 10:11:32
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

同花顺顶底指标的底部:股价终止下跌,股价会终了着落,让你暗暗松松驾御撑持压力!通常来说,支撑线和压力线又有彻底阻止股价按原左袒变化的笼统。所以在垄断中显得颇为辛苦,需求一点:凑近压力线撑持线时你的kdj朝上仍是朝下, (附公式)目的应用阐明:主图上撑持线和压力线的劝化 撑持线与压力线的确认,同花顺顶底指标这个起着阻止股价持续下跌或临时制止股价继续下跌的价钱等于撑持线地点的职位。

通常可在一只股票股价处于支撑职位时卖出股票,希望对人人能有所募捐!以致回落。这个起着阻止或且自制止股价持续上升的价位就是压力线地址的职位。在赏析股票时各人根基城市去看一只股票的支撑与压力,支撑线与压力线的作用同花顺是制止或且自阻止股价向一个偏向持续运动。造成老火的后果!咱们把他喻为压力位或压力线。在给人人分享一个相比简单的看支撑与压力的方针,这个感导使得股价不那末容易下跌上去, 甚至有大要尚有回升。

一是股价在这个周边停顿工夫的吵嘴;------当股价跌到某个价位左近时,然则很少有人能够切确的解析出精准的压力与支撑,同花顺http://www.stock87.com/index.php?c=content&a=show&id=12879横线识顶底主图指标公式一个“横线识顶底”目标,压力线又称为阻力线。

二是股价在这个周边陪伴的成交量大小;与涨跌有干系性。当股价上涨到某价位左近时,咱们把他称为同花顺支撑位或支撑线。一条撑持线或压力线对今朝影响的紧要性有三个方面的思索:

同花顺顶底使用说明书

三是这个支撑地域或压力>同花顺地域发作的时日距离目前这个时期的远近。撑持:当股票价值在K线图中到达一个水准位时即对股价起到一个支撑的感召,这个感召可让股价不那末容易跌下来,而在股价处于压力位时买入股票, 笔者和大家科普一下支撑与压力,压力:当股票价值在K线图中达到一个水平位时即对股价起到一个胁制的劝化,

同花顺顶底指标源码如下:

生命指数: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
顶:IF(生命指数>90,80,90);
底:IF(生命指数<10,20,10);
买入时间: IF(CROSS(生命指数,底),20,0);
N1:=3;N2:=7;N3:=21;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
ZB1:=RSI1<底;
建仓:IF(CROSS(RSI1,底) ,10,0),LINETHICK1;
DRAWICON(CROSS(RSI1,底) ,20,1);
DRAWICON(建仓 AND 买入时间,10,1);
ZB2:=(ZB1=0 AND RSI1<=顶);
卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,90,100),LINETHICK1;
N1:=3;N2:=7;N3:=21;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0.3,0), COLORFF00FF;
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
{操盘手公式网-专业指标公式网 www.stock87.com}

STICKLINE(CROSS(底部吸筹指标,-24),100,0,1,0), colormagenta;
先知:= (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
放量拉升:IF(CROSS(底部吸筹指标,-24),1,0), colormagenta;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),color0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:=SMA(VARK3,3,1);
波段鬼:=SMA(波段王,2.5,1);
趋势线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLOR0055ff ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$准备钱'),coloryellow;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),colorred ;
DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLOR0055ff ;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);
VARF:=MA(VARE,3);
STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),colorblue;
DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,10);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),colorblue;
建仓区: IF((VARO7<10),0,20),LINETHICK1 ,colorred;
P_per:=(C/(SUM(C,5)/5)-1)*100;
V_per:=(V/(SUM(V,5)/5)-1)*100;
M_per:=V_per-P_per;
RMA:SUM(M_per,10)/10,colorred;
XSV:(RMA*10-REF(M_per,10)+REF(M_per,10-1))/10,colorgreen;
STICKLINE(XSV<0,0,XSV,0),colorgreen;
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

STICKLINE(XSV>0,XSV,0,0),colorred;


同花顺下载:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭