实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 指标公式 >>  大智慧指标公式
大智慧「迷人笑脸指标」图解
  • 相关简介: 今日股市
  • 内容标签: 大智慧
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-04-07 09:01:42
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

大智慧迷人笑脸指标是模拟冠军一号笑脸买入指标编写的,愿每位股友用了之事都有一张迷人的笑脸!

大智慧笑脸指标原本的哭脸有些敏感,笑貌标识表记标帜保持拘泥,阐意识自己的几点见识, 容易体味。哭脸卖出,然而, 笑脸趋向通道非本身原创,故作了修改,散失一部分到手的资源,依据笑脸指标http://www.stock87.com/index.php?c=content&a=list&catid=2趋势通道优化改写,一些应用才干和规律,所以,更名为笑貌趋向通道。重要在实盘实战中全心肠探索与总结。不有将来函数。只是抛砖引玉也相比繁冗。便于发展赏析选股。因为闭塞信公式称呼限制6个字以下,让收益裁减了5%支配。我在下面的6个贴图中,增长了笑貌=1(或0)与哭脸=1(或0),笑貌趋向通道的运用方法相比容易,

大智慧笑脸指标源码:

多止损:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5;
多止盈:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
空止损:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5+XMA(XMA(H,25),25);
空止盈:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210;
D90H:=EMA(短高H,90);
D90L:=EMA(短低L,90);
D90差:=D90H-D90L;
D90顶:=D90H+D90差*2;
D90底:=D90L-D90差*2;
高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
{操盘手公式网-专业指标公式网 www.stock87.com}

低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
多头定位:=低0>=D90底 AND 高0>=D90顶;
空头定位:=高0<=D90顶 AND 低0<=D90底;
震荡定位:=低0>=D90底 AND 高0<=D90顶;
短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2+XMA(XMA(H,25),25);
短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2;
短线低盘:=(L-短底)/(短顶-短底)*100000;
做多:=10000;
多头多定位:=CROSS(做多,短线低盘) AND 多头定位=1;
空头平定位:=CROSS(做多,短线低盘) AND 空头定位=1 AND 震荡定位=0;
震荡多定位:=CROSS(做多,短线低盘) AND 震荡定位=1;
笑脸买入:空头平定位=1 OR 多头多定位=1 OR 震荡多定位=1;
DRAWTEXT(H/L>1.06 AND H/MAX(C,O)<1.01 AND (MIN(C,O)-L)/(MAX(C,O)-MIN(C,O))>1.5,0.8,'↖锤头5'),COLORAA00BB;

STICKLINE(H/L>1.06 AND H/MAX(C,O)<1.01 AND (MIN(C,O)-L)/(MAX(C,O)-MIN(C,O))>1.5,1,0,0.1,0),COLORAA00BB;

大智慧笑脸指标

大智慧指标:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭