实时为您更新上证股市大盘及汇率数据 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
/
当前位置:首页 >> 选股公式 >>  大智慧选股公式
神奇金手指选股公式(图文)
  • 相关简介: 今日股市
  • 内容标签: 选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-04-10 09:28:32
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

金手指选股指标公式只不过你炒股理念,指标不是万能的神,所以公式也不克不及是全能的。即使任何人执拗看好的公式,也许是百分百胜利率的公式,大家千万不要迷信,供职在人,成事在天,只求心安,唯此而已。 金手指指标含将来函数,但信号可靠性较好。

金手指指标公式是主图指数,在K线下方涌现金色的手指为提醒买点,金色的超买与二次增强买入!指数简洁易懂开盘预警:前提选股预警目的,即在新开前25分齐集竞价的时候选股,依据鸠合竞价的成交量,换手率,总量等为条件做选股选出的股都较为强势! (阳最后一句代码删除即可选股,就是那么神奇)

神奇金手指选股公式

金手指选股指标源码:

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,25);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,610);
DRAWTEXT_FIX(1,0.00,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.00,0.18,0,EXTERNSTR(0,3))COLORFF88FF;
DRAWTEXT_FIX(1,0.00,0.24,0,EXTERNSTR(0,5)),COLORLICYAN;DRAWTEXT_FIX(1,0.00,0.12,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.14,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,EXTERNSTR(0,1))COLOR0000FF;箱底:=TROUGH(CLOSE,10,1)*1.02,COLOR008888,LINETHICK2;

价低箱底:=COUNT(L<箱底,3);
底箱:=TROUGH(CLOSE,10,1)*1.05,COLOR008888,LINETHICK1;
DRAWTEXT(价低箱底>=1 AND 箱底<MA3 AND CROSS(C,底箱),L*0.9999,'杀入'),COLOR00CCCC;
DRAWTEXT(MA3>MA4 AND 价低箱底>=1 AND 箱底<MA3 AND CROSS(C,底箱),L*0.9999,'杀入加强'),COLOR00CCCC;
金手指:价低箱底>=1 AND 箱底<MA3 AND CROSS(C,底箱),COLOR00AAAA,NODRAW;
STICKLINE(金手指,OPEN,CLOSE,1.6,0),COLOR00AAAA;
STICKLINE(金手指,OPEN,CLOSE,0.8,0),COLOR00CCCC;STICKLINE(金手指,OPEN,CLOSE,2.0,0),COLOR008888;

{操盘手公式网-专业指标公式网 www.stock87.com}
STICKLINE(金手指,OPEN,CLOSE,0.2,0),COLOR00FFFF;
止跌:=(REF(EVERY(C<O,2),1) AND C>O);
VAR1N:=MA(CLOSE,5),;
VAR2N:=MA(CLOSE,10);
VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:=VAR3N AND VAR4N AND VAR5N;
STICKLINE(BARSLAST(底部)<=2 AND 止跌,OPEN,CLOSE,2.0,0),COLORFF0066;
短趋势线:=MA(CLOSE,13),COLORRED,LINETHICK3;
中线:=MA(CLOSE,33),LINETHICK1;
中趋势线:=MA(CLOSE,55),LINETHICK1,COLORGRAY;
上极限:=((C-REF(MA(CLOSE,20),1))/20+短趋势线)*1.20;
{操盘手公式网-专业指标公式网 www.stock87.com}

DRAWTEXT(CROSS(短趋势线,C) AND INDEXC>MA(INDEXC,13) AND 短趋势线>REF(短趋势线 ,1) AND V<REF(V,1) AND 短趋势线>中趋势线 ,L*0.985,'买入'),COLORRED;
箱顶:=PEAK(CLOSE,10,1)*1.001,COLORFF4400;
RESV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
KEE:=SMA(RESV,3,1);
DEE:=SMA(KEE,3,1);
JEE:=3*KEE-2*DEE;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:=IF(CROSS(J24,JEE),H,REF(H,BARSLAST(CROSS(J24,JEE)))),COLOR669900,LINETHICK1;
支撑位:=IF(CROSS(JEE,J24),L,REF(L,BARSLAST(CROSS(JEE,J24)))),COLORCE6700,LINETHICK2;
追涨:=压力位<箱顶 AND CROSS(C,箱顶);
DRAWTEXT(压力位<箱顶 AND CROSS(C,箱顶),L,'追涨'),COLORCC8868;
A1:=REF(V,1);A2:=DVOL;A3:=A2/A1;
LNX:=A3-REF(A3,1),COLOR00CCCC,LINETHICK1;
E1:=REF(C,1);E2:=DCLOSE;E3:=(E2-E1)/E1*100;
QMX:=E3-REF(E3,1),COLOR00CCCC,LINETHICK2;
金手指选股:=CROSS(LNX,500) AND CROSS(QMX,10);
DRAWTEXT(XG=1,L*0.985,'金手指选股'),COLORCC8868;
DRAWICON(XG=1,L*0.99,11);

指标公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭