选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 股票开户 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式 选股宝 股票池 通达信| 大智慧| 股票书籍 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 选股公式 >>  通达信选股公式
鸡你太美,福利GM手游
私募操盘手内部培训视频
通达信选股公式添加步骤图文解析
  • 相关简介: 股票入门基础知识
  • 内容标签: 通达信选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-04-16 09:17:36
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

     通达信选股公式添加步骤:

1打开预警设置框。通达信的右下角点击两个三角的处所。闭塞信条件预警的周全设置装备摆设

2.条件预警框呈现。通达信条件预警的周全设置

3.点击条件预警框下面的配置。在泛起的配置对话框中,点击“添加股票”梗概增多你必要预警的股票,或许选择处个板块导入。通达信条件预警的周全配置

4.点击“公式设置装备摆设”选项卡,以下图。点击添加公式。灵通信条件预警的单方面配置

5.泛起公式前提预警配置,在选股公式的下拉菜单中,决意合适的公式。闭塞信前提预警的全面配置

6.大要看出这内里的公式,凡是条件选股公式。没有其他类型的如妙技目的公式。灵通信前提预警的周全设置

7.梗概遵循本人的申请多决议几个公式,但要留心的是预警时,只要满足其中一个条件就会预警,而不是同时全部满足时预警。灵通信条件预警的周全配置

8.点击前提预警设置装备摆设中的其它设置选项卡,大约设置装备摆设预警的声响。闭塞信条件预警的全面设置装备摆设

9.点击注定后染指,好了只有前提抵达,通达信就会给你预警了。二、多条件同时预警。上面也曾说了,在预警时固然决议了多个条件,但只要个中一个前提抵达申请,就会预警,而无心咱们需要同时满足两个前提时才预警,那怎么样办呢?这就紧要仰仗灵通信的公式编纂器了。按ctrl+F运行公式编辑器,把你需要的两个公式都经过批改的方式粘贴出来,再新建一个公式,把它们分通达信选股公式添加步骤开起来,但最后设置装备摆设满足前提时,要把这两个公式结尾部门的前提用and连接起来,糊口后,再到预警中配置就行了。

通达信选股公式添加步骤图文解析

如延续N 日收阳的公式{N为参数:1:10:100)}UP3:= UPNDAY(CLOSE,N));和macd线买入DIFF := EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);DEA := EMA(DIFF,M);CROSS(DIFF,DEA);你合成时,就写成UP3:= UPNDAY(CLOSE,N));DIFF := EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);DEA := EMA(DIFF,M);UP3 and CROSS(DIFF,DEA);

就好了,留意最后一句。三、关于其余非前提选股(搜聚副图的一样目标公式)的公式如技能目的选股的公式,与上面异样,也应当进入公式编纂器中,把这个手艺目标公式改编为前提选股公式才兴许应用。如副图中“主力散记筹码线”公式。

原公式是:VAR1:=1;VAR2:=1/WINNER(CLOSE);VAR3:=MA(CLOSE,13);VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/100;VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);VARA:=3*VAR8-2*SMA(VAR8,15,1);VARB:=3*VAR9-2*SMA(VAR9,15,1);VARC:=100-VARB;主力: (100-VARA)*VAR1,COLOR0099FF;散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;VARD:=散户>VAR4;VARE:=REF(LOW,1)*0.9;VARF:=LOW*0.9;VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;VAR11:=EMA(VAR10,30);VAR12:=CLOSE-REF(CLOSE,1);VAR13:=MAX(VAR12,0);VAR14:=ABS(VAR12);VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;VAR17:=BARSCOUNT(CLOSE);VAR18:=SMA通达信选股公式添加步骤:http://www.stock87.com/index.php?c=content&a=show&id=5698(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR1D:=SMA(VAR1C,4,1);VAR1E:=SMA(VAR1D,3,1);VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;STICKLINE(1,新庄,100,1,0),COLORGREEN;STICKLINE(VAR20,0,80,5,0),通达信选股公式添加步骤COLORRED,LINETHICK3 ;100,COLORGREEN ,LINETHICK2 ;0,COLORYELLOW ,LINETHICK2 ;中线: 15,COLORBLUE ,LINETHICK2 ;

依照应用这的情况得知,当主力线逐渐下移进,该股就会入手下手拉升,事态变好。为此大约把这个公式改编成何等一个条件选股公式。VAR1:=1;VAR2:=1/WINNER(CLOSE);VAR3:=MA(CLOSE,13);VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/100;VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);VARA:=3*VAR8-2*SMA(VAR8,15,1);VARB:=3*VAR9-2*SMA(VAR9,15,1);VARC:=100-VARB;主力:=(100-VARA)*VAR1;EVER

Y(主力很明明,由于不重要画线,也不必要别的函数,所以我只用了原公式中前半部分(蓝色字体的一部分),而批改的也只有前面一句(改编后的血色字体局部),又加上了一句用来武断的语句。生存后便可能在前提预警中应用了。

通达信选股公式:

XA_1:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_2:=EMA(XA_1,9);
XA_3:=2*(XA_1-XA_2);
XA_4:=4*XA_1-3*XA_2;
XA_5:=EMA(XA_4,5);
XA_6:=HHV(HIGH,60);
XA_7:=LLV(LOW,30);
XA_8:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
{操盘手公式网-专业指标公式网 www.stock87.com}

XA_9:=(XA_6+XA_7+XA_8)/3;
XA_10:=EMA(XA_9,5);
XA_11:=EMA(XA_10,5)*2;
XA_12:=EMA(XA_11,5);
XA_13:=XA_11*3-XA_12*2;
XA_14:=CROSS(XA_11,XA_12);
XA_15:=CROSS(XA_12,XA_11);
XA_16:=DYNAINFO(17)>0;
B:IF(TROUGHBARS(3,15,1)=1 AND HIGH>LOW+0.01,20,(-1))/50;

通达信选股公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭