今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  同花顺指标公式
2分钟学会新建同花顺主图
  • 相关简介: 今日股市
  • 内容标签: 同花顺主图
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-04-22 09:09:14
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

       很多股民都会碰到这个问题:怎么样在同花顺软件上添加主图?本人初涉股市也不例外,由于不会编辑公式一直未能实现该听命能,下面给需求的股友分享一下具体操作步骤。

同花顺主图导入方法及步骤;

1.主图是指软件上面的泰半个页面,首要指均线这一栏。

2.副图是指下方的成交量周边和成交量下面的目标公式栏。

第一种门径:(全新目的安设,指软件中还不有这类方针公式)

一、点开同花顺软件,点击K线图左下角的《方针平台》(下列图红箭头指向点)。

二、翻开目的平台后,在《搜索框》中输出目的名称:如(黄金项底z)(如图上红箭头指向点),零碎会踊跃在下方闪现“黄金项底z”这个目标名,若没有这个称说的目标则不会显示。再点击搜寻键或双击透露表现的目的名称时则可找到目标公式。

三、征采到目标后再点击安装。

四、安装好之后,在副图下方有指数公式透露表现,如“黄金项底z”这个目的(如下图粗红框内红箭头指向点)。

2分钟学会新建同花顺主图

五、安装我上传的指标,只有在搜寻框中输出《同花顺主图》或《同花顺主图1》,点击征采键,即可表现。

六、然后点击《同花顺主图》,未必要点这个红框内的“同花顺主图”,很需求,这是切换到我上传的全数指数公式的一个需要点击点。

七、点击第六条后就会呈现《同花顺主图

即可看到我上传的所有指数公式,就可点击安设。

      再依据上面的第三、四条,发现同花顺主图:http://www.stock87.com/index.php?c=content&a=show&id=12965公式安装还是很方便的,就能正常应用咱们上传的指标。别的的指标平台另有很多其他的指标与选股机能,感兴味的或是自己探索摸索

同花顺主图源码:

DRAWKLINE(H,O,L,C);

A1:=REF(HIGH,5)=HHV(HIGH,2*6+1);
B1:=FILTER(A1,5);
C1:=BACKSET(B1,5+1);
D1:=FILTER(C1,5+1);{高点}
A2:=REF(LOW,5)=LLV(LOW,2*10+1);
B2:=FILTER(A2,5+1);
C2:=BACKSET(B2,5+1);
D2:=FILTER(C2,5);{低点}
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));
H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);{过滤后高点}
DRAWLINE(LD,L,HD,H,0),COLORRED;
DRAWLINE(HD,H,LD,L,0),COLORGREEN;
J1:=BACKSET(BARSTATUS=2 ,MIN(BARSLAST(HD),BARSLAST(LD))+1);
J2:=J1>REF(J1,1);
DRAWLINE(J2,IF(HD,H,L),BARSTATUS=2 ,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),DOTLINE,COLORWHITE;
C点:=BARSLAST(LD);
DRAWTEXT(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L-0.1,'A'),COLORRED;
DRAWTEXT(HD,H+0.1,'B'),COLORGREEN;
高:=5;
低:=10;
高选:=1;
低选:=1;
波2:=1;
PURC:=CONST(FINDHIGH(H,0,高*5,高选));
PLZ:=CONST(BARSLAST(PURC=H))+1;
顶X:=CONST(IF(PLZ=1,H,REF(H,PLZ-1)));
QQT:=CONST(FINDLOW(L,0,低*10,低选));
PLL:=CONST(BARSLAST(QQT=L))+1;
低X:=CONST(IF(PLL=1,L,REF(L,PLL-1)));
DRAWKLINE(H,O,L,C);
顶点:=顶X,COLORRED;
底点:=低X,COLORRED;
波动速率:=100*((顶X-低X)/(IF(PLL>PLZ,低X,顶X)))/(PLL-PLZ),NODRAW,COLORMAGENTA;
波动幅度:=((顶X-低X)/(IF(PLL>PLZ,低X,顶X)))*100;
波动价位:=(顶X-低X)*(IF(PLL>PLZ,1,-1));
BPURC:=CONST(FINDHIGH(H,0,(IF(波1>0,波1,IF(PLZ<PLL,高,低)))*5,波2));
BPLZ:=CONST(BARSLAST(BPURC=H))+1;
BQQT:=CONST(FINDLOW(L,0,(IF(波1>0,波1,IF(PLZ<PLL,高,低)))*5,波2));
BPLL:=CONST(BARSLAST(BQQT=L))+1;
BLC1:=CONST(FINDHIGH(H,0,(IF(波1>0,波1,IF(PLZ<PLL,高,低)))*5,波2));
BLC2:=CONST(BARSLAST(BPURC=H))+1;
BLC顶X:=CONST(IF(BPLZ=1,H,REF(H,BPLZ-1)));
BLC3:=CONST(FINDLOW(L,0,(IF(波1>0,波1,IF(PLZ<PLL,高,低)))*5,波2));
B6C4:=CONST(BARSLAST(BQQT=L))+1;
BLC低X:=CONST(IF(BPLL=1,L,REF(L,BPLL-1)));
BASE:=IF(波动速率<0,BLC顶X,BLC低X)COLORRED;
BLCX:=IF(波动速率<0,-1,1);
BLCZ:=(顶点-底点)*(IF(PLL>PLZ,1,-1));
B12:=BASE+(BLCZ*0.775)COLORRED;
B14:=BASE+(BLCZ*0.868)COLORRED;
B200:=BASE+(BLCZ*1)COLORRED;
XZDD:=IF(PLL>PLZ,BPLL,BPLZ);
{操盘手公式网-专业指标公式网 www.stock87.com}
DRAWTEXT(CURRBARSCOUNT=XZDD,B14,'---------------------------C2')COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=XZDD,B200,'--------------------------C3')COLORGREEN;
STICKLINE(CURRBARSCOUNT=XZDD ,BASE,B200,0,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=XZDD,B12,'---------------------------C1')COLORC0FF7F;DRAWTEXT(CURRBARSCOUNT=10,B12,CON2STR(B12,2)),COLORC0FF7F;

DRAWTEXT(CURRBARSCOUNT=10,B14,CON2STR(B14,2)),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=10,B200,CON2STR(B200,2)),COLORGREEN;

同花顺主图:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭