选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 股票开户 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式 选股宝 股票池 通达信| 大智慧| 股票书籍 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 选股公式 >>  通达信选股公式
鸡你太美,福利GM手游
私募操盘手内部培训视频
MACD指标公式改编实战案例分享
  • 相关简介: 股票入门基础知识
  • 内容标签: MACD指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-04-27 09:10:14
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

本站股友粉丝编写公式要求:

MACD指标公式源码,求操盘手公式网老师们改编成通达信和大智慧的,如果能通用那就更完美了!

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; %K:MA(RSV,M1); %D:MA(%K,M2),COLORAA00DD; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); VAR1:=HHV(DEA,53); VAR2:=LLV(DEA,55); VAR3:=DEA-(DIF-DEA); UP:=IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1); DN:=IF(DIF<var2 and="" dea="VAR2,M

{操盘手公式网-MACD指标公式 www.stock87.com}IN(HHV(VAR2,10),VAR3),VAR2);" if(difUP,104,DRAWNULL),COLOR00BB00,LINETHICK3; DRAWICON(CROSS(%D,%K) and %d>74,0,9),ALIGN4; DRAWICON(CROSS(%K,%D) and %d<26,0,8),ALIGN5;DRAWICON(CROSS(%D,%K) and %d>74,0,9),ALIGN4; DRAWICON(CROSS(%K,%D) and %d<26,0,8),ALIGN5;

MACD指标公式改编实战案例

操盘手公式网专业公式高手为您解答如下:

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
%K:MA(RSV,M1);
%D:MA(%K,M2),COLORAA00DD;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
VAR1:=HHV(DEA,53);
VAR2:=LLV(DEA,55);
VAR3:=DEA-(DIF-DEA);
UP:=IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1);
DN:=IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2);
DRAWICON(CROSS(%D,%K) AND %D>74,0,2);
DRAWICON(CROSS(%K,%D) AND %D<26,0,1);
IF(DIF<DN,-5,DRAWNULL),COLOR00BB00,LINETHICK3;

{操盘手公式网-MACD指标公式 www.stock87.com}

IF(DIF>UP,104,DRAWNULL),COLOR00BB00,LINETHICK3;

感谢股友支持和信任,改编完成,亲测通达信和大智慧都可以用。多谢谢分享!更多好指标尽在操盘手公式网!

MACD指标公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭