今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 股票公式 >>  rsi
生命线选股的四个特征你知道吗?
  • 相关简介: 今日股市
  • 内容标签: 生命线选股
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-05-01 16:11:55
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

      60天的平均价格线是生命线。这是股价下跌趋势的自然压力线。由于先前的行动挑战了60条线和大量交易,因此股价并未下跌。基本上,个人投资者正在追逐电线杆。只有股价下跌的底部不再能够下降,在交易员的介入下,您可以挑战60天平均价格线。

      如果主力在最短的时期内开了一个职位,通常只能先进行潜在的投资回报。另一方面, 主力希望在一段时间内保持低价并自己吸收一些便宜的筹码。您不再需要切肉。交易商在第一个60天平均价格线附近创建一个潜在的复苏市场,突破60天平均价格线,然后不久下跌,因担心持续下跌而割肉。有些个人投资者根深蒂固。偶尔将切碎的肉放在庄家的口袋里。但是,当股价下跌时,个人投资者可能会再次停止充实,减少交易量并上升至最低点。之后,经销商只能再次收集筹码。股票价格越过60天平均价格线,然后再次下跌以抵消60天平均价格线。上方的股价趋势看起来像是60天平均价格线上的S形交叉。

     典型的S形特征是: 4个环节:赶,赶,不要深入,爬。

下面分享生命线选股公式源码:

RSI1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100,COLORWHITE;

RSI2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100,COLORWHITE;

YY:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

RSI4:=SMA(YY,7,1),LINETHICK1,COLORWHITE;

QSA:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;

QSB:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;

QSC:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;

A1:=MA(QSA,7)*1.372,COLORGREEN,LINETHICK1;

A2:=A1*1.0887;

A3:=(1.5*(QSB+RSI4)-(A2+A1))+12;

YYW:=IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<38 AND RSI1<51),48,38),COLORBLUE,LINETHICK1;

XG1:=YYW=48 AND CROSS(YY,38) AND REF(MA(C,3),1)<=MA(C,3);

MA3:=MA(CLOSE,3)COLORMAGENTA;

MA7:=MA(CLOSE,7)COLORGREEN;

MA60:=MA(C,60)COLORRED,LINETHICK2;

JXJD3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;

XG2:=CROSS(MA3,MA7);

XG3:=C>MA60 AND JXJD3>15;

XG4:= RSI1>50 AND  RSI2>50;

YYWB:=YYW=48 AND CROSS(YY,38) AND REF(MA(C,3),1)<=MA(C,3);

AA:=LLV(LOW,10);

BB:=HHV(HIGH,25);

DLX:= EMA((CLOSE-AA)/(BB-AA)*4,4);

YY1:=DLX;

X1:=(YY1>1.75);

X2:=COUNT(XG2,10)>0;

X3:=COUNT(YYWB,20)>0;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,25);

DEA:=EMA(DIF,5);

MACD:=(DIF-DEA)*2;

MACD120:=REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;

{操盘手公式网-专业指标公式网 www.stock87.com}

MACD250:=REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;

X4:=NOT(REF(MACD120,1)=MACD120);

XG:X1 AND X2 AND X3 AND XG3 AND X4 AND XG4 AND CROSS(C,MA60);


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭