今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 选股公式 >>  成交量选股公式
成交量指标是如何改成选股公式的?
  • 相关简介: 今日股市
  • 内容标签: 成交量选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-05-04 20:44:31
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股民对公式编写要求:

能否将千牛指标加入成交量元素改成一个选股公式,先谢过大神们,坐等大神出来改编,加金钻一枚。

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

MA1:MA(MID,4),COLORYELLOW;
MA2:MA(MID,9),COLORRED;
MA3:MA(MID,13),COLORFFCC66;
MA4:MA(MID,21),COLORGREEN;
MA55:MA(MID,55),LINETHICK1;
乖离线:=((C-REF(MA1,1))/20+MA1)*1.20;
VAR1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1);
VAR2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1);
VAR3:=EMA(100-(100/(1+SUM(IF(MID>REF(MID,1),MID*VOL,0),14)/SUM
(IF(MID<REF(MID,1),MID*VOL,0),14))),5);
VAR4:=DRAWLINE(VAR3>=HHV(VAR3,4),VAR3,VAR3<=LLV(VAR3,4),VAR3,1);
VAR5:=VAR3=VAR4;
VAR6:=VAR3<REF(VAR3,1);
VAR7:=(((MID - MA(MID,6))/(MA(MID,6)))*(200) + ((MID - MA(MID,24))/(MA(MID,24)))*(200) + ((MID - MA(MID,32))/(MA(MID,32)))*(200))/(3);
VAR8:=MA2>=REF(MA2,1) AND CROSS(C,MA1) AND CROSS(C,MA2) AND V>REF(V,1);
VAR9:=VAR5 AND VAR6;
VAR10:=VAR2 OR VAR8 OR VAR9;
STICKLINE(VAR1,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点'),COLOR00FF00;
STICKLINE(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L,L-0.09,4,0),COLORFFCC66;STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00;
STICKLINE(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L-0.13,'操盘手公式网'),COLORYELLOW;
DRAWICON(VAR10 AND REF(NOT(VAR10),1),L,1);
DRAWTEXT(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L-0.13,'千牛'),COLORRED;
STICKLINE(VAR10 AND REF(NOT(VAR10),1),O,O*1.01,2,0),COLORYELLOW;DRAWICON((VAR7 > 20) AND FILTER((VAR7 < REF(VAR7,1)),5),(HIGH)*(1.02),2),COLORGREEN;

成交量指标如何改成选股公式

操盘手公式网专业股票公式老师为您解答如下:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
MA1:=MA(MID,4);
MA2:=MA(MID,9);
MA3:=MA(MID,13);
成交量选股公式MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3) {操盘手公式网-专业指标公式网 www.stock87.com}AND CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1);

成交量选股公式:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭